Community discussions

MikroTik App
 
User avatar
koffeiniker
just joined
Topic Author
Posts: 2
Joined: Sat Oct 31, 2020 1:24 am
Location: Germany

SwOS boots but cannot access

Sat Oct 31, 2020 1:43 am

Hi!
Got a new CRS317, bootet RouterOS, went to 192.168.88.1, switch the Boot to SwOS, bootet.

At this point I lose the Switch: no response on neither 192.168.88.1 nor 192.168.88.2.

I tried to be smart and connected the serial console. I got into a menu, tried an awful lot of resets ... no effect.
What is striking me, is that it reports an IP-address of 0.0.0.0 when booting SwOS. In some post I have seen it should be the expected 192.168.88.1

I can happily switch back to RouterOS which works as expected, but there is no way to have SwOS boot and be available at 192.168.88.something.

I would expect it to report on boot and listen to 192.168.88.1 (or 2). But all I get is 0.0.0.0 in the boot status.

In some post I saw someone using the boot primary SwOS option (p). I believe I tried this once, but since then that menu item is gone.

The system reports to boot a SwOS 2.10p, but only on the console, no way to make it answer on the network.

I access the switch via its Gbit port. Directly from a notebook with nothing active in between. I am pretty sure that the notebook itself is properly configured for 192.168.88.0/24 as it works nicely when RouterOS is on.

I should point out that for now ... nothing else is on the switch. I was just trying to bring it to SwOS before connecting any further devices.

Any clue? Any hint? ... Help! :-(
 
User avatar
k6ccc
Long time Member
Long time Member
Posts: 627
Joined: Fri May 13, 2016 12:01 am
Location: Glendora, CA, USA (near Los Angeles)

Re: SwOS boots but cannot access

Sun Nov 01, 2020 3:47 am

Can you hook up the switch to something that will provide a DHCP address (usually your router). Then look at the DHCP server to see what address was assigned. Then try to go to that address.with a web browser.
RB750Gr3, RB750r2, CRS326-24G-2S (in SwitchOS), CSS326-24G-2S, CSS106-5G-1S, RB260GS
Not sure if I beat them in submission, or they beat me into submission

Warning: I know enough to be dangerous...

Jim
 
dazza
just joined
Posts: 1
Joined: Sun Dec 27, 2020 4:24 am

Re: SwOS boots but cannot access

Sun Dec 27, 2020 4:28 am

i am having the same problem, did you get it worked out? what was the solution? i have tried allsorts and attaching to a dhcp server has no affect.

Who is online

Users browsing this forum: JJT211 and 4 guests