Community discussions

MikroTik App
 
jookraw
just joined
Topic Author
Posts: 3
Joined: Mon Aug 19, 2019 3:06 pm

CSS610-8G-2S+ worse than a "dumb" switch? no vlan? Unstable SFP+ port?

Sat Dec 12, 2020 5:33 pm

Hello All,

like a few other users here I was surprised how bad the CSS610-8G-2S+ is (at least for now). Yesterday I got mine and went straight to installing it, in order to start using the 10g uplink to my server.
After a few hours of troubleshooting why I couldn't get DHCP on any device connected thru it.

Some things that I have noted, I had some VLANs tagged in the link from the router, but when capturing with Wireshark, I could see traffic from other VLANs coming without any tagging, which leads me to believe that was an issue with the switch itself.

How could MikroTik release a product that is practically unusable?
I had to remove all tagged VLANs from the router's uplink, after that the downstream devices started to get DHCP working.
I have also tried to assign a static IP to one device but was no luck until no tagged frames were present on any link.

We all need a solution for the issues present on this switch.
From the last "RC" firmware (rc6), which is more a Beta than a release candidate, still accessing the management from any SFP+ port is a hit or miss.

Also MikroTik needs to be more transparent on this issue, and quickly give us all a definitive solution, including the SwOS for this device on the download page.
 
JJT211
just joined
Posts: 17
Joined: Sun Apr 28, 2019 9:01 pm

Re: CSS610-8G-2S+ worse than a "dumb" switch? no vlan? Unstable SFP+ port?

Wed Dec 30, 2020 12:27 am

OMG, yea seriously!! Im LIVID

I got this switch with a specific project in mind and cannot believe this has been released without even the most basic VLAN functionality. Ive spent hours questioning my skills and sanity. Now I have to rethink this whole thing and try to come up with some BS explaination of why we cant move forward.

WTF Mikrotik?!?
 
jookraw
just joined
Topic Author
Posts: 3
Joined: Mon Aug 19, 2019 3:06 pm

Re: CSS610-8G-2S+ worse than a "dumb" switch? no vlan? Unstable SFP+ port?

Thu Dec 31, 2020 11:04 pm

OMG, yea seriously!! Im LIVID

I got this switch with a specific project in mind and cannot believe this has been released without even the most basic VLAN functionality. Ive spent hours questioning my skills and sanity. Now I have to rethink this whole thing and try to come up with some BS explaination of why we cant move forward.

WTF Mikrotik?!?
Hey, give a look on viewtopic.php?f=17&t=167891#p829061 there is another "RC" firmware, that looks like a beta, VLAN seems to work on it, at least, after a factory reset following the update. other issues are still present and I couldn't get to change the admin password, it accepts sometimes others not...

Who is online

Users browsing this forum: No registered users and 2 guests