Community discussions

 
Jasta
just joined
Topic Author
Posts: 5
Joined: Tue Sep 07, 2010 1:21 pm

Vlan Trunk / Access port configuration

Tue Sep 07, 2010 2:03 pm

Routerboard 250GS
Software v1.2

Hi,

I am having problems implementing a basic vlan configuration in swos. I am looking to configure a dot1q trunk on Eth5 to carry VLANs 1 and 755, and to also create a VLAN access port for VLAN 755 on Eth1. Packets on Eth1 are to be tagged with 755 on ingress and stripped on egress.

Please see below my configuration and basic network diagram - any assistance you can provide in correcting the config would be greatly appreciated.
You do not have the required permissions to view the files attached to this post.
 
kirshteins
MikroTik Support
MikroTik Support
Posts: 592
Joined: Tue Dec 02, 2008 10:55 am

Re: Vlan Trunk / Access port configuration

Tue Sep 07, 2010 2:26 pm

Set VLAN Header = add if missing for port5. Everything else looks fine.
 
rwf
Frequent Visitor
Frequent Visitor
Posts: 54
Joined: Fri Dec 22, 2006 11:38 pm

Re: Vlan Trunk / Access port configuration

Sat Sep 18, 2010 6:23 am

Jasta-
Did you get this to work?
The reason I am asking is that I am having a similar problem and I will post it in another thread.
I tried what kirshteins said here, but wasn't able to get it to work.

Ralph
 
Jasta
just joined
Topic Author
Posts: 5
Joined: Tue Sep 07, 2010 1:21 pm

Re: Vlan Trunk / Access port configuration

Thu Sep 23, 2010 2:30 pm

worked exactly as intended rwf,

the only change to my initial config i posted was that advised by krishteins.

Who is online

Users browsing this forum: No registered users and 6 guests