Community discussions

MUM Europe 2020
 
Jeroen1000
Member Candidate
Member Candidate
Topic Author
Posts: 196
Joined: Fri Feb 18, 2011 2:05 pm

Mikrotik Discovery Protocol on SwOS

Tue Apr 05, 2011 5:25 pm

When I enable this protocol on the correct interface on my RB450G, it finds my 250GS switch.

However, the entry for the 250GS ages, and then disappears from the RB450G's neigbor list (this was after > 120 seconds).
Isn't the 250GS supposed to send (broadcast?) neighbor messages to the router at some specific interval?
 
kirshteins
MikroTik Support
MikroTik Support
Posts: 592
Joined: Tue Dec 02, 2008 10:55 am

Re: Mikrotik Discovery Protocol on SwOS

Wed Apr 06, 2011 10:28 am

Isn't the 250GS supposed to send (broadcast?) neighbor messages to the router at some specific interval?
Yes, this interval is 60 seconds. Make sure MNDP is enabled on 250GS. Are you using default IP address on this switch?
 
Jeroen1000
Member Candidate
Member Candidate
Topic Author
Posts: 196
Joined: Fri Feb 18, 2011 2:05 pm

Re: Mikrotik Discovery Protocol on SwOS

Wed Apr 06, 2011 1:12 pm

Hello,

No, the default IP on the switch has been changed to 192.168.0.251. The Mikrotik Discovery Protocol option has been checked.

I only get to see the switch on my routerboard 450G when I disable and then reenable discovery on its VLAN10 interface (= trunk to the 250GS)
 
kirshteins
MikroTik Support
MikroTik Support
Posts: 592
Joined: Tue Dec 02, 2008 10:55 am

Re: Mikrotik Discovery Protocol on SwOS

Wed Apr 06, 2011 1:17 pm

Perhaps this is an issue with VLAN, what RouterOS version are you using?
 
Jeroen1000
Member Candidate
Member Candidate
Topic Author
Posts: 196
Joined: Fri Feb 18, 2011 2:05 pm

Re: Mikrotik Discovery Protocol on SwOS

Wed Apr 06, 2011 1:25 pm

v4.17 (as there is said to be a bug in 5.00 regarding VLANs). It seems to age until 143 seconds on the routerboard. Then the entry disappears. On SwOS I'm using firmware 1.4.
 
Jeroen1000
Member Candidate
Member Candidate
Topic Author
Posts: 196
Joined: Fri Feb 18, 2011 2:05 pm

Re: Mikrotik Discovery Protocol on SwOS

Wed Apr 13, 2011 1:26 pm

Hi,

any word on this yet?

Who is online

Users browsing this forum: Majestic-12 [Bot] and 7 guests