Community discussions

MikroTik App
 
kirshteins
MikroTik Support
MikroTik Support
Topic Author
Posts: 592
Joined: Tue Dec 02, 2008 10:55 am

SwOS version 1.5 released!

Tue Apr 26, 2011 12:50 pm

What's new in 1.5:

*) fixed problem - changing Allow-From to empty field
did not reset address to 0.0.0.0;
*) detect changes in text fields automaticly;
*) increased limit of static hosts to 128;
http://www.mikrotik.com/download.html
 
log
Member Candidate
Member Candidate
Posts: 105
Joined: Fri May 28, 2010 11:37 am

Re: SwOS version 1.5 released!

Tue Apr 26, 2011 2:54 pm

Great but what with the error in hosts tab? It making that tab is useless.
Im telling about error when there is too many hosts in host tab (I sent mail to support, there was reply but no resolution).
 
timua
just joined
Posts: 3
Joined: Wed Feb 02, 2011 6:34 pm

Re: SwOS version 1.5 released!

Wed Apr 27, 2011 4:44 pm

http://forum.mikrotik.com/viewtopic.php?f=17&t=44971
(Topic locked)
Post subject: Re: SwOS Web interface error
Posted: Wed Dec 01, 2010 3:02 pm

MikroTik Support

Thank you very much for your reports and feedbacks!
We have fixed the problem, the fix will be available in the next SwOS version.
but 'hosts tab' bug still present.
 
mindaugasr
newbie
Posts: 49
Joined: Wed Oct 07, 2009 9:08 pm

Re: SwOS version 1.5 released!

Wed Apr 27, 2011 8:23 pm

Hello, Kirshteins
Does this release fix SNMP problems (http://forum.mikrotik.com/viewtopic.php?f=17&t=46627)

Thanks for reply
 
kirshteins
MikroTik Support
MikroTik Support
Topic Author
Posts: 592
Joined: Tue Dec 02, 2008 10:55 am

Re: SwOS version 1.5 released!

Thu Apr 28, 2011 10:57 am

Hello, Kirshteins
Does this release fix SNMP problems (http://forum.mikrotik.com/viewtopic.php?f=17&t=46627)

Thanks for reply
Not yet, but this problem is on to-do list and will be fixed in version 1.6.
 
reverged
Member Candidate
Member Candidate
Posts: 271
Joined: Thu Nov 12, 2009 8:30 am

Re: SwOS version 1.5 released!

Tue May 24, 2011 9:03 am

I upgraded a 250 to 1.5 earlier today and I am seeing strange web interface problems.

I tried to reboot the switch earlier today using the reboot button and it did not work. The uptime did not change.
I have the switch connected to a web power switch and if I cycle power, the uptime resets but the reset button does not work no matter what I do.

Presently, I am unable to even access the switch using the web interface.
Earlier today it was slow and occasionally the web interface didn't respond, but tonight it does not work at all.
I get the logo and logout button with "loading....".

There are 2 javascript errors showing up:
parent.frameLoaded is not a function
http://<ip of switch>/index.html/event/seq/2
Line 2

onloaded is not defined
http://<ip of switch>/index.html
Line 1
I think this is related to the hosts tab problem and http resets/timeouts as my connection here at night is slow and latency is high. The switch is located on the east coast of the US and I am on the west coast. Ping times to the router that connects the RB250 are ~350mS.

If I manage the switch using a machine on the switch's local network, everything loads fine.
One of the problems is the engine.js does not load completely. The connection is reset before it finishes.
Only 12-17kBytes load, out of 28.2kB. That's why the javascript errors occur.

This has been a problem for several versions. Is there a fix in the works? Remote management is required.
 
JamesHarrison
just joined
Posts: 14
Joined: Thu Aug 04, 2011 3:53 am

Re: SwOS version 1.5 released!

Fri Aug 05, 2011 10:45 am

Reboot button is also not working here- have to manually powercycle. I've also had the webUI lock up seemingly at random.
 
kirshteins
MikroTik Support
MikroTik Support
Topic Author
Posts: 592
Joined: Tue Dec 02, 2008 10:55 am

Re: SwOS version 1.5 released!

Fri Aug 05, 2011 11:00 am

Reboot button is also not working here- have to manually powercycle. I've also had the webUI lock up seemingly at random.
What version are you running? Does up-time reset after each reset button is pressed?

Who is online

Users browsing this forum: No registered users and 34 guests