Community discussions

 
reverged
Member Candidate
Member Candidate
Topic Author
Posts: 270
Joined: Thu Nov 12, 2009 8:30 am

SWOS DEAD?

Wed Oct 03, 2012 3:10 am

In this business, "no news" is never "good news", so it would appear that Mikrotik has abandoned SWOS.

It has been over a year, almost 14 months, since 1.6 was released and there is no word on 1.7 or 2.0 or fixes to any of the outstanding issues/requests.

SWOS is Dead?
 
jandafields
Forum Guru
Forum Guru
Posts: 1514
Joined: Mon Sep 19, 2005 6:12 pm

Re: SWOS DEAD?

Mon Oct 08, 2012 1:44 am

In this business, "no news" is never "good news", so it would appear that Mikrotik has abandoned SWOS.

It has been over a year, almost 14 months, since 1.6 was released and there is no word on 1.7 or 2.0 or fixes to any of the outstanding issues/requests.

SWOS is Dead?
Unfortunately, you appear to be correct...
 
log
Member Candidate
Member Candidate
Posts: 105
Joined: Fri May 28, 2010 11:37 am

Re: SWOS DEAD?

Tue Oct 23, 2012 9:19 am

I also think its dead but there is one thing.

You have to understand that rb250gs is low-cost Gb managed switch so it doesnt fit to core net. I have about 100+ rb250gs and they are very good but only on the end of the network or in small networks.

So conclusion is you dont need newer fw, 1.6 is good.
 
voxframe
Member Candidate
Member Candidate
Posts: 126
Joined: Thu Dec 16, 2010 2:51 pm

Re: SWOS DEAD?

Mon Nov 05, 2012 7:46 pm

I too believe the entire project is dead.

The idea was good, except the 250GS was a disaster for VLAN usage. It is essentially useless in a VLAN environment as it lacks some very key basic abilities that should always be available in a VLAN environment. This was a HUGE mistake by Mikrotik. For the 250GS it is also a hardware limitation so there is no answer to the problem.

SwOS is a good concept, but it needs serious development. To me it is the equivalent of ROS 1.02 (If that ever existed)

SwOS is dead.
 
log
Member Candidate
Member Candidate
Posts: 105
Joined: Fri May 28, 2010 11:37 am

Re: SWOS DEAD?

Thu Nov 08, 2012 9:46 am

I think they should make fw 1.8 without vlans and then all should be ok.
 
Dobby
Member
Member
Posts: 400
Joined: Wed Jan 11, 2012 12:07 am
Location: Hogwarts

Re: SWOS DEAD?

Sat Dec 01, 2012 3:22 pm

Deleted because not related.
Last edited by Dobby on Mon Mar 11, 2013 12:57 am, edited 1 time in total.
 
brent
just joined
Posts: 15
Joined: Mon May 07, 2012 11:37 pm

Re: SWOS DEAD?

Fri Dec 14, 2012 8:11 pm

My christmas wish list

I would like to see Mikrotik compete with Ubiquiti and their new line of tough switches.

Configurations I would like to see

8 port 10/100 with and without poe
8 port 10.100/1000 with and without poe

24 port 10/100 with and without poe
24 port 10/100/100 with and without poe

I would like to see the poe models have similar qualities to the RB750. I like that I can infact power the RB750 with poe and then power ubiquiti access points off the RB
The only thing I find lacking with the 750 UP is the ability to missuse the hardware as a switch and add vlan tags to ingress packets on the port level. If there is a way to do that please slap me silly and point me to a howto.

Otherwise I am a huge fan keep up the great work :D
 
Dobby
Member
Member
Posts: 400
Joined: Wed Jan 11, 2012 12:07 am
Location: Hogwarts

Re: SWOS DEAD?

Fri Dec 14, 2012 10:45 pm

Deleted because not related.
Last edited by Dobby on Mon Mar 11, 2013 12:58 am, edited 1 time in total.
 
linek1980
newbie
Posts: 34
Joined: Thu Feb 03, 2011 1:39 pm

Re: SWOS DEAD?

Wed Feb 13, 2013 12:45 pm

mikrotik have plans to resume SWOS development ?
 
gcakici
Frequent Visitor
Frequent Visitor
Posts: 60
Joined: Thu Feb 23, 2006 11:44 am

Re: SWOS DEAD?

Wed Feb 13, 2013 6:09 pm

If it is dead why do they release the new switch model 260GS?

http://routerboard.com/RB260GS
 
Rhapsody01
just joined
Posts: 13
Joined: Thu Mar 05, 2009 6:29 pm
Location: France

Re: SWOS DEAD?

Wed Feb 20, 2013 11:36 am

I just received a 260GS with 1.7 firmware.
Since i'm new to SWOS I can't tell what are the improvements.

Also, it's not available for download on Mikrotik website .. strange.
 
ChrisP
just joined
Posts: 13
Joined: Sun Aug 05, 2012 8:00 pm

Re: SWOS DEAD?

Wed Feb 20, 2013 4:25 pm

I've just checked the download site & SWOS 1.7 is now there, including for the RB250GS, however the change list is minimal:

What's new in 1.7:

*) updated web look
*) fixed problem - setting link speed (without autoconfiguration) did not
work (allways 10Mbits was used)

Given that there's still a few other outstanding issues, I'm hoping this means that more SWOS releases will follow soon.
 
Rhapsody01
just joined
Posts: 13
Joined: Thu Mar 05, 2009 6:29 pm
Location: France

Re: SWOS DEAD?

Wed Feb 20, 2013 5:08 pm

Yep 1.7 is now available for download.

I'm playing with my 260GS since few hours and I realized that the VLANS tab is very different from what I can see here :
http://wiki.mikrotik.com/wiki/SwOS/SWOS ... woSwitches

Maybe this is an evolution from 1.6 as well ?

I have read lots of complains about VLAN on SWOS, but it is working fine on mine so far.
 
rcmcronny
Frequent Visitor
Frequent Visitor
Posts: 58
Joined: Wed Mar 02, 2011 3:41 pm

Re: SWOS DEAD?

Thu Feb 21, 2013 2:23 pm

1.7 installed on my RB250GS, works good, the management website was refreshed with a new css set i think, but no other visible changes.

I hope, that i get an answer back from mikrotik regarding the further development of SwOS, i will update my post, as soon when i get one.

Ronny

Who is online

Users browsing this forum: No registered users and 3 guests