Community discussions

MUM Europe 2020
 
0pl0pl
newbie
Topic Author
Posts: 32
Joined: Tue Feb 19, 2013 10:57 pm

RB260GS SwOS 1.7 SNMP bug

Tue Feb 26, 2013 11:30 am

Into 1.7 have a SNMP bug - SFP port information don't reporting.

IF-MIB::ifNumber.0 = INTEGER: 5
IF-MIB::ifIndex.1 = INTEGER: 1
IF-MIB::ifIndex.2 = INTEGER: 2
IF-MIB::ifIndex.3 = INTEGER: 3
IF-MIB::ifIndex.4 = INTEGER: 4
IF-MIB::ifIndex.5 = INTEGER: 5
IF-MIB::ifDescr.1 = STRING: Port1
IF-MIB::ifDescr.2 = STRING: Port2
IF-MIB::ifDescr.3 = STRING: Port3
IF-MIB::ifDescr.4 = STRING: Port4
IF-MIB::ifDescr.5 = STRING: Port5

IF-MIB::ifType.1 = INTEGER: ethernetCsmacd(6)
IF-MIB::ifType.2 = INTEGER: ethernetCsmacd(6)
IF-MIB::ifType.3 = INTEGER: ethernetCsmacd(6)
IF-MIB::ifType.4 = INTEGER: ethernetCsmacd(6)
IF-MIB::ifType.5 = INTEGER: ethernetCsmacd(6)
...
 
rcmcronny
Frequent Visitor
Frequent Visitor
Posts: 58
Joined: Wed Mar 02, 2011 3:41 pm

Re: RB260GS SwOS 1.7 SNMP bug

Tue Feb 26, 2013 2:14 pm

Hello,

i updated my Thread with an overview for the bugs and feature requests. Thanks for reporting.

Ronny
 
0pl0pl
newbie
Topic Author
Posts: 32
Joined: Tue Feb 19, 2013 10:57 pm

Re: RB260GS SwOS 1.7 SNMP bug

Wed Feb 27, 2013 9:51 am

Hello,
i updated my Thread with an overview for the bugs and feature requests. Thanks for reporting.
Ronny
Last week I reported (to support@) a lot bugs in SwOS 1.7 and RB260GS. Here is a list:
- SFP LED diode (UD601) does not work.
- If i add 2 or more ACL rule - config file don't make export with button "Save Backup".
- Into "Link" page no contains information for SFP link up (also into "SFP" page no information).
- Into "SFP" page have no information for "TX Output power", only "Tx Bias" - but how can it be translated mA into dBm power?
- Into VLANs page - i add several VID - SFP port have a random value. Page is different from http://wiki.mikrotik.com/wiki/SwOS#VLANs_Tab
- "Broadcast Storm Control" attended?
- SFP port - Any settings for tagged traffic to be made - always outputted untagged.
 
rcmcronny
Frequent Visitor
Frequent Visitor
Posts: 58
Joined: Wed Mar 02, 2011 3:41 pm

Re: RB260GS SwOS 1.7 SNMP bug

Wed Feb 27, 2013 2:04 pm

Ok, thanks, i will add these also.

Could you explain the point "- "Broadcast Storm Control" attended?" more ? I did not understand, whats wrong here.

Thanks,
Ronny
 
0pl0pl
newbie
Topic Author
Posts: 32
Joined: Tue Feb 19, 2013 10:57 pm

Re: RB260GS SwOS 1.7 SNMP bug

Wed Feb 27, 2013 2:38 pm

Ok, thanks, i will add these also.
I did not understand, whats wrong here.
In wiki ( http://wiki.mikrotik.com/wiki/SwOS#Forwarding_Tab ) have a "Broadcast Storm Control", but into 1.7 don't exist. Look into attachment.
You do not have the required permissions to view the files attached to this post.
 
rcmcronny
Frequent Visitor
Frequent Visitor
Posts: 58
Joined: Wed Mar 02, 2011 3:41 pm

Re: RB260GS SwOS 1.7 SNMP bug

Wed Feb 27, 2013 9:01 pm

Ahh, thanks, i have added this also.

With the RB250GS the option is there with SwOS 1.7, so this seems an RB260GS related issue also :/

Ronny
 
0pl0pl
newbie
Topic Author
Posts: 32
Joined: Tue Feb 19, 2013 10:57 pm

Re: RB260GS SwOS 1.7 SNMP bug

Fri Mar 15, 2013 12:31 pm

Another small bug into snmp. "IF-MIB::ifNumber" returns "5" but should be "6".

IF-MIB::ifNumber.0 = INTEGER: 5

IF-MIB::ifIndex.1 = INTEGER: 1
IF-MIB::ifIndex.2 = INTEGER: 2
IF-MIB::ifIndex.3 = INTEGER: 3
IF-MIB::ifIndex.4 = INTEGER: 4
IF-MIB::ifIndex.5 = INTEGER: 5
IF-MIB::ifIndex.6 = INTEGER: 6
 
becs
MikroTik Support
MikroTik Support
Posts: 481
Joined: Thu Jul 07, 2011 8:26 am

Re: RB260GS SwOS 1.7 SNMP bug

Fri Mar 15, 2013 12:45 pm

RB260GS SNMP bugs will be fixed in SwOS v1.8, this version is almost ready for release.
 
0pl0pl
newbie
Topic Author
Posts: 32
Joined: Tue Feb 19, 2013 10:57 pm

Re: RB260GS SwOS 1.7 SNMP bug

Fri Mar 15, 2013 12:53 pm

RB260GS SNMP bugs will be fixed in SwOS v1.8, this version is almost ready for release.
This bug ("IF-MIB::ifNumber" returns "5" but should be "6") is from a today release of SwOS v1.8. It's small, but exists.

Who is online

Users browsing this forum: No registered users and 7 guests