Community discussions

MikroTik App
 
becs
MikroTik Support
MikroTik Support
Topic Author
Posts: 485
Joined: Thu Jul 07, 2011 8:26 am

SwOS version 1.9 released!

Wed Apr 24, 2013 11:50 am

What's new in 1.9:

*) fixed problem - RB260G wasn't reachable over VLAN;
*) power down port when it is disabled;
*) fixed problem - logout did not work;
http://www.mikrotik.com/download.html
 
okoun
Frequent Visitor
Frequent Visitor
Posts: 98
Joined: Fri Feb 18, 2011 3:11 pm

Re: SwOS version 1.9 released!

Fri Apr 26, 2013 3:23 pm

Why did not fix the problem please SNMP? SNMP me constantly DUDE falls at the switch.
 
benmuj
just joined
Posts: 3
Joined: Tue Apr 02, 2013 1:15 am

Re: SwOS version 1.9 released!

Sun Apr 28, 2013 12:58 am

I upgraded one of the 250 switches and it's not working anymore!
I tried with a second one and the same happened.

The web interface is no longer working after upgrade!

Has anyone tried to upgrade to 1.9 and succeeded ?

Waiting for a quick fix from MIKROTIK!
Please give us a way to recover the damaged units after 1.9 upgrade.

Ben
 
benmuj
just joined
Posts: 3
Joined: Tue Apr 02, 2013 1:15 am

Re: SwOS version 1.9 released!

Sun Apr 28, 2013 1:49 am

This is what I get instead of the switch interface page:

max:32},def:1},{t:,def:1},{t:'staticbooXdr',invXdXdr',inv:],t:0t:0sep:':0xx:'D,tD,t:bools,id:'frumum,id:'vidl',max:4&z5]<bnmp=,def:1 nmp=,def:1 y%6d ,def:1 y%6d tons y%6d tonsiority%6d tonsiority'" tonsiority'"5sonsiority'"5s',$wdtnfo$s',Frsnfo$s',Frsnde',c$s',Frsnde',c[ACs',Frsnde',c[ACL',snde',c[ACL',url:'[ACL',url:'acu uu u$By:spri',maBy:spri',matup<~spri',matup<~.t,def:8}u<~.tMACu<~.tMAC Dst'',ress',t:ipMAC DstMAC Dst'',dn:'Iro::un:'Identun:'Identity bon:'Identity booi booity',t:str,idity',t:str,id:0ity',t:str,id:0[ D0[ D'},<mpe0x9royt'},<mpe0x9ro'},<mpe0x9ro "<mpe0x9ro "up'u0x9ro "up'},{  "up'},{n0n:' "up'},{n0n:'Pr"up'},{n0n:'Prio$s',Frsndn:'Prin:'PrioS tuple,S tuple,cnu P ta'},{t:num,id:'all P tuple,cnt:1uC6uC612u,.pwz3sxsep:'-
u
usep:'-
u
u
.+id+"')
u
u
"
u
u
"u"u"u""
u
u
"u"u"u""|(
u
"u"u"u""|( "u"u"u""|( !id:"u"u""|( !id:i"|( !id:id|( m:'42ttons} |',mattons} |',max:7C |',max:7CPV" P Proup'},{t:'staProup'},{t:'stat:roup'},{t:'stat:[{:[{t:mac,id:'sma;';'/',a:[{t:mac,id:psnde',cnt:1,la<r<refres,def:1},{trefres,def:1},{t:',def:1},{t:'statbobools,<~.tuple,pptlmp"z nv:0},{nmp"z nv:0},{note"z nv:0},{noter P nv:0},{noter P, P,c:'match'},{tP,c:'match'},{tic,c:'match'},{tics'tics',url:'!staAt]],foote[ Dst' uvu526tet |/-\    Bd t#Cdp uvutt:F$Mboo	cu(:0$
`"u<t b, tddress tnk.p. },C_$<hare "on`{ D,t:bf``t,p'f5 <t b,<t b, t0mp"zm't,,	) v	nD:`
yututl$>ta:[TV n!"|3cu( t"V nmaxX8Z"u"u"u"SPt0*0,nip *0,nip udp
t7*vocon:D:n ! u" nlo	 xY0`
y.cu(t@5 tU615s',""ip,By:
u
u
"u"u"ucu(c v"tmcu( v"tmcu(:0$mperatu[t:P"QT%z {ip'$tics',ur# %
    !u$Mp     `z!t@zxZut:B21AE4 us',,']},dho^3{|3   % tto"mr:!{t50,nip|} pt
.2Kd"!u$`z!t@zxZut:@21AE4 us',,{ :0,ro8U]reb0&oc.b:?n:?<~.tu&vocon:D:nd .c&1AE4 utl',maJtet |/rom8
1, (9=   nmp(. "o$tl',mu]
l $tl',m%'f'  s' t tet |/-\    B_Alltnk.p+$tl'D!Alltnk.p*l'|3Iu^ 5'},&tt,    dipdp0* uu% s' t<~.tuW 5'},&]&tt,  ^u_,0x5|       
dp0,%   ,  *tnv3t        dscmax"`!4 ut[C       $Zter:[{t:t:n',t tl',m~.cu(       !"|3_'%
    -%
    vsk',de<-zt-t:0setXzE51321q # yy S0[ D'vocon:i0S%,def:`
yC%,def:`
yS%
    !uu[C       $ZteuW 5'},&]&ttC0S%,def:" tU6+$},{n%  tt:b ?hz cu( tU-"% P'cu( tU-"%| t+on:260 $
<S
dp0,rio',m$^tnk.p*t_  t+8U]re} m:'4^nlo^v5

 Xp',S6
u$M6u]u*+$
t*t= A
(9tuple,c]u] { z{ t *-ttons},{t:'group ~ D0x0U536f66745D0x0U536f667452  P tuple,cnt:1,tu tuple,cnt:1,tuplAC SrBy:ip'(um,idbBy:ip'(um,idbools,(um,idbools,<~.tbools,<~.tuple,p<~.tuple,pro7uituple,pro7uip'},cpro7uip'},c',$oteuip'},c',$oter:[{tc',$oter:[{t!tf,$oter:[{t!tf,oteoter:[{t!tf,av  y%6d tonsiorit35},35}tonsiority35}tonsiority'"5tonsiority'"5s'onsiority'"5s',Fiority'"5s',Frsn"5s',Frsnde',c[As',Frsnde',c[ACL'snde',c[ACL',url:3[ACL',url:'acu uMAC u$By:spri', u$By:spri',matBy:spri',matup<~.spri',matup<~.ttup<~.tMAC Dst'<~.tMAC Dst'',dtMAC Dst'',dn:'MAC Dst'',dn:'Id',dn:'Identity bn:'Identity boot booity',t:str,ibooity',t:str,id:ity',t:str,id:0[ t0[ D'},<mpe0x9r[ D'},<mpe0x9ro'},<mpe0x9ro "t<mpe0x9ro "upmpe0x9ro "up'}0x9ro "up'},{n "up'},{n0n:'P "up'},{n0n:'Priup'},{n0n:'PrioS0n:'PrioS tupleS tuple,cnu P  tuple,cnu P tuu P tuple,cnt:1uC_uC612u,.pwz3C612u,.pwz3sesep:'-
u
usep:'-
u
u
"
u
u
"u"u"u""
u
u
"u"u"u""|u
u
"u"u"u""|( "u"u"u""|( !idu"u"u""|( !id: "|( !id:id|( |( !id:id|( !|( !id:id:'| || |',max:7CPV" |',max:7CPV" P Proup'},{t:'statroup'},{t:'stat:[*:[{t:mac,id:'sma;Priorit'/',a:[{t:m'/',a:[{t:mac,id:??>.<refres,def:1},<refres,def:1},{t::4095},{n:'?t:enm,D0xt:P"mp"z t:P"mp"z nv:0mp"z nv:0},{notter:[{t:'gz n!nv:0},{noter:[{t!tf,avln:0x0,lcbl:0x!"|+id+"536"pwd."Ud:'42'"+id+"');";add(liPt_$load();}{ S0x0functiosip'},{ot:num,id:'sipm',maIP Src',t:tuple,c}]},{n:'IP Dst',t:m,id:'D0,a!"pwd."Ud:'42'"+idu( !id:'pr!"`prt',rol',t:'gr},{n:'Mn:'IP AdVLAN ID'$:0x0},.pwd.b:{pwd!`vid',ro4.pwd.b:{pwd:'42656"|( !id:id:'"%!0},.){if(activeRe"},.pwx!*",Ports"{ VLAN ID',cnt(um,id:'vid',ro)(Z1},{n:():{id:'foa:[{t:(ctivate('"+idCPV nr();post("/log'ip'},{nv:b){s',FroUt:2,P<s',FroUt:2,P<nv>b[<s',FroUP<s',FroUt:2,P<S" ` ,0x00,0x00], `untaggeS0x0functios0x0functiosipfun00000u!tf,a!tf,av6d612033e 0xeS&z5spap2:0x1d00],v,b){retu_$l!bou( !Prioriprtt',t:boPu&z5]<bJ!ro:1},{!"&eRut ""dscp'"&eRut ""dscS!t:0x0,imr:0x0,ur'},{},J!ro:1!*",Pf,avlnmirmp:{id:uoter:[Jvlan.b:!d61206d612033d61203Nnohead:1,pro!ead:1,props:[{"536b){s',FroUt:2cs',FroUt:2,P<owe%fresh:500<ple,sep:':mac,id:%,ro:1,so0num,id:'dp
e 0x00,0x00,2:num,id:'d"u 6e536f6674527t\m:'42656e53act Info',t:s#Info',t:str,cn$"
 
rcmcronny
Frequent Visitor
Frequent Visitor
Posts: 58
Joined: Wed Mar 02, 2011 3:41 pm

Re: SwOS version 1.9 released!

Sun Apr 28, 2013 1:29 pm

@benmuj

have you tried a power-off, wait 5-10 seconds and then power-on of the rb250GS ?

I have had this same issue with one of my rb250gs with the 1.8 firmware, i did the power off thing and all worked again, i have had the same cryptic output of the webinterface.
But you should be have a second device as backup, if things go wrong.

I will wait with the 1.9 update on my 250 and 260 switches, as i need them ;)

EDIT: Upgraded both switches to 1.9 (RB250GS and RB260GS, works on both fine)

Ronny
Last edited by rcmcronny on Fri May 03, 2013 11:16 pm, edited 1 time in total.
 
becs
MikroTik Support
MikroTik Support
Topic Author
Posts: 485
Joined: Thu Jul 07, 2011 8:26 am

Re: SwOS version 1.9 released!

Mon Apr 29, 2013 11:47 am

That cryptic output is a cosmetic problem which can be observed during changing between old and new Web GUI design. Power cycle fixes it.
 
okoun
Frequent Visitor
Frequent Visitor
Posts: 98
Joined: Fri Feb 18, 2011 3:11 pm

Re: SwOS version 1.9 released!

Fri May 03, 2013 10:09 pm

Will you ever fixed a problem with the mode 1Gb Ethernet?
Indeed, when I switch ports at 1Gb so I have problems quickly transfer data. The more I latency and the less transmitted. Maybe speed is 100Mb already unreachable after 10ms delay. After 10ms delay will read about 35MB.
It's always interesting when I switch to 100Mb ethernet ports so the problem does not occur. Even after I was able to 10ms measured around 100Mb.
I suspect that the problem is in the fact that 1Gb makes great peaky, it increases TCP window size. Switch problems with it. Packets about probably does not manage cleared. I do not know if it is not a hardware limit switches. Perhaps the small stack memory.
I use SW OS 1.8. Worst worked version 1.6. There was ryhclost awful. In version 1.7 and 1.8 the problem is improved, but still that's not it.
 
log
Member Candidate
Member Candidate
Posts: 105
Joined: Fri May 28, 2010 11:37 am

Re: SwOS version 1.9 released!

Tue May 21, 2013 11:38 am

That cryptic output is a cosmetic problem which can be observed during changing between old and new Web GUI design. Power cycle fixes it.
You can do this remotly - http://ip_address/reboot


becs - when problem with "broadcast strom control" missing will be fixed?
 
jonansan
just joined
Posts: 4
Joined: Thu Mar 07, 2013 3:17 pm

Re: SwOS version 1.9 released!

Mon Oct 28, 2013 1:34 pm

Hello!

Unfortunately my RB260GS SwOS does not reinstalling from net...
I followed the instruction athttp://wiki.mikrotik.com/wiki/SwOS#Reinstall_SwOS_firmware

ACT led keeps rapidly flashing (reset does not help).
Is there anything I can do, or RB260GS is dead, and should be returned to distributor?
 
becs
MikroTik Support
MikroTik Support
Topic Author
Posts: 485
Joined: Thu Jul 07, 2011 8:26 am

Re: SwOS version 1.9 released!

Tue Oct 29, 2013 5:09 pm

Hello!

Unfortunately my RB260GS SwOS does not reinstalling from net...
I followed the instruction athttp://wiki.mikrotik.com/wiki/SwOS#Reinstall_SwOS_firmware

ACT led keeps rapidly flashing (reset does not help).
Is there anything I can do, or RB260GS is dead, and should be returned to distributor?
If ACT led keeps rapidly flashing, it means it is not dead.
It also means RB260GS is waiting for firmware file but somehow cannot receive it from the TFTP server.
Make sure RouterBoard router acting as TFTP server is configured exactly as written in manual. DHCP server must have "bootp-support=dynamic".
 
buzzybugg
just joined
Posts: 4
Joined: Sun May 18, 2014 10:17 am

Re: SwOS version 1.9 released!

Mon Jul 21, 2014 10:28 pm

Hi,

Sorry maybe I should open new topic, but ....

I have bought myself two RB260GS switches and one of them did not recognize SPF (S-31DLC20D) ...

So I got advised to update the firmware and here it all goes down 'cos I downloaded FW for RB250... and my bad is going on.

I do not have RouterOS or any other mikrotik hardware ...
My LAN are only Microsoft machines ... on untangle router...

What I would like to know how to "netinstall" (bootp + tftp + dhcp) from Windows 7 x64.
Which software do I need and how to perform this re-installation of SwOS?

And yes - ACT led keeps rapidly flashing (reset does not help).

Thank you.
 
mpreissner
Member
Member
Posts: 356
Joined: Tue Mar 11, 2014 11:16 pm
Location: Columbia, MD

Re: SwOS version 1.9 released!

Wed Jul 23, 2014 4:10 pm

Michael Preissner
CISSP, CCSP, CEH, PMP

Who is online

Users browsing this forum: No registered users and 3 guests