Page 1 of 1

Uplink port with RB250GS

Posted: Tue Jun 24, 2014 12:55 pm
by rocknight13
Is there some way to use RB250GS with one up-link port. all ports to one port and just only that one port
best regards

Re: Uplink port with RB250GS

Posted: Wed Jun 25, 2014 9:47 am
by rocknight13
is there someone can configure RB250GS as uplink port switch. we don't need to make that with bridge and filters rules. we need to use switch abilities in this item.
any one ?

Re: Uplink port with RB250GS

Posted: Wed Jun 25, 2014 10:35 am
by rcmcronny
RB250GS / RB260GS are switches, so all 5 (or for 260GS the SFP 6 Ports) are a normal switch and can be normally used. You can also set vlans and so on, please consult the manual for more details.

You questions is not that clear what you want. But if you want a normal switch, then RB250GS / RB260GS should be usable.

Ronny

Re: Uplink port with RB250GS

Posted: Wed Jun 25, 2014 12:45 pm
by rocknight13
Thanks for your replay....
simply i need to configure RB250GS as simply uplink port :-
1. port 1 connected to all ports
2. all traffic among ports must be disabled.
in other world all ports connected to port 1 and there must be isolation between other ports
simple this can be done be bridge and filter rules to disable all traffic but this will depends on CPU and software speeds

I am asking about the ability of switch all ports to port 1 but disable the other traffic between ports or isolation ports
is that possible with RB250GS ...hope my question is more clear now

Re: Uplink port with RB250GS

Posted: Wed Jun 25, 2014 1:01 pm
by 0pl0pl
Thanks for your replay....

1. port 1 connected to all ports
2. all traffic among ports must be disabled.
Try this

P.S. Port isolation does not work when using VLANs [Ticket#2014062566000481].

Re: Uplink port with RB250GS

Posted: Fri Nov 28, 2014 8:35 pm
by 0pl0pl
Is there any development? Maybe beta version?

[Ticket # 2014062566000481] Forwarding bug (port isolation) into v1.13 SwOS (RB260GS)

Re: Uplink port with RB250GS

Posted: Wed Feb 04, 2015 1:47 pm
by 0pl0pl
Is there any development? Maybe beta version?

[Ticket # 2014062566000481] Forwarding bug (port isolation) into v1.13 SwOS (RB260GS)
Any new development???