Community discussions

 
alphalt
Frequent Visitor
Frequent Visitor
Posts: 94
Joined: Sat Aug 01, 2009 1:53 pm
Location: Denmark

Re: Feature request for v7.x

Wed May 04, 2016 12:05 am

Hi,

Maybe very old request, but... Metarouter support on microSD card.
Regards,
alpha
 
User avatar
ZeroByte
Forum Guru
Forum Guru
Posts: 4048
Joined: Wed May 11, 2011 6:08 pm

Re: Feature request for v7.x

Wed May 04, 2016 11:39 pm

... and when I tried to set up routing mark for address 10.1.0.1, the route fails.
Could you help me please?
Your problem is that the connection-marking rules need to also have the criteria: connection-mark=no-mark
If not, then you can re-mark connections and break the routing policy.
When given a spoon,
you should not cling to your fork.
The soup will get cold.
 
th0massin0
Member Candidate
Member Candidate
Posts: 144
Joined: Sun May 11, 2014 4:16 am
Location: Poland

Re: Feature request for v7.x

Fri May 06, 2016 4:37 pm

Login by ssh key in WinBox will be really helpfull too.
 
radman3000
just joined
Posts: 9
Joined: Thu Nov 01, 2012 11:49 am

Re: Feature request for v7.x

Wed May 11, 2016 6:21 am

Requesting IPv6 policy based routing.
 
User avatar
isolnet
newbie
Posts: 45
Joined: Sat Jan 30, 2016 7:28 am
Location: India

Re: Feature request for v7.x

Wed May 11, 2016 7:54 am

Dear MT Team

I think User manager is most power full tool in future because every isp need radius with accounting, country wise payment gateway, sms api integration, plans flexibility etc.

So Kindly improve in further upcoming updates.
 
hkaiser
newbie
Posts: 39
Joined: Fri Feb 04, 2005 11:11 am

Re: Feature request for v7.x

Fri May 13, 2016 6:02 pm

Hello!

802.11ad cards support, and GPS syncing would be great!
 
maara
newbie
Posts: 43
Joined: Fri Jun 10, 2011 8:42 am

Re: Feature request for v7.x

Sat Jun 04, 2016 5:38 pm

Ovpn tls-auth and improved ovpn client in general so the connection compatibility is better..
 
craterman
just joined
Posts: 11
Joined: Tue Oct 14, 2014 1:26 pm

Re: Feature request for v7.x

Sat Jun 18, 2016 3:47 pm

MPLS TE Fast Re-Route
MPLS TE Link Protection
MPLS TE Link-Node Protection
MPLS TE behavior similar to Cisco Class Based Tunnel Selection
MPLS TE Diffserv-Aware tunnels

MPLS Segment Routing extensions to OSPF/ISIS

ISIS

Multicast separation of RPF table calculation into individual routing table and all things involved with that
Multicast BSR fixes
Multicast Anycast-RP
Multicast MSDP

64-bit for x86

Fast-Path indicator on each interface. Which traffic handlers are enabled or not enabled.

Graceful Restart for OSPF/BGP/PIM/ISIS (if ever implemented)

BGP multicast address family

Cisco IP SLA/Juniper RPM functionality

LLDP and LLDP-MED with integration into SNMP
These functions need definitely. And they need not only to us but also to you - mikrotik team, for that would have a more competitive product and a more extensive sales geography. I think when you had MUM tour in Asia have often been asked about the ISIS protocol. Oh Asians very love it :-)
 
riaanmaree
Frequent Visitor
Frequent Visitor
Posts: 66
Joined: Thu Aug 31, 2006 10:42 pm
Location: Johannesburg, South Africa
Contact:

Re: Feature request for v7.x

Sat Jun 18, 2016 7:07 pm

AS & BGP info in Netflow v5 export.

Sent from my SM-G925F using Tapatalk
 
User avatar
nz_monkey
Forum Guru
Forum Guru
Posts: 1805
Joined: Mon Jan 14, 2008 1:53 pm
Location: Straya
Contact:

Re: Feature request for v7.x

Sun Jun 19, 2016 1:02 am

I think when you had MUM tour in Asia have often been asked about the ISIS protocol. Oh Asians very love it :-)
ISIS is very common in large provider networks the world over. It will be great to see ISIS support in RouterOS.

But for now I will be happy to just see RouterOS v7 beta get released :)
http://thebrotherswisp.com/ | Mikrotik MTCNA, MTCRE, MTCINE | Fortinet FTCNA, FCNSP, FCT | Extreme Networks ENA
 
borisk
Frequent Visitor
Frequent Visitor
Posts: 97
Joined: Mon Jul 04, 2016 10:02 pm
Location: Nizhniy Tagil, Russia

Re: Feature request for v7.x

Wed Jul 06, 2016 3:04 pm

The very simple feature we need right now is: ability to delete bgp communitied from prefix by rege. Cisco like:

route-map xxx permit 10
 match ....
 set comm-list XXXX delete
 
User avatar
nz_monkey
Forum Guru
Forum Guru
Posts: 1805
Joined: Mon Jan 14, 2008 1:53 pm
Location: Straya
Contact:

Re: Feature request for v7.x

Wed Jul 06, 2016 10:53 pm

The very simple feature we need right now is: ability to delete bgp communitied from prefix by rege. Cisco like:

route-map xxx permit 10
 match ....
 set comm-list XXXX delete
+1

Being able to delete communities based on a regex would be perfect !
http://thebrotherswisp.com/ | Mikrotik MTCNA, MTCRE, MTCINE | Fortinet FTCNA, FCNSP, FCT | Extreme Networks ENA
 
mmabob
just joined
Posts: 6
Joined: Wed May 28, 2014 5:46 am

Re: Feature request for v7.x

Thu Jul 14, 2016 6:53 am

 Multi Core BGP to speed up receiving a full BGP routing table
 
User avatar
paoloaga
Member Candidate
Member Candidate
Posts: 219
Joined: Tue Mar 08, 2011 2:52 am
Location: Vaprio d'Agogna (NO) - Italy
Contact:

Re: Feature request for v7.x

Thu Jul 14, 2016 6:44 pm

The major missing feature of ROSv7 that I think would benefit everyone is to be available in the download page.

:-D

I apologize for the cheap humor, but I couldn't resist...
 
jarda
Forum Guru
Forum Guru
Posts: 7575
Joined: Mon Oct 22, 2012 4:46 pm

Re: Feature request for v7.x

Fri Jul 15, 2016 7:52 am

Yep. Wondering why none mentioned the torrent client yet... That would be something really widely used. Also tor package would move the ros to new level.
:-)
 
Sob
Forum Guru
Forum Guru
Posts: 4152
Joined: Mon Apr 20, 2009 9:11 pm

Re: Feature request for v7.x

Fri Jul 15, 2016 6:46 pm

You're making fun of it, but ability to have some unusual software could be nice. Not necessarily from MikroTik, some form of custom packages. Probably with limited environment (chroot, user permissions), to prevent them from messing up the router.
There was MetaROUTER, but it was a little heavy and not very easy to use. And it's no longer an option anyway, since MikroTik continues to successfully fix the "excessive storage problem" for more and more devices.
But few small binaries would still fit. So yeah, why not torrent, tor or whatever... :)
 
jarda
Forum Guru
Forum Guru
Posts: 7575
Joined: Mon Oct 22, 2012 4:46 pm

Re: Feature request for v7.x

Fri Jul 15, 2016 10:31 pm

Sure, I do.

You know very well that there are still basic gaps in functionality that should be filled first. After that, there will be some space for similar requests, like torrents, tor, speach synthesizer, different magic wands and whatever else. But this will never happen as the resources are scarce and the competitors are still moving forward providing some parts of functionality on better level. It will be never ending story to keep the tempo with them and trying to provide something really useful and special above that.

We are just mortal beings, what we can do more than to try to have fun?
 
maltris
just joined
Posts: 1
Joined: Fri Jul 15, 2016 8:28 pm

Re: Feature request for v7.x

Sat Jul 16, 2016 10:17 am

I just had an idea which I would like to share with the community and maybe someone else also likes it. 

There is this small, not-well-known but very useful tool called "etckeeper" for Linux, which automatically commits all changes you do on your configuration to the version-control-system of your choice (git, svn...). An implementation of that for MikroTik would be interesting because it will save time required for setting up other ways of automated backups.

Further information can be found here: https://github.com/joeyh/etckeeper
 
cusco
newbie
Posts: 34
Joined: Tue Jun 29, 2010 2:34 pm

Re: Feature request for v7.x

Wed Jul 20, 2016 5:13 pm

+1 for IGMP snooping support.
Much needed for IPTV in Russia!
Don't we already have IGMP support?
Just over the weekend I managed to configure IPTV box with IGMP proxy, and 2 firewall rules (one to allow IGMP, another to allow UDP to specific subnets used by my provider)
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 23946
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: Feature request for v7.x

Wed Jul 20, 2016 5:17 pm

+1 for IGMP snooping support.
Much needed for IPTV in Russia!
Don't we already have IGMP support?
Just over the weekend I managed to configure IPTV box with IGMP proxy, and 2 firewall rules (one to allow IGMP, another to allow UDP to specific subnets used by my provider)
Can you post the exact rules? Yes, we do have IGMP proxy and it should be enough in most cases. Some people refuse to try it, so a complete example would be nice, to make it easier. 
No answer to your question? How to write posts
 
pe1chl
Forum Guru
Forum Guru
Posts: 5270
Joined: Mon Jun 08, 2015 12:09 pm

Re: Feature request for v7.x

Thu Jul 21, 2016 9:48 am

There is this small, not-well-known but very useful tool called "etckeeper" for Linux, which automatically commits all changes you do on your configuration to the version-control-system of your choice (git, svn...). An implementation of that for MikroTik would be interesting because it will save time required for setting up other ways of automated backups.
I fail to see why.
MikroTik does not make the contents of /etc visible to users.  They use a frontend that processes all user commands and makes changes to the underlying Linux configuration in a manner that is not public.
There is no way they will export the contents of /etc outside the router!
When you want to save your exported configs in a version control system, go ahead and do so.  You don't need assistence from MikroTik for that.
Just setup a directory (tree) where you keep your exported configs and check this in to your favority version control system.   I do this all the time.
This "etckeeper tool" can be done in a single "git add -A /etc" command, all the fluff you find in there is just to make it easily installable and configurable for different environments.
 
net365
newbie
Posts: 38
Joined: Sun Feb 14, 2010 5:17 pm

Re: Feature request for v7.x

Tue Jul 26, 2016 1:46 pm

IPv6 Hotspot would be very nice to offer. Not sure if anyone elase has suggested it yet?
 
cusco
newbie
Posts: 34
Joined: Tue Jun 29, 2010 2:34 pm

Re: Feature request for v7.x

Tue Aug 02, 2016 8:05 pm

+1 for IGMP snooping support.
Much needed for IPTV in Russia!
Don't we already have IGMP support?
Just over the weekend I managed to configure IPTV box with IGMP proxy, and 2 firewall rules (one to allow IGMP, another to allow UDP to specific subnets used by my provider)
Can you post the exact rules? Yes, we do have IGMP proxy and it should be enough in most cases. Some people refuse to try it, so a complete example would be nice, to make it easier. 

Hello Normis. In my case, I also struggled, read on the web that i should allow ALL UDP traffic on the firewall. Then I read about my provider (MEO in Portugal) and other people making similar configurations in other equipment, so I found out the addresses I needed to allow UDP.

here follows:
 > /routing igmp-proxy export compact 
# aug/02/2016 17:58:59 by RouterOS 6.35.4
# software id = ADSD-BZLV
#
/routing igmp-proxy
set quick-leave=yes
/routing igmp-proxy interface
add alternative-subnets=0.0.0.0/0 interface=vlan12 upstream=yes
add interface=bridge-lan
 > /ip firewall filter export compact 
# aug/02/2016 17:59:54 by RouterOS 6.35.4
# software id = ADSD-BZLV
#
/ip firewall filter
add action=fasttrack-connection chain=forward connection-state=established,related
add action=drop chain=Attacks comment="Drop connections FROM blacklisted hosts" src-address-list=blacklist
add action=drop chain=Attacks comment="Drop connections TO blacklisted hosts" dst-address-list=blacklist
add chain=input comment="Allow Established and Related" connection-state=established
add chain=forward connection-state=established,related disabled=yes
add action=drop chain=input comment="Drop INVALID" connection-state=invalid
add action=drop chain=forward connection-state=invalid
add chain=output comment="Allow LAN" src-address-list=INTERNAL
add chain=input comment=SUPPORT src-address-list=support
add chain=input comment="Allow VPN's" protocol=gre
add chain=input comment=PPTP dst-port=1723 protocol=tcp
add chain=input comment=L2TP dst-port=1701 protocol=udp
add action=reject chain=input comment="prevent ping" disabled=yes in-interface=vlan12 protocol=icmp reject-with=icmp-admin-prohibited
add chain=input comment="Allow Ping" log=yes log-prefix="PING_ " protocol=icmp

#add action=add-dst-to-address-list address-list=MEO-IGMP address-list-timeout=1w3d chain=input comment="IGMP (iptv)" protocol=igmp
add chain=input comment="IGMP (iptv)" protocol=igmp
add chain=input comment="UDP (iptv)" protocol=udp src-address-list=MEO-IPTV
add chain=forward protocol=udp src-address-list=MEO-IPTV

add action=drop chain=input comment="Drop Everything else" log-prefix=DROP_
 > /ip firewall address-list export
# aug/02/2016 18:04:28 by RouterOS 6.35.4
# software id = ADSD-BZLV
#
/ip firewall address-list
# ... other stuff ...
add address=194.65.46.0/23 list=MEO-IPTV
add address=10.173.0.0/16 list=MEO-IPTV
add address=213.13.16.0/21 list=MEO-IPTV
 
User avatar
CyB3RMX
Member Candidate
Member Candidate
Posts: 129
Joined: Thu May 26, 2011 7:08 am

Re: Feature request for v7.x

Fri Aug 05, 2016 8:05 am

- TDD on wireless
- improvements on wireless side like beam forming
-
Have a great day!
Certified: MTCNA - MTCWE - MTCRE
 
mtuser666
just joined
Posts: 4
Joined: Mon Jul 11, 2016 11:46 am

Re: Feature request for v7.x

Thu Aug 18, 2016 4:02 pm

+1
 Multi Core BGP to speed up receiving a full BGP routing table
But for first v7 need any Ether RING protocol : ITU-T G.8032 Ethernet Ring Protection Switching (ERPS) there is also EAPS(like extreme networks), EPSR(allied telesis)
Without ring every accident takes too long time and don't tell me RSTP is a good solution, because it is not.
 
Yekver
just joined
Posts: 17
Joined: Fri Jan 31, 2014 9:47 pm

Re: Feature request for v7.x

Wed Sep 07, 2016 10:47 am

Here is some useful features that would be great to see!

capsman
 - speed per client in registration table tab
 - show speed in interfaces tab even for that configurations where Local Forwarding option is enabled!

queue
 - show notification if queue couldn’t be processed because of fasttrack

graphs
 - ability to save graphs
 - draw graphs for the following wireless interface settings (this is very helpful to detect long time problems with wifi links):
      - tx/rx signal strengh
      - tx/rx CCQ
      - noise floor
      - signal to noise
  - make static graphs for retina displays, now they look awful
  - total upload/download statistics

web interface
 - new svg icons for retina
 - create mobile device friendly web interface
 - delete/add table columns while designing skin
 - more default skins
 - quick search through whole amount of options
 - reduce the CPU usage (now from 10-15%)
 - log filterable by topics
 - fix "ERROR: Internal Server Error" shown on login screen. Error comes with not expected logout

capsman
 - show "Active Host Name" in "Registration Table" tab (like in DHCP - Lease)

firewall
 - save bytes/packets counters after ROS upgrade or reboot

PS: winbox for MacOS pleeease :)
 
PastuhMedvedey
newbie
Posts: 40
Joined: Fri Jan 13, 2012 1:42 pm
Location: Ukraine

Re: Feature request for v7.x

Wed Sep 07, 2016 2:41 pm

 Multi Core BGP to speed up receiving a full BGP routing table
A very important feature.
RB751U-2HnD, RB2011LS, RB1100AH, RB433, RB411GL, RBSXT, CCR1016
 
kleinem
just joined
Posts: 2
Joined: Mon Jan 26, 2015 11:27 am

Re: Feature request for v7.x

Tue Sep 20, 2016 4:37 pm

Definitive must:
Locator Id Separation (LISP) support

Nice to have:
Conditional DNS forwarding, so you don't have to fiddle with L7 inspection and NATing...
 
ivicask
Member Candidate
Member Candidate
Posts: 229
Joined: Tue Jul 07, 2015 2:40 pm
Location: Croatia, Zagreb

Re: Feature request for v7.x

Tue Sep 27, 2016 3:38 pm

Would be possible to implement option to enable IP firewall per bridge?
So BRIDGE A has ip firewall enabled and i can control fully its traffic (for example controlling ADSL traffic between bridget ports 1-2)
And for example BRIDGE B which would just pass traffic between LAN port3 and WIFI interface/s on which i dont need IP firewall which kills CPU.
 
andreiroos
just joined
Posts: 3
Joined: Sat Oct 01, 2016 8:22 pm

Re: Feature request for v7.x

Sat Oct 01, 2016 8:26 pm

Not sure if this have been mentioned, I would like the ability to change exclusive settings for the LTE wireless cards, eg. Sierra cards. Settings like the LTE band selection and more. Not sure what the card capabilities are, but if all settings are available through winbox it would be fantastic.
 
User avatar
ErfanDL
Member Candidate
Member Candidate
Posts: 264
Joined: Thu Sep 29, 2016 9:13 am
Location: IRAN
Contact:

Re: Feature request for v7.x

Sat Oct 01, 2016 10:22 pm

Please add GPS webui (remotlly find router location in webfig)

Sent from my C6833 using Tapatalk
 
crumb
just joined
Posts: 1
Joined: Tue Oct 04, 2016 12:50 pm

Re: Feature request for v7.x

Tue Oct 04, 2016 1:12 pm

Hello! I would really like to see in a future version of the RouterOS possible to install Metarouter to external storage such as a USB-flash. It is very important for hAP AC owners, where the free HDD space is very small.
 
pe1chl
Forum Guru
Forum Guru
Posts: 5270
Joined: Mon Jun 08, 2015 12:09 pm

Re: Feature request for v7.x

Tue Oct 04, 2016 3:15 pm

Hello! I would really like to see in a future version of the RouterOS possible to install Metarouter to external storage such as a USB-flash. It is very important for hAP AC owners, where the free HDD space is very small.
I'm sure that will never happen, as it would open the door to breaking into RouterOS...
(you can remove the flash card and look what is on there, modify it, and place it back)
 
hurymak
Frequent Visitor
Frequent Visitor
Posts: 56
Joined: Mon Oct 06, 2014 1:31 pm

Re: Feature request for v7.x

Tue Oct 04, 2016 3:42 pm

Please add some type of device / tracking protection.
That when thief will steal it, it will have some code with ability to track, even after hard reset or with remote code activation,
to work in the way as apple icloud lock - unusable without code.
 
Sivics
just joined
Posts: 3
Joined: Thu May 30, 2013 5:48 pm

Re: Feature request for v7.x

Mon Oct 10, 2016 4:45 pm

OpenVPN CRL
 
pe1chl
Forum Guru
Forum Guru
Posts: 5270
Joined: Mon Jun 08, 2015 12:09 pm

Re: Feature request for v7.x

Mon Oct 10, 2016 5:01 pm

Please add some type of device / tracking protection.
That when thief will steal it, it will have some code with ability to track, even after hard reset or with remote code activation,
to work in the way as apple icloud lock - unusable without code.
Secure Routerboot is already available - maybe that is what you wanted?
 
jandafields
Forum Guru
Forum Guru
Posts: 1513
Joined: Mon Sep 19, 2005 6:12 pm

Re: Feature request for v7.x

Tue Oct 11, 2016 3:53 am

Please add some type of device / tracking protection.
That when thief will steal it, it will have some code with ability to track, even after hard reset or with remote code activation,
to work in the way as apple icloud lock - unusable without code.
Secure Routerboot is already available - maybe that is what you wanted?
No, Secure Routerboot does not protect the hardware at all. It only protects the configuration. You can easily reset the router if it has Secure Routerboot and it erases the configuration and then you can use it like it is brand new.

Directly from the Secure Routerboot Wiki:
"As an emergency recovery option, it is possible to reset everything by pressing the button at power-on for longer than reformat-hold-button time. Even if reformat-hold-button time is forgotten, holding the reset button for more than 300s will allow you to perform reformat."
 
User avatar
harvey
Member Candidate
Member Candidate
Posts: 101
Joined: Thu Apr 05, 2012 8:16 pm

Re: Feature request for v7.x

Thu Oct 13, 2016 3:47 pm

I would like to voice my agreement with all the requests for enhanced OpenVPN support including:-

UDP support
auth-tls support
Enhance 'auth' algorithms such as SHA512.
Enhance 'cipher' support.
The ability to push configurations to clients.

Thanks for all the hard work.
 
vonsete
just joined
Posts: 2
Joined: Thu Oct 13, 2016 6:35 pm

Re: Feature request for v7.x

Thu Oct 13, 2016 6:39 pm

ONT password authentication
 
Sob
Forum Guru
Forum Guru
Posts: 4152
Joined: Mon Apr 20, 2009 9:11 pm

Re: Feature request for v7.x

Thu Oct 13, 2016 7:15 pm

UDP support
UDP was already confirmed for RouterOS v7, no need to keep requesting it. Buy a nice bottle of champagne with long expiration date and be ready! ;)

The other goodies, that's a different question, I don't remember seeing anything else confirmed by MikroTik, and I'm affraid to ask. One thing is clear, it would be real shame to end up with "please add <some still missing OpenVPN feature>" thread(s) after RouterOS v7 gets out.
 
pe1chl
Forum Guru
Forum Guru
Posts: 5270
Joined: Mon Jun 08, 2015 12:09 pm

Re: Feature request for v7.x

Fri Oct 14, 2016 11:38 am

it would be real shame to end up with "please add <some still missing OpenVPN feature>" thread(s) after RouterOS v7 gets out.
Hopefully the change will just be "update the OpenVPN binary to the most recent release".
But, note that OpenVPN has serious (and nonsensical) limitations itself!
For example, the server can only listen on TCP or UDP, not on both at the same time.
So when you want to migrate your existing OpenVPN-over-TCP network to UDP once that becomes available,
you "will be facing interesting times".
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 23946
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: Feature request for v7.x

Fri Oct 14, 2016 11:49 am

No, Secure Routerboot does not protect the hardware at all. It only protects the configuration.
Currently true, but we will implement a specific second interval for the reset, so that it will be impossible to reset, unless you know that it is triggered between the 85th and 90th second :)
No answer to your question? How to write posts
 
jandafields
Forum Guru
Forum Guru
Posts: 1513
Joined: Mon Sep 19, 2005 6:12 pm

Re: Feature request for v7.x

Fri Oct 14, 2016 4:38 pm

No, Secure Routerboot does not protect the hardware at all. It only protects the configuration.
Currently true, but we will implement a specific second interval for the reset, so that it will be impossible to reset, unless you know that it is triggered between the 85th and 90th second :)
So, you have to know the number within a 5 second range? Up to 300 seconds, divided by 5 = 60. So, worst case scenario is that someone could reset it with 60 tries, and most likely within 30 tries.
 
pe1chl
Forum Guru
Forum Guru
Posts: 5270
Joined: Mon Jun 08, 2015 12:09 pm

Re: Feature request for v7.x

Fri Oct 14, 2016 7:44 pm

Of course it would cost several hours to try all those options. When someone is that persistent, just give him the router.
 
jandafields
Forum Guru
Forum Guru
Posts: 1513
Joined: Mon Sep 19, 2005 6:12 pm

Re: Feature request for v7.x

Fri Oct 14, 2016 8:50 pm

A few hours does not equal "impossible".

Some people spend a few hours setting up the router anyway.
 
User avatar
ZeroByte
Forum Guru
Forum Guru
Posts: 4048
Joined: Wed May 11, 2011 6:08 pm

Re: Feature request for v7.x

Fri Oct 14, 2016 10:07 pm

My philosophy has always been: "physical access = root"
When given a spoon,
you should not cling to your fork.
The soup will get cold.
 
jarda
Forum Guru
Forum Guru
Posts: 7575
Joined: Mon Oct 22, 2012 4:46 pm

Re: Feature request for v7.x

Sat Oct 15, 2016 3:41 pm

Who really suffers by devices being regularly stolen? I have not ever heard of it.
 
jandafields
Forum Guru
Forum Guru
Posts: 1513
Joined: Mon Sep 19, 2005 6:12 pm

Re: Feature request for v7.x

Sat Oct 15, 2016 4:25 pm

Who really suffers by devices being regularly stolen? I have not ever heard of it.
Maybe not stolen, but reused by a competitor... giving the competitor an advantage because they don't have to provide one.

Anyway, the point is that this "Secure Routerboot" feature should be advertised as a configuration protector only, which is seems to be very good at, instead of also a hardware protector, which is currently very easy to reset and in the future will just take longer.
 
pe1chl
Forum Guru
Forum Guru
Posts: 5270
Joined: Mon Jun 08, 2015 12:09 pm

Re: Feature request for v7.x

Sat Oct 15, 2016 5:46 pm

Maybe not stolen, but reused by a competitor... giving the competitor an advantage because they don't have to provide one.
That will probably be not a professional competitor, but merely a bunch of hobbyists.
I cannot think of a professional company making a living providing service using left-over routers of competitors and resetting
and re-configuring them (or having their clients do that).
How do you ever want to support such a network?
When you don't want that to happen, provide your routers only on loan with obligation to return them at end of subscription
so you can exercise that right when there appears to be something going on.
 
likid
just joined
Posts: 1
Joined: Sun Oct 16, 2016 6:29 am

Re: Feature request for v7.x

Sun Oct 16, 2016 6:46 am

OpenVPN LZO compression
OpenVPN TLS-Auth

Who is online

Users browsing this forum: No registered users and 1 guest