Community discussions

 
KennethFox
just joined
Topic Author
Posts: 5
Joined: Wed Sep 14, 2016 8:30 pm

Strange Issue with CRS125-24G-1S

Wed Sep 13, 2017 9:30 pm

I'm having trouble diagnosing a problem which seems to be coming from our CRS125-24G-1S. In general, we are experiencing degraded speed and network instability and a number of other issues. I need help identifying what is causing this particular issue in the video linked below.

https://www.youtube.com/watch?v=IdjsnPEO1zM

The TX and RX on some or all of the ether interfaces is blipping to 0. This only happens occasionally, and after some time, this symptom disappears.

The steps I have taken so far are to update the firmware to 6.40.3 (current stable as of writing) and reset the configuration. The configuration is as follows
# jan/02/1970 00:52:38 by RouterOS 6.40.3
# software id = WPMT-SKCT
#
# model = CRS125-24G-1S
# serial number = 5A8D05E10A68
/interface ethernet
set [ find default-name=ether2 ] comment="Clarke BH Metal" master-port=ether1
set [ find default-name=ether3 ] comment="Shawnee BH" master-port=ether1
set [ find default-name=ether4 ] master-port=ether1
set [ find default-name=ether5 ] master-port=ether1
set [ find default-name=ether6 ] master-port=ether1
set [ find default-name=ether7 ] comment="Clarke BH AirFiber" disabled=yes \
    master-port=ether1
set [ find default-name=ether8 ] comment="National Fruit BH" master-port
set [ find default-name=ether9 ] master-port=ether1
set [ find default-name=ether10 ] master-port=ether1
set [ find default-name=ether11 ] master-port=ether1
set [ find default-name=ether12 ] master-port=ether1
set [ find default-name=ether13 ] master-port=ether1
set [ find default-name=ether14 ] master-port=ether1
set [ find default-name=ether15 ] master-port=ether1
set [ find default-name=ether16 ] master-port=ether1
set [ find default-name=ether17 ] comment="Fox BH" master-port=ether1
set [ find default-name=ether18 ] master-port=ether1
set [ find default-name=ether19 ] master-port=ether1
set [ find default-name=ether20 ] master-port=ether1
set [ find default-name=ether21 ] master-port=ether1
set [ find default-name=ether22 ] master-port=ether1
set [ find default-name=ether23 ] master-port=ether1
set [ find default-name=ether24 ] master-port=ether1
/ip address
add address=10.200.0.2/24 interface=ether1 network=10.200.0.0
/ip route
add distance=1 gateway=10.200.0.1
/system identity
set name="Wireless Network Switch"
As you can see, 10.200.0.2/24 is the current address of the switch. You might be wondering if we are experiencing packet loss. After pinging the switch for over an hour, I do not have a single lost ping.

We have been experiencing this issue for two+ weeks.

If anyone were to define this issue and point me in the correct direction, I would greatly appreciate that.
 
KennethFox
just joined
Topic Author
Posts: 5
Joined: Wed Sep 14, 2016 8:30 pm

Re: Strange Issue with CRS125-24G-1S

Thu Sep 14, 2017 6:39 pm

Anyone?
 
VYG
just joined
Posts: 5
Joined: Sat Sep 09, 2017 12:38 pm

Re: Strange Issue with CRS125-24G-1S

Thu Sep 14, 2017 8:22 pm

Hi mate! I guess something wrong with our switches over the last time, which OS version do you have? I have a kind of other strange issues over the last time, sporadic reboots...

UPDATE: 6.40.3 - sorry, can see it now, exactly the same like mine.



RouterBOOT booter 3.41

CRS125-24G-1S

CPU frequency: 600 MHz
Memory speed: 200 MHz
Memory size: 128 MiB
NAND size: 128 MiB

Press any key within 2 seconds to enter setup..

loading kernel... OK
setting up elf image... OK
jumping to kernel code
Starting...
Illegal instruction
Starting services...
Illegal instruction
 
KennethFox
just joined
Topic Author
Posts: 5
Joined: Wed Sep 14, 2016 8:30 pm

Re: Strange Issue with CRS125-24G-1S

Thu Sep 14, 2017 8:43 pm

I'm not experiencing sporadic reboots and it's not experiencing any issues on boot, either.

Prior to my upgrade, I was on 6.38 firmware, I believe.
 
kujo
Member Candidate
Member Candidate
Posts: 157
Joined: Sat Jun 18, 2016 10:17 am
Location: Ukraine

Strange Issue with CRS125-24G-1S

Wed Sep 27, 2017 6:39 pm

Hm! Same strange issue I'am detect on CCR1009 v.6.39.2 on switch group ports! Maybe it's winbox bug?


Yours respectfully!

Who is online

Users browsing this forum: No registered users and 36 guests