Community discussions

 
User avatar
marsark
Member Candidate
Member Candidate
Topic Author
Posts: 138
Joined: Mon Jul 20, 2009 4:02 pm
Location: Prague, Czech Republic

Brand new RB850x2 - WinBox connection lagy, interfaces and all data missing

Wed Oct 14, 2015 6:36 pm

Hi,
I have brand new RB850x2 on my desk and I noticed following problem. I use WinBox 3rc16 running in Wine and it's interface is very lagy and data missing (see attachment). There are no interface, addresses, uptime, cpu load ... simply nothing. Time to time a managed to connect and data are there so I was able to upgrade to the latest routeros and firmware, clear configuration etc... but it didn't solved this problem.

I can successfully manage any other RB without this issue so it is not a problem of my OS or Wine.

Any advices ? Thanks.
You do not have the required permissions to view the files attached to this post.
 
travisres
just joined
Posts: 17
Joined: Wed May 29, 2013 11:53 pm

Re: Brand new RB850x2 - WinBox connection lagy, interfaces and all data missing

Thu Oct 15, 2015 6:46 am

Hi Marsark,

I've had similar issues with the 850 as have others. It seems to be related to connection via Mac Address vs IP.

See this thread for thoughts / comments / complaints / workarounds.
But the short version and what worked for me. Between disconnects, I was able to get enough of a config in so I could connect via IP instead of mac. Once I had an IP connection, all was fine.


http://forum.mikrotik.com/viewtopic.php ... connection
 
noib
Member Candidate
Member Candidate
Posts: 285
Joined: Fri Jan 25, 2013 6:04 pm
Location: France
Contact:

Re: Brand new RB850x2 - WinBox connection lagy, interfaces and all data missing

Thu Oct 15, 2015 3:12 pm

I have regular problems with MAC-winbox. Between my conputer and the MT device, there is a switch (Dell) which might interfere for some reason.
So if you want to use MAC-winbox, be sure to have a direct cable connection
or
use IP as stated in previous post.

Also, try with winbox 2, much more stable and resilient that Winbox3 "rc".
 
User avatar
marsark
Member Candidate
Member Candidate
Topic Author
Posts: 138
Joined: Mon Jul 20, 2009 4:02 pm
Location: Prague, Czech Republic

Re: Brand new RB850x2 - WinBox connection lagy, interfaces and all data missing

Mon Oct 19, 2015 11:09 pm

Thanks. Yes. Assignment of the IP address did the trick, but configuring DHCP client with broken gui took me 30 minutes at least. Everything is OK when connecting WinBOX to the IP address.
 
scampbell
Trainer
Trainer
Posts: 457
Joined: Thu Jun 22, 2006 5:20 am
Location: Wellington, NZ
Contact:

Re: Brand new RB850x2 - WinBox connection lagy, interfaces and all data missing

Wed Oct 21, 2015 11:41 pm

There is always RS232 LOL
MTCNA, MTCWE, MTCRE, MTCTCE, MTCSE, MTCINE, Trainer
___________________
Mikrotik Distributor - New Zealand
http://www.campbell.co.nz

Who is online

Users browsing this forum: No registered users and 11 guests