Community discussions

 
wilburt
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 84
Joined: Tue Aug 24, 2010 3:07 am

Dude on Windows 10 not working 100%

Wed Nov 18, 2015 6:16 am

Hi all,

I have installed the Dude 3.6 on a Windows 10 machine. The discover doesn't pick up any of the devices. I have then manually added them into the Dude and can access the Mirkotik devices via login (admin password set) but the ping service states local problem.

I have all UAC disabled and running the service as admin with Windows 7 compatibility mode on.

Has anyone been able to get it working in Windows 10?

Thanks
 
wilburt
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 84
Joined: Tue Aug 24, 2010 3:07 am

Re: Dude on Windows 10 not working 100%

Wed Nov 18, 2015 6:17 am

Windows firewall is also disabled for both internal and external networks.
 
User avatar
chechito
Forum Guru
Forum Guru
Posts: 1743
Joined: Sun Aug 24, 2014 3:14 am
Location: Bogota Colombia
Contact:

Re: Dude on Windows 10 not working 100%

Wed Nov 18, 2015 6:52 am

virtualize the dude on a winxp virtual machine
 
User avatar
boen_robot
Forum Guru
Forum Guru
Posts: 2411
Joined: Thu Aug 31, 2006 4:43 pm
Location: europe://Bulgaria/Plovdiv

Re: Dude on Windows 10 not working 100%

Wed Nov 18, 2015 2:34 pm

I've successfully used the Dude 4 beta3 on Windows 10, as long as dude.exe is ran as Administrator (UAC not disabled) AND (more importantly!!) is whitelisted in the Windows Firewall for both incoming and outgoing connections.
PEAR2_Net_RouterOS(1.0.0b6) - My API client in PHP
(Rate my posts? If you want... no pressure...)

Who is online

Users browsing this forum: No registered users and 120 guests