Community discussions

 
discodog62
just joined
Topic Author
Posts: 1
Joined: Mon Dec 14, 2015 12:04 am

Slow download speeds

Mon Dec 14, 2015 12:15 am

I have a RB493G. I just updated the firmware to 3.24 and the OS to 6.33.3. I updated my cable modem to a Arris SB6183 because I thought that was the bottle neck for my download speed issues. I have been testing using speedtest.net.

If I remove my router and plug directly into my cable modem I get double the download speeds.
Here is the result. http://www.speedtest.net/result/4912733252.png

When I run the test from the same box routing through the router I get this result.
http://www.speedtest.net/result/4912578473.png

I reset the router to the default config and tested as well and I have the same low download speeds. I have had this router for a while, is it that it can not hang? Or is there a setting that I am missing.

All speed tests were performed from my linux box on a wired connection 1gig connection.

Thanks
 
User avatar
ConnectivityEngineer
Frequent Visitor
Frequent Visitor
Posts: 57
Joined: Sat Dec 19, 2015 10:57 pm
Location: Ohio, USA
Contact:

Re: Slow download speeds

Tue Dec 22, 2015 9:25 am

Without knowing your specific setup it is hard to say.

What other jobs (if any) is the Mikrotik performing.
Do you have any layer7 rules running,
Firewall rules? etc

Are the connections working as they should - (ie autonegotiate for interfaces working)
If you have a 1/2 duplex or similar issue on a connection it could cause some issues

Might start there :-)
Glenn Kelley | MCTNA, MTCWE, MTCTCE, RHCE, RHCSS
http://Connectivity.Engineer
USA Based 24x7x365 Mikrotik, Juniper, Ubiquiti TAC & WISP / ISP Blind Label Support Call Center

Who is online

Users browsing this forum: No registered users and 130 guests