Community discussions

MikroTik App
 
changeip
Forum Guru
Forum Guru
Topic Author
Posts: 3818
Joined: Fri May 28, 2004 5:22 pm

2.9.28 bugs

Fri Aug 18, 2006 6:19 pm

In the release notes I see this:

*) fixed bug - PPP, PPPoE, PPTP and L2TP on lost carrier did not correctly report disconnect
cause;

However this is now a problem whereas it wasn't in previous versions. PPTP tunnels are showing as connected on the server side, but client has been disconnected all night and cannot reconnect until i forcefully remove their active connection. I have 'only one' activated in their profile so it wouldn't allow them to reconnect, however on my side it still thinks they are connected and sends packets ... although there is no connection.

Also,

*) fixed min-runtime and on-line for APC USB UPS;

.27 worked fine, .28 reboots everytime the system comes up because it must think the battery is dead or something.
APC UPS 1200A - Can't take a supout on that router because it reboots the instant it comes up.

Sam
 
karyal
Member Candidate
Member Candidate
Posts: 168
Joined: Sat Nov 12, 2005 12:09 pm

Re: 2.9.28 bugs

Fri Aug 18, 2006 8:50 pm

In the release notes I see this:

*) fixed bug - PPP, PPPoE, PPTP and L2TP on lost carrier did not correctly report disconnect
cause;

However this is now a problem whereas it wasn't in previous versions. PPTP tunnels are showing as connected on the server side, but client has been disconnected all night and cannot reconnect until i forcefully remove their active connection. I have 'only one' activated in their profile so it wouldn't allow them to reconnect, however on my side it still thinks they are connected and sends packets ... although there is no connection.

Also,

*) fixed min-runtime and on-line for APC USB UPS;

.27 worked fine, .28 reboots everytime the system comes up because it must think the battery is dead or something.
APC UPS 1200A - Can't take a supout on that router because it reboots the instant it comes up.

Sam
I would add:

BGP Filters: seems that the input filters works, output filters only partially (i.e. summarization of subnets is done, but subnets are not removed, route filtering seems not to remove routes on output fillter (the same filter does work as input)

BGP Sessions/Instances: Devices seems to loose settings randomly, a simple /routing bgp peer print or /routing bgp instances print solves the problem (settings reappear and sessions come up again)

Abnormal memory usage: some (90%) of our devices show an abnormal memory usage when compared to 2.9.27 or lesser.
Without touching any setting memory usage rised from 10/15 megs to even full memory (32 megs).
Guess it's bgp related.

Bye,
Ricky

Who is online

Users browsing this forum: bkustos, Fesiitis, llag, sindy, yuridee and 80 guests