Community discussions

 
bailey1399
just joined
Topic Author
Posts: 1
Joined: Tue Jan 05, 2016 3:11 am

Large bandwidth usage upstream on idle

Tue Jan 05, 2016 3:24 am

Hi, I'm new here, and have very little experience with networking.

I'm noticing extremely large amounts of bandwidth constantly being sent upstream through the pppoe-out interface. It seems to be constantly transmitting at around 5Mb/s. I have no idea where this is coming from, and the only reason this has come to my attention is because the ISP has noticed a 409GB usage over the past week or so (which exceeds our cap by far).

Thanks for any help
Bailey
You do not have the required permissions to view the files attached to this post.
 
trace323
Frequent Visitor
Frequent Visitor
Posts: 53
Joined: Thu May 07, 2015 5:52 pm

Re: Large bandwidth usage upstream on idle

Wed Jan 06, 2016 3:30 am

Hello..

Please go to IP>DNS> Remote request and uncheck it. This will solve any issues.

Also you can do this as well.

/ip firewall filter
add action=drop chain=input dst-port=53 in-interface="ether1 - WAN" protocol=\
tcp
add action=drop chain=input dst-port=53 in-interface="ether1 - WAN" protocol=\
udp

This should solve your issues..
--
 
hobbes1069
newbie
Posts: 28
Joined: Sun Aug 16, 2015 3:43 pm

Re: Large bandwidth usage upstream on idle

Wed Jan 06, 2016 5:36 am

I'm very glad I found this thread, apparently I've chewed up 270GB of my 300GB Comcast internet in about 6 days... I guess the family will be playing with wood blocks for the rest of the month.

Why does this happen? I understand that this is a fairly complicated piece of equipment but the documentation doesn't give any indication that this will happen or what to do about it.
 
kiler129
Member Candidate
Member Candidate
Posts: 228
Joined: Tue Mar 31, 2015 4:32 pm
Contact:

Re: Large bandwidth usage upstream on idle

Wed Jan 06, 2016 7:05 am

Actually it's mentioned in documentation, but now I cannot find a correct tutorial.
What you did is enabled DNS server without limiting who can use it. There're automatic tools used by internet criminals to scan whole IPv4 public address space and discover such DNS servers and than use them to something called "amplification attacks".

Mikrotik software is intended for professional usage, so it wouldn't prevent you from shooting your foot ;)
 
hobbes1069
newbie
Posts: 28
Joined: Sun Aug 16, 2015 3:43 pm

Re: Large bandwidth usage upstream on idle

Wed Jan 06, 2016 4:06 pm

I would expect to see at least some sort of warning here, but the documentation is very sparse, especially around the "allow remote requests" option.

http://wiki.mikrotik.com/wiki/Manual:IP/DNS

Now that I know what to search for I can find several instances of this problem/question on the mikrotik forums and other places, seemed to be a big enough issue that formal documentation would be a good idea.

Thanks,
Richard
 
User avatar
chechito
Forum Guru
Forum Guru
Posts: 1743
Joined: Sun Aug 24, 2014 3:14 am
Location: Bogota Colombia
Contact:

Re: Large bandwidth usage upstream on idle

Wed Jan 06, 2016 6:37 pm

ohh man a fixed internet line with capped transfer????

300gb only????

i have a 10mbit connection and i use more than 500gb at a week
 
kiler129
Member Candidate
Member Candidate
Posts: 228
Joined: Tue Mar 31, 2015 4:32 pm
Contact:

Re: Large bandwidth usage upstream on idle

Thu Jan 07, 2016 5:06 am

ohh man a fixed internet line with capped transfer????

300gb only????

i have a 10mbit connection and i use more than 500gb at a week
Unfortunately USA is out of luck in terms of good internet connections :(
I currently have 100/100 guaranteed FTTB w/fixed IPv4 for 85 PLN (~$21) in Poland, and I looked for something similar in US - not a chance. The only one ISP which offers something normal is Google with it's Google Fiber, but it's hardly available :(
 
User avatar
chechito
Forum Guru
Forum Guru
Posts: 1743
Joined: Sun Aug 24, 2014 3:14 am
Location: Bogota Colombia
Contact:

Re: Large bandwidth usage upstream on idle

Thu Jan 07, 2016 6:08 am

ohh man a fixed internet line with capped transfer????

300gb only????

i have a 10mbit connection and i use more than 500gb at a week
Unfortunately USA is out of luck in terms of good internet connections :(
I currently have 100/100 guaranteed FTTB w/fixed IPv4 for 85 PLN (~$21) in Poland, and I looked for something similar in US - not a chance. The only one ISP which offers something normal is Google with it's Google Fiber, but it's hardly available :(
omg bad situation is a matter of time for providers on another regions to imitate that

Who is online

Users browsing this forum: MSN [Bot] and 119 guests