Community discussions

 
Green72
just joined
Topic Author
Posts: 2
Joined: Wed Oct 19, 2011 12:46 pm

Help please...periodically losing pings!

Wed Jan 27, 2016 1:05 pm

Hi, i'm configuring a 433. 2 radios, one to do STATION PSEUDOBRIDGE and the other a 5Ghz AP BRIDGE
All the ethernet ports and the 2 radios in a bridge with ip: 192.168.1.3
IP-ROUTE 0.0.0.0/0 gateway 192.168.1.1

The same results connecting my laptop to any of the ethernet ports or via 5Ghz.

I lose pings....periodically. I'l add a few drawings and screenshots to clarify:
Configuration.png
Ping-Fails.jpg
Ping-fails2.jpg
The export:

# jan/27/2016 11:53:39 by RouterOS 6.32.3
# software id = 8N3B-XZ4W
#
/interface bridge
add name=bridge1
/interface wireless
set [ find default-name=wlan1 ] band=5ghz-a/n channel-width=20/40mhz-eC \
comment="R52n-M - Nova - 1 antenna - 5Ghz AP BRIDGE" country=spain \
disabled=no frequency=5240 frequency-mode=regulatory-domain mode=\
ap-bridge wireless-protocol=802.11
/interface wireless manual-tx-power-table
set wlan1 comment="R52n-M - Nova - 1 antenna - 5Ghz AP BRIDGE"
/interface wireless nstreme
set wlan1 comment="R52n-M - Nova - 1 antenna - 5Ghz AP BRIDGE"
/ip neighbor discovery
set wlan1 comment="R52n-M - Nova - 1 antenna - 5Ghz AP BRIDGE"
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
add authentication-types=wpa-psk,wpa2-psk eap-methods="" \
management-protection=allowed mode=dynamic-keys name=PROFILE1 \
supplicant-identity="" wpa-pre-shared-key=********* \
wpa2-pre-shared-key=**************
/interface wireless
set [ find default-name=wlan2 ] band=2ghz-b/g/n comment=\
"R52Hn - Vella - 2 antennas - STATION PSEUDOBRIDGE" country=spain \
disabled=no frequency=2437 frequency-mode=regulatory-domain mode=\
station-pseudobridge rx-chains=0,1 security-profile=PROFILE1 ssid=WLAN_C4 \
tx-chains=0,1
/interface wireless manual-tx-power-table
set wlan2 comment="R52Hn - Vella - 2 antennas - STATION PSEUDOBRIDGE"
/interface wireless nstreme
set wlan2 comment="R52Hn - Vella - 2 antennas - STATION PSEUDOBRIDGE"
/ip neighbor discovery
set wlan2 comment="R52Hn - Vella - 2 antennas - STATION PSEUDOBRIDGE"
/ip pool
add name=dhcp_pool1 ranges=192.168.1.90-192.168.1.119
/ip dhcp-server
add address-pool=dhcp_pool1 disabled=no interface=bridge1 name=dhcp1
/interface bridge port
add bridge=bridge1 interface=ether1
add bridge=bridge1 interface=ether2
add bridge=bridge1 interface=ether3
add bridge=bridge1 interface=wlan1
add bridge=bridge1 interface=wlan2
/ip address
add address=192.168.1.3/24 interface=bridge1 network=192.168.1.0
/ip dhcp-server network
add address=192.168.1.0/24 gateway=192.168.1.1
/ip dns
set allow-remote-requests=yes servers=8.8.8.8,8.8.4.4
/ip route
add distance=1 gateway=192.168.1.1
/system clock
set time-zone-name=Europe/Madrid
/system identity
set name=PlantaBaixa

The same results after a board reset and just the minimal config.

Help please! Is the routerboard switch/routing part broken?
Also, i can not connect to the 433 over wifi....does that have anything to do with this problem?
Thanks for your time and effort.
You do not have the required permissions to view the files attached to this post.
 
Green72
just joined
Topic Author
Posts: 2
Joined: Wed Oct 19, 2011 12:46 pm

Re: Help please...periodically losing pings!

Wed Jan 27, 2016 3:04 pm

For future reference / For your information....

This is security related.
When i tried "no security" in my internet router, the routerboard connected flawlessly.

I now set security to WPA2-PSK (AES) instead of WPA/WPA2 TKIP-AES and it's been stable and continuous for 10 minutes already.
 
scampbell
Trainer
Trainer
Posts: 457
Joined: Thu Jun 22, 2006 5:20 am
Location: Wellington, NZ
Contact:

Help please...periodically losing pings!

Thu Jan 28, 2016 5:57 pm

FYI do not use tkip unless absolutely necessary. It limits wireless throughput.

Who is online

Users browsing this forum: No registered users and 81 guests