Community discussions

  • 1
  • 6
  • 7
  • 8
  • 9
  • 10
 
jarda
Forum Guru
Forum Guru
Posts: 7560
Joined: Mon Oct 22, 2012 4:46 pm

Re: Public-Mikrotik-Bandwidth-Test-Server(s)

Thu Jan 11, 2018 7:01 pm

Only the test will show.
 
planetcoop
Member Candidate
Member Candidate
Posts: 113
Joined: Thu May 15, 2014 2:32 pm
Location: Sacramento, CA

Re: Public-Mikrotik-Bandwidth-Test-Server(s)

Fri Jan 12, 2018 5:16 pm

Thanks for the link!
It was handy to test our 10Gbps connection,
Screenshot 2018-01-08 13.25.48.png
sergejs,

If you need more than a five minute test. please let me know and i can whitelist your ip or a block for longer testing.
 
alaskanjackal
newbie
Posts: 25
Joined: Tue Sep 29, 2015 1:29 pm

Re: Public-Mikrotik-Bandwidth-Test-Server(s)

Wed Jan 17, 2018 7:15 am

Try udp protocol.
I did try both TCP and UDP on both planetcoop and tomj's...no go.

Not a big deal, though. But I may pop back by when the local MDU ISP that manages the complex turns IPv6 on (they assure me it's soon) to do some IPv6 speed/peering testing. :)
So it does seem that being behind NAT breaks btest: viewtopic.php?t=12137

I was able to confirm that btest tcp runs on TCP port 2000 and that I could access both TomJ's and planetcoop's servers on TCP port 2000, so a little more digging and inspiration led me to that thread.

Oh well, like I said, I'll try again when they get IPv6 turned on (which they assure me they're working on, though my asking was apparently slightly suspicious as according to them, only people with nefarious intent, like wanting to host/run business or other prohibited services on the residential network, care about IPv6 :roll: ).
 
biland
just joined
Posts: 18
Joined: Thu Jan 26, 2012 1:01 pm
Location: tuxtepec, mexico
Contact:

Re: Public-Mikrotik-Bandwidth-Test-Server(s)

Mon Jan 22, 2018 10:17 am

Thanks for the link!
It was handy to test our 10Gbps connection,
Screenshot 2018-01-08 13.25.48.png
shame, when mikrotik itself has to use another server to test their speed ,, you should offer this service from your side..... at least for europe
saludos from mexico
 
planetcoop
Member Candidate
Member Candidate
Posts: 113
Joined: Thu May 15, 2014 2:32 pm
Location: Sacramento, CA

Re: Public-Mikrotik-Bandwidth-Test-Server(s)

Tue Jan 23, 2018 6:52 pm

Updated to 6.42rc12 with legit open-vmware-tools.... So nice to suspend or gracefully shutdown a CHR.
 
User avatar
TomjNorthIdaho
Forum Veteran
Forum Veteran
Topic Author
Posts: 882
Joined: Mon Oct 04, 2010 11:25 pm
Location: North Idaho
Contact:

Re: Public-Mikrotik-Bandwidth-Test-Server(s)

Sat Jan 27, 2018 5:09 am

Heads up
I think I broke the public btest server I am hosting.
This is the 207.32.195.2 btest server

FYI - I think I mistakenly blew out the P10 licence

I made a request to Mikrotik to see if I may get a (free) chr unlimited license. If they give me one, I will rebuild it with the new license.

I will be fixing it sometime mid next week.
Until then - it is kinda working , but the btest throughputs during a test may be quite slower than you are used to seeing.

North Idaho Tom Jones
 
iRakic
just joined
Posts: 23
Joined: Tue Feb 04, 2014 1:06 am
Location: Serbia

Re: Public-Mikrotik-Bandwidth-Test-Server(s)

Sun Jan 28, 2018 8:05 pm

Tom,

I hope they will give you the license. Your Mikrotik BW test server is a very valuable asset for Mikrotik community.
 
User avatar
Chupaka
Forum Guru
Forum Guru
Posts: 8142
Joined: Mon Jun 19, 2006 11:15 pm
Location: Minsk, Belarus
Contact:

Re: Public-Mikrotik-Bandwidth-Test-Server(s)

Mon Jan 29, 2018 11:10 am

What's wrong with trial license? :)
Russian-speaking forum: https://forum.mikrotik.by/. Welcome!

For every complex problem, there is a solution that is simple, neat, and wrong.

MikroTik. Your life. Your routing.
 
planetcoop
Member Candidate
Member Candidate
Posts: 113
Joined: Thu May 15, 2014 2:32 pm
Location: Sacramento, CA

Re: Public-Mikrotik-Bandwidth-Test-Server(s)

Wed Jan 31, 2018 6:29 am

Heads up
I think I broke the public btest server I am hosting.
This is the 207.32.195.2 btest server

FYI - I think I mistakenly blew out the P10 licence

I made a request to Mikrotik to see if I may get a (free) chr unlimited license. If they give me one, I will rebuild it with the new license.

I will be fixing it sometime mid next week.
Until then - it is kinda working , but the btest throughputs during a test may be quite slower than you are used to seeing.

North Idaho Tom Jones
Tom,

You can move your license. :)
 
User avatar
TomjNorthIdaho
Forum Veteran
Forum Veteran
Topic Author
Posts: 882
Joined: Mon Oct 04, 2010 11:25 pm
Location: North Idaho
Contact:

Re: Public-Mikrotik-Bandwidth-Test-Server(s)

Wed Jan 31, 2018 11:11 pm

Heads up
I think I broke the public btest server I am hosting.
This is the 207.32.195.2 btest server

...
It's back up and running again.
FYI - when I was activating a different new CHR, I made a mistake and blew out the license on this btest server.
Running on same license P-10 not P-unlimited

North Idaho Tom Jones
 
User avatar
TomjNorthIdaho
Forum Veteran
Forum Veteran
Topic Author
Posts: 882
Joined: Mon Oct 04, 2010 11:25 pm
Location: North Idaho
Contact:

Re: Public-Mikrotik-Bandwidth-Test-Server(s)

Thu Feb 01, 2018 4:51 am

planetcoop


May I ask if you would please put the btest server 207.32.195.2 in an always allow list on your btest server ?

I will do the same tomorrow morning

I would like to run a 30 minute continous 1 to 2 gig sustained btest both-directions during my busy times - soon in the near future

thanks

North Idaho Tom Jones
 
BrianHeston
just joined
Posts: 3
Joined: Fri Feb 02, 2018 6:54 pm

Re: Public-Mikrotik-Bandwidth-Test-Server(s)

Fri Feb 02, 2018 7:02 pm

Hey guys, I'm new to the forum and fairly new to the world of Mikrotik devices. I was looking for a way to periodically test my bandwidth and keep a log of it so that I can have a little chat with my ISP at some point. That's when I stumbled upon this thread, which appears to be exactly what I need, but I'm having some problems.

I've tried using Tom's server today with no luck, but I can't figure out why it's not working, or at least why I'm getting 0s for my results.

I was able to use planetcoop's server, but it only shows TX figures, RX just returns 0s. Any ideas as to why or where I should be looking to start troubleshooting?

Thanks,
Brian
 
planetcoop
Member Candidate
Member Candidate
Posts: 113
Joined: Thu May 15, 2014 2:32 pm
Location: Sacramento, CA

Re: Public-Mikrotik-Bandwidth-Test-Server(s)

Tue Feb 06, 2018 2:36 am

planetcoop


May I ask if you would please put the btest server 207.32.195.2 in an always allow list on your btest server ?

I will do the same tomorrow morning

I would like to run a 30 minute continous 1 to 2 gig sustained btest both-directions during my busy times - soon in the near future

thanks

North Idaho Tom Jones
Tom,

I have just added you. Sorry for the delay.
 
planetcoop
Member Candidate
Member Candidate
Posts: 113
Joined: Thu May 15, 2014 2:32 pm
Location: Sacramento, CA

Re: Public-Mikrotik-Bandwidth-Test-Server(s)

Tue Feb 06, 2018 2:39 am

BTEST users,

I am working on moving in the next few months and while the new home is built i will not be running btest.planetcoop.com. More to come and info here when available.

If you need specific tests prior to March, please let me know here so i can try to accommodate extra test time. Just a friendly reminder that my connect is a home connection and not related to any business.

Enjoy.
 
User avatar
chechito
Forum Guru
Forum Guru
Posts: 1615
Joined: Sun Aug 24, 2014 3:14 am
Location: Bogota Colombia
Contact:

Re: Public-Mikrotik-Bandwidth-Test-Server(s)

Thu Feb 15, 2018 2:20 am

planetcoop


May I ask if you would please put the btest server 207.32.195.2 in an always allow list on your btest server ?

I will do the same tomorrow morning

I would like to run a 30 minute continous 1 to 2 gig sustained btest both-directions during my busy times - soon in the near future

thanks

North Idaho Tom Jones
OFF TOPIC

Tom please help me, someway i was testing at 50mbps udp and the test continues sending us data despite y stopped the test

I tried with firewall drop and reject rules ant traffic is is still incoming to my router

i rebooted the router and traffic still incoming
help.png
You do not have the required permissions to view the files attached to this post.
 
User avatar
chechito
Forum Guru
Forum Guru
Posts: 1615
Joined: Sun Aug 24, 2014 3:14 am
Location: Bogota Colombia
Contact:

Re: Public-Mikrotik-Bandwidth-Test-Server(s)

Thu Feb 15, 2018 2:24 am

forget it

traffic has stopped

THX again for the test servers very usefull
 
User avatar
TomjNorthIdaho
Forum Veteran
Forum Veteran
Topic Author
Posts: 882
Joined: Mon Oct 04, 2010 11:25 pm
Location: North Idaho
Contact:

Re: Public-Mikrotik-Bandwidth-Test-Server(s)

Thu Feb 15, 2018 4:10 am

I have experience it myself many many times ...
when doing a btest (remote client to btest server -and/or/ btest server to remote clinet) , where you stop the btest and it continues no matter what.
I found that when this happens, the quickest fix is to just reboot one of the devices.

I suspect this is a un-documented-feature (aka bug). I've seen this on several versions now ...

North Idaho Tom Jones
 
jarda
Forum Guru
Forum Guru
Posts: 7560
Joined: Mon Oct 22, 2012 4:46 pm

Re: Public-Mikrotik-Bandwidth-Test-Server(s)

Thu Feb 15, 2018 12:48 pm

I also suffer from this time to time. Unfortunately it was not so much painful for me to report a bug to mikrotik. Would you do so?
 
User avatar
TomjNorthIdaho
Forum Veteran
Forum Veteran
Topic Author
Posts: 882
Joined: Mon Oct 04, 2010 11:25 pm
Location: North Idaho
Contact:

Re: Public-Mikrotik-Bandwidth-Test-Server(s)

Thu Feb 15, 2018 4:06 pm

Ya know , it would be kinda nice to see btest updated with some extra features

New features I would like to see include:
(Using Winbox to run btest)
- run for option (time and or amount of traffic to pass)
- Random simulator (all random at the same time - speed up - speed down - tcp - udp - packet size - pause - propagation delay). In other words , let btest really walk a test through it's paces. With the random function - there needs to be a maximum bandwidth setting to not exceed
- An auto ramp-up speed setting. A new function to test how fast the network is without any errors (zero packet loss) & how fast the network is maximum throughput while experiencing some normal packet loss
- In all cases have btest auto stop/quit running at some time. The only exception is if a run for option was specified
-- Reporting results - much much better results !!! something like an optional 100 line report indicating percent loss from 0 percent and bandwidth up/down tcp/udp and repeat for 1 percent loss & 2 percent loss up through 100 percent loss. And on the report indicate the acceptable effective useable speed of the network.
- Have the btest server better log what it is doing !!!!!!!!!!!

North Idaho Tom Jones
admin for 207.32.195.2 btest server :)

Funny lol - FYI -
Back around 1990, I wrote up an email/smtp type of btest server. You email it a command line in the body of the email and the server would start sending massive amounts of email back to you until you email the turn-off command to stop the test. It was a great tool for lighting up the network with massive massive sustained traffic for testing. Well - that is .. until I was hacked and somebody stole my /etc/passwd file and used it to send political spam email to my ISP customers !!! The person that stole my /etc/passwd file was running for county commissioner. Well --- you can guess what happened when he sent an email from his ISP to my special diagnostic email address. Lets just say he turned on the test on a Friday and I found out the test was running Monday morning when I came into the office. The system was full flat line on non-stop emails for days. This event got me (yes me) on the front page of the "Wall Street Journal" and on every local news tv/newspaper it was headlines. The person that triggered the test said "It was like walking down the street and inserting flyers into mail boxes - then opening a mail box with a nuclear bomb rigged to go off!". I told the news agencies he committed a felony crime and stole private data and by his criminal actions is the person who crashed 2 ISPs here in town over the weekend. He was later un-successful in his run for county commissioner.

Anyways - a note to chechito , I know what it is like to start a bandwidth test and not have it stop :)
 
User avatar
TomjNorthIdaho
Forum Veteran
Forum Veteran
Topic Author
Posts: 882
Joined: Mon Oct 04, 2010 11:25 pm
Location: North Idaho
Contact:

Re: Public-Mikrotik-Bandwidth-Test-Server(s)

Thu Feb 15, 2018 6:06 pm

Thinking about my just previous post containing ..."It was like walking down the street and inserting flyers into mail boxes - then opening a mail box with a nuclear bomb rigged to go off!"...

I guess the moral of my story is:
Don't start something you can't stop
 
planetcoop
Member Candidate
Member Candidate
Posts: 113
Joined: Thu May 15, 2014 2:32 pm
Location: Sacramento, CA

Re: Public-Mikrotik-Bandwidth-Test-Server(s)

Tue Feb 20, 2018 6:53 am

Team,

Sorry to say, as i had posted before. I will be moving soon and i found out today that i will not be able to move my current service. btest.planetcoop.com will be offline in the first week of march. If you have any special requests, please let me know.

Thank you for allowing me to host the btest server and participating in the community. If i get better news int the future, i will bring it back.
 
alaskanjackal
newbie
Posts: 25
Joined: Tue Sep 29, 2015 1:29 pm

Re: Public-Mikrotik-Bandwidth-Test-Server(s)

Tue Feb 20, 2018 8:40 am

Just a friendly reminder that my connect is a home connection and not related to any business.
I've always been curious--how on earth do you have a 10G connection at home?! :O

Or at least that's what TomJ's post #1 in this thread implies. IIRC somewhere in this thread it was speculated that you have Comcast Gigabit Pro (i.e. 2-3Gbps), which would make more sense (traceroutes to you do indicate you're on Comcast). Tom's may be on a real 10G connection, since he's an ISP...

Unfortunately with the way that my ISP implements carrier-grade NAT, I never was able to test my speed to you from here. (I was hoping that they'd get IPv6 implemented this winter so I could try.) Ah, well. Enjoy your move, and I hope there's at least some kind of decent Internet service at your new place.
 
planetcoop
Member Candidate
Member Candidate
Posts: 113
Joined: Thu May 15, 2014 2:32 pm
Location: Sacramento, CA

Re: Public-Mikrotik-Bandwidth-Test-Server(s)

Tue Feb 20, 2018 4:12 pm

Just a friendly reminder that my connect is a home connection and not related to any business.
I've always been curious--how on earth do you have a 10G connection at home?! :O

Or at least that's what TomJ's post #1 in this thread implies. IIRC somewhere in this thread it was speculated that you have Comcast Gigabit Pro (i.e. 2-3Gbps), which would make more sense (traceroutes to you do indicate you're on Comcast). Tom's may be on a real 10G connection, since he's an ISP...

Unfortunately with the way that my ISP implements carrier-grade NAT, I never was able to test my speed to you from here. (I was hoping that they'd get IPv6 implemented this winter so I could try.) Ah, well. Enjoy your move, and I hope there's at least some kind of decent Internet service at your new place.
Yes, i am on comcast. Yes, it was home service. The sad news is that the new home is just too far away from the network for the fiber build out. As i had said, if anything changes, i will let you guys know. As to how it is 10g, well. That will be a great story for another day.

In these final few weeks, i have removed all restrictions for testing. The 10g link is wide open for testing.
 
BrianHeston
just joined
Posts: 3
Joined: Fri Feb 02, 2018 6:54 pm

Re: Public-Mikrotik-Bandwidth-Test-Server(s)

Tue Feb 20, 2018 9:05 pm

I'm still not seeing useful results. Can anyone help?

MikroTik
feb/20/2018 10:56:32

Result :
TX speed 0.576 Mbps/s
RX speed 0.0 Mbps/s

TX total average 0.625 Mbps/s
RX total average 0.0 Mbps/s

Thanks,
Brian
 
User avatar
TomjNorthIdaho
Forum Veteran
Forum Veteran
Topic Author
Posts: 882
Joined: Mon Oct 04, 2010 11:25 pm
Location: North Idaho
Contact:

Re: Public-Mikrotik-Bandwidth-Test-Server(s)

Wed Feb 21, 2018 2:17 am

I'm still not seeing useful results. Can anyone help?

MikroTik
feb/20/2018 10:56:32

Result :
TX speed 0.576 Mbps/s
RX speed 0.0 Mbps/s

TX total average 0.625 Mbps/s
RX total average 0.0 Mbps/s

Thanks,
Brian
Brian,

Q1 - What is the IP address of your Mikrotik ?

Q2 - Is your Mikrotik behind another firewall / and or behing another wireless router ?

Q3 - Is the WAN IP address of your Mikrotik a live Internet IP address ?

Q4 - When testing to my btest server 207.32.195.2 , have you tried waiting for 1 hour and a few minutes prior to re-trying the btest ?

Q5 - Do you have some Mikrotik firewalls running on your Mikrotik ?

Re Q1 & Q2 & Q3 , I want to know your Mikrotik is the last device you go through to your ISP to get out to the Internet.

Re Q4 , Continued test and repeated tests are auto blocked for 1 hour , then auto released

Re Q5 , If you are running btest through a firewall , you might be only able to send and not receive. To receive, your firewall has to be turned off -or- your firewalls need some port forwards. When you receive a btest, the remote btest server will send to some TCP and/or UDP ports on your Mikrotik. If you have firewalls without port forwards, then your firewalls will block/prevent an Internet connection from the btest server to your Mikrotik.

If you have no firewalls & your Mikrotik is the last device connected to your ISP & you have waited 1-hour and a few minutes & it still will not receive btest , then there is a possiblility your ISP might have a firewall on your Internet connection. You can test this by setting up a web server & port forward port 80 to someting and see if you can http://you-ip-address and see if it works.

You can check/look/see your firewalls by looking at your Mikrotik IP firewall settings. You can make a backup and then delete all firewall rules and test it , then restore the config to put your Mikrotik back the way is was prior to purging the firewall rules.

FYI - the 207.32.195.2 btest server has no firewalls (other than the auto block after an IP has exceedeed the alloted time for btest - then after an hour it will auto purge. If you try withing the hour , the timeout to auto purge starts at 1 hour again.

North Idaho Tom Jones
 
BrianHeston
just joined
Posts: 3
Joined: Fri Feb 02, 2018 6:54 pm

Re: Public-Mikrotik-Bandwidth-Test-Server(s)

Fri Feb 23, 2018 11:31 pm

I'm still not seeing useful results. Can anyone help?

MikroTik
feb/20/2018 10:56:32

Result :
TX speed 0.576 Mbps/s
RX speed 0.0 Mbps/s

TX total average 0.625 Mbps/s
RX total average 0.0 Mbps/s

Thanks,
Brian
Brian,

Q1 - What is the IP address of your Mikrotik ?

Q2 - Is your Mikrotik behind another firewall / and or behing another wireless router ?

Q3 - Is the WAN IP address of your Mikrotik a live Internet IP address ?

Q4 - When testing to my btest server 207.32.195.2 , have you tried waiting for 1 hour and a few minutes prior to re-trying the btest ?

Q5 - Do you have some Mikrotik firewalls running on your Mikrotik ?

Re Q1 & Q2 & Q3 , I want to know your Mikrotik is the last device you go through to your ISP to get out to the Internet.

Re Q4 , Continued test and repeated tests are auto blocked for 1 hour , then auto released

Re Q5 , If you are running btest through a firewall , you might be only able to send and not receive. To receive, your firewall has to be turned off -or- your firewalls need some port forwards. When you receive a btest, the remote btest server will send to some TCP and/or UDP ports on your Mikrotik. If you have firewalls without port forwards, then your firewalls will block/prevent an Internet connection from the btest server to your Mikrotik.

If you have no firewalls & your Mikrotik is the last device connected to your ISP & you have waited 1-hour and a few minutes & it still will not receive btest , then there is a possiblility your ISP might have a firewall on your Internet connection. You can test this by setting up a web server & port forward port 80 to someting and see if you can http://you-ip-address and see if it works.

You can check/look/see your firewalls by looking at your Mikrotik IP firewall settings. You can make a backup and then delete all firewall rules and test it , then restore the config to put your Mikrotik back the way is was prior to purging the firewall rules.

FYI - the 207.32.195.2 btest server has no firewalls (other than the auto block after an IP has exceedeed the alloted time for btest - then after an hour it will auto purge. If you try withing the hour , the timeout to auto purge starts at 1 hour again.

North Idaho Tom Jones
Tom, thank you for your very detailed response. I see what you are driving at and I'm guessing that my topology is the issue.

My Mikrotik sits behind my ISPs DSL modem/router. Within said device, my Mikrotik is listed as a DMZ device, but it does not have its own public IP. As such, connections are theoretically not filtered in any way, but they are obviously still NATed. I'm guessing that this is why when I use planetcoop's server, I can't get RX results, but I can get TX results. However, it still doesn't explain why I get no results at all from your server.

Here are the answers to your questions:

Q1 - What is the IP address of your Mikrotik ? 192.168.0.181

Q2 - Is your Mikrotik behind another firewall / and or behing another wireless router ? It sits behind my ISP provided DSL modem / router

Q3 - Is the WAN IP address of your Mikrotik a live Internet IP address ? No

Q4 - When testing to my btest server 207.32.195.2 , have you tried waiting for 1 hour and a few minutes prior to re-trying the btest ? Yes

Q5 - Do you have some Mikrotik firewalls running on your Mikrotik ? I do have some rules running on my Mikrotik, but as stated above, there is no external firewall between the Mikrotik and the internet. Are there rules required on the Mikrotik to open the ports for the testing? What TCP / UDP ports are used?

Again, I truly appreciate the detailed response.

Thanks,
Brian
 
User avatar
TomjNorthIdaho
Forum Veteran
Forum Veteran
Topic Author
Posts: 882
Joined: Mon Oct 04, 2010 11:25 pm
Location: North Idaho
Contact:

Re: Public-Mikrotik-Bandwidth-Test-Server(s)

Sat Feb 24, 2018 12:32 am

I'm still not seeing useful results. Can anyone help?

MikroTik
feb/20/2018 10:56:32

Result :
TX speed 0.576 Mbps/s
RX speed 0.0 Mbps/s

TX total average 0.625 Mbps/s
RX total average 0.0 Mbps/s

Thanks,
Brian
Brian,

Q1 - What is the IP address of your Mikrotik ?

Q2 - Is your Mikrotik behind another firewall / and or behing another wireless router ?

Q3 - Is the WAN IP address of your Mikrotik a live Internet IP address ?

Q4 - When testing to my btest server 207.32.195.2 , have you tried waiting for 1 hour and a few minutes prior to re-trying the btest ?

Q5 - Do you have some Mikrotik firewalls running on your Mikrotik ?

Re Q1 & Q2 & Q3 , I want to know your Mikrotik is the last device you go through to your ISP to get out to the Internet.

Re Q4 , Continued test and repeated tests are auto blocked for 1 hour , then auto released

Re Q5 , If you are running btest through a firewall , you might be only able to send and not receive. To receive, your firewall has to be turned off -or- your firewalls need some port forwards. When you receive a btest, the remote btest server will send to some TCP and/or UDP ports on your Mikrotik. If you have firewalls without port forwards, then your firewalls will block/prevent an Internet connection from the btest server to your Mikrotik.

If you have no firewalls & your Mikrotik is the last device connected to your ISP & you have waited 1-hour and a few minutes & it still will not receive btest , then there is a possiblility your ISP might have a firewall on your Internet connection. You can test this by setting up a web server & port forward port 80 to someting and see if you can http://you-ip-address and see if it works.

You can check/look/see your firewalls by looking at your Mikrotik IP firewall settings. You can make a backup and then delete all firewall rules and test it , then restore the config to put your Mikrotik back the way is was prior to purging the firewall rules.

FYI - the 207.32.195.2 btest server has no firewalls (other than the auto block after an IP has exceedeed the alloted time for btest - then after an hour it will auto purge. If you try withing the hour , the timeout to auto purge starts at 1 hour again.

North Idaho Tom Jones
Tom, thank you for your very detailed response. I see what you are driving at and I'm guessing that my topology is the issue.

My Mikrotik sits behind my ISPs DSL modem/router. Within said device, my Mikrotik is listed as a DMZ device, but it does not have its own public IP. As such, connections are theoretically not filtered in any way, but they are obviously still NATed. I'm guessing that this is why when I use planetcoop's server, I can't get RX results, but I can get TX results. However, it still doesn't explain why I get no results at all from your server.

Here are the answers to your questions:

Q1 - What is the IP address of your Mikrotik ? 192.168.0.181

Q2 - Is your Mikrotik behind another firewall / and or behing another wireless router ? It sits behind my ISP provided DSL modem / router

Q3 - Is the WAN IP address of your Mikrotik a live Internet IP address ? No

Q4 - When testing to my btest server 207.32.195.2 , have you tried waiting for 1 hour and a few minutes prior to re-trying the btest ? Yes

Q5 - Do you have some Mikrotik firewalls running on your Mikrotik ? I do have some rules running on my Mikrotik, but as stated above, there is no external firewall between the Mikrotik and the internet. Are there rules required on the Mikrotik to open the ports for the testing? What TCP / UDP ports are used?

Again, I truly appreciate the detailed response.

Thanks,
Brian
Re - your Mikrotik behind your ISPs router
I assume your Mikrotik gateways to your ISPs router Ip address of 192.168.0.1 (The inside ethernet LAN connection to your Mikrotik 192.168.0.181
I am also guessing , that that same ISP router at your home just might have a outside live-IP-address. Thus it is natting your network to the ISPs router at your location.

Sometimes - it may be worth checking out - ... The ISP router at your location might have a user-login account so that you can configure the ISP's LAN ethernet & wireless connection to you.
If so, it might be simple to login into the ISP router at your location and disable NAT and simply turn the ISP's router at your location into a bridge (IP passthrough). If so , then your Mikrotik just might get a live-internet-IP address instead. --- resulting in something your probably want.
AND/OR ....
There might be a DMZ/port forward settings in your ISP's router so that you can port-forward some ports to your Mikrotik.
If this is possible, then you could port forward the following ports to your Mikrotik
ssh
telnet
remote desktop
VPN
FTP
http
https
winbox
btest ports (I think this is a port range)

Then your Mikrotik could then use some ports for itself (winbox & btest ports) and then port-forward the other remaining ports to another computer (a linux web server for example)

North Idaho Tom Jones
 
modsx
just joined
Posts: 12
Joined: Wed Feb 24, 2016 3:54 pm

Re: Public-Mikrotik-Bandwidth-Test-Server(s)

Wed Feb 28, 2018 9:27 am

Hi!

Many thanks for the courage and charity.
If someone has the opportunity to do the same - welcome!

I tested from Latvia (EU).
This is not the best way to test from EU, because both servers are located in the USA.
The first server is 50 hops (devices between) second 14. With both of them there is no objective measure, sometimes connecting, sometimes not, the second works better.
 
User avatar
TomjNorthIdaho
Forum Veteran
Forum Veteran
Topic Author
Posts: 882
Joined: Mon Oct 04, 2010 11:25 pm
Location: North Idaho
Contact:

Re: Public-Mikrotik-Bandwidth-Test-Server(s)

Wed Feb 28, 2018 5:48 pm

Hi!

Many thanks for the courage and charity.
If someone has the opportunity to do the same - welcome!

I tested from Latvia (EU).
This is not the best way to test from EU, because both servers are located in the USA.
The first server is 50 hops (devices between) second 14. With both of them there is no objective measure, sometimes connecting, sometimes not, the second works better.
The 207.32.195.2 btest server (the one I operate), might be a little problematic right now. I am turning up some BGP circuits and testing various loads on my routed networks right now.
 
User avatar
TomjNorthIdaho
Forum Veteran
Forum Veteran
Topic Author
Posts: 882
Joined: Mon Oct 04, 2010 11:25 pm
Location: North Idaho
Contact:

Re: Public-Mikrotik-Bandwidth-Test-Server(s)

Wed Feb 28, 2018 9:28 pm

Heads-Up ... FYI

info...
The 207.32.195.2 btest server for public Mikrotik admin use has been on-line since January 2016
During the last two years, I estimate it has performed somewhere between 1/4 million to 2 million btest(s).
The current average systained bandwidth is about 30 meg , which also includes those btest(s) that peak over 3-Gig and sustain 512-Meg and the btest(s) that run less than 1-Meg.

Todays btest server changes...
Because my ISP business is growing and always adding new high-speed Internet customers (3-Meg to 512-Meg accounts), I now need to reduce the amount of bandwidth I have been donating to the 207.32.195.2 btest project , so that I can keep a reserve burstable bandwidth capacity for all my customers , and not saturate my up-stream Internet feeds.
The 207.32.195.2 bandwidth limiters (simple queue) are now set at the following:
Target: ether1 (the CHR ether1 interface with IP address 207.32.195.2)
(Simple Queue , Target Upload & Target Download)
Max Limit: 105M
Burst Limit: 1250M
Burst Threshold: 50M
Burst Time: 500

The simple queue operates this way:
#1; allow sustained btest of 105-Meg
#2; If the recent bandwidth average has been below 50-Meg for (Burst-Time seconds), then allow up to 1.25-Gig (untill this this #2 line no longer is valid).

Thus , if nobody has very recently (or currently) used the btest server, then you should be able to btest up to 1.25-Gig for a short duration then auto-fall back down to 105-Meg.
If more than one person is using the 207.32.195.2 btest server at the same time, then the bandwidth limitations apply to all btesters combined. Thus if 10 users are using it at the same time, your results might be 1/10th the results you might of been expecting.

Also - keep in mind that the btest server often places a block on your IP which makes you wait for a period of time until you can continue btesting. This is done to help prevent the btest campers to start a btest and never stop their btest.

I hope to keep the 207.32.195.2 btest server on-line for many more years to come (providing I always have available bandwidth).

I/we would welcome anybody to also place their one btest server on-line for public access.
It could be a max of 10 meg or 100 meg or 1-Gig or even a 10-Gig. I am sure the community would be thankfull for any additional btest servers (especially in different locations throughout the world).

North Idaho Tom Jones
 
planetcoop
Member Candidate
Member Candidate
Posts: 113
Joined: Thu May 15, 2014 2:32 pm
Location: Sacramento, CA

Re: Public-Mikrotik-Bandwidth-Test-Server(s)

Fri Mar 02, 2018 3:42 am

Heads-Up ... FYI

info...
The 207.32.195.2 btest server for public Mikrotik admin use has been on-line since January 2016
During the last two years, I estimate it has performed somewhere between 1/4 million to 2 million btest(s).
The current average systained bandwidth is about 30 meg , which also includes those btest(s) that peak over 3-Gig and sustain 512-Meg and the btest(s) that run less than 1-Meg.

Todays btest server changes...
Because my ISP business is growing and always adding new high-speed Internet customers (3-Meg to 512-Meg accounts), I now need to reduce the amount of bandwidth I have been donating to the 207.32.195.2 btest project , so that I can keep a reserve burstable bandwidth capacity for all my customers , and not saturate my up-stream Internet feeds.
The 207.32.195.2 bandwidth limiters (simple queue) are now set at the following:
Target: ether1 (the CHR ether1 interface with IP address 207.32.195.2)
(Simple Queue , Target Upload & Target Download)
Max Limit: 105M
Burst Limit: 1250M
Burst Threshold: 50M
Burst Time: 500

The simple queue operates this way:
#1; allow sustained btest of 105-Meg
#2; If the recent bandwidth average has been below 50-Meg for (Burst-Time seconds), then allow up to 1.25-Gig (untill this this #2 line no longer is valid).

Thus , if nobody has very recently (or currently) used the btest server, then you should be able to btest up to 1.25-Gig for a short duration then auto-fall back down to 105-Meg.
If more than one person is using the 207.32.195.2 btest server at the same time, then the bandwidth limitations apply to all btesters combined. Thus if 10 users are using it at the same time, your results might be 1/10th the results you might of been expecting.

Also - keep in mind that the btest server often places a block on your IP which makes you wait for a period of time until you can continue btesting. This is done to help prevent the btest campers to start a btest and never stop their btest.

I hope to keep the 207.32.195.2 btest server on-line for many more years to come (providing I always have available bandwidth).

I/we would welcome anybody to also place their one btest server on-line for public access.
It could be a max of 10 meg or 100 meg or 1-Gig or even a 10-Gig. I am sure the community would be thankfull for any additional btest servers (especially in different locations throughout the world).

North Idaho Tom Jones
I have managed to keep btest.planetcoop.com online yet. During my new home move, i have made arrangements to keep it online. I expect to take my btest.planetcoop.com down around June first now. if i can keep it online in any capacity, I will let you know.

Thank you,
Planetcoop
 
lrl
just joined
Posts: 24
Joined: Sat Sep 28, 2013 10:31 am

Re: Public-Mikrotik-Bandwidth-Test-Server(s)

Sun Mar 04, 2018 11:06 am

Thanks for the resource! I can't tell you how many times it's been very useful for us!

We're currently building out a new 10G datacenter in our head-end and once we have the new ESXi cluster going I'd like to host a btest server. We'll have plenty of upload available and it's not going to be used.
3-4-2018 1-53-20 AM.jpg
3-4-2018 2-01-39 AM.jpg
3-4-2018 2-01-33 AM.jpg
You do not have the required permissions to view the files attached to this post.
 
User avatar
TomjNorthIdaho
Forum Veteran
Forum Veteran
Topic Author
Posts: 882
Joined: Mon Oct 04, 2010 11:25 pm
Location: North Idaho
Contact:

Re: Public-Mikrotik-Bandwidth-Test-Server(s)

Thu Mar 22, 2018 8:56 pm

btest server change effective immediately , aka - right now (March 22, 2018)
btest server 207.32.195.2 was moved to 207.32.194.24
Same server , same settings .. Just IP renumbered now to 207.32.194.24

btest user:btest
btest password: btest

FYI: My business is growing. We needed the entire 207.32.195.0/24 Class C netblock for some new networks we are building. Normally , I would of given a prior notice but something came up today and I had to rush a re-number on this btest server.

North Idaho Tom Jones
 
planetcoop
Member Candidate
Member Candidate
Posts: 113
Joined: Thu May 15, 2014 2:32 pm
Location: Sacramento, CA

Re: Public-Mikrotik-Bandwidth-Test-Server(s)

Mon Mar 26, 2018 8:28 pm

The planetcoop btest is back up. it was down last week due to an unexpected server hardware failure. All good now. Enjoy. Also bumped to latest RC. :)
 
billjellis
newbie
Posts: 31
Joined: Mon Dec 15, 2014 11:04 pm

Re: Public-Mikrotik-Bandwidth-Test-Server(s)

Tue May 08, 2018 1:43 am

Thanks for this works great,

Bill
 
User avatar
TomjNorthIdaho
Forum Veteran
Forum Veteran
Topic Author
Posts: 882
Joined: Mon Oct 04, 2010 11:25 pm
Location: North Idaho
Contact:

Re: Public-Mikrotik-Bandwidth-Test-Server(s)

Sat May 19, 2018 12:18 am

Heads up , on the btest server 207.32.194.24 server , I just added some IP services Available-From settings.
I think the btest server is still running for everybody on the internet - however , for the IP services such as telnet , ssh , winbox , www , ftp connections , they are now blocked (except by my networks).

If I am correct - btest uses ports from 2000 on up , which is not one of the Mikrotik - IP - Services listed services.

If btest stops working , please let me know.

North Idaho Tom Jones


EDIT - added the note below:
Whoever is winbox/dude 213.57.88.215 , I am seeing a repeated connection every 30 seconds (every 30 seconds !)
Stop it , or explain it or I will have to block your network.
Or ... I may assume you are a potential hacker trying to break into my Mikrotik (possibly trying to use a recent vulnerability in ROS which Mikrotik has informed us about)

14:31:38 warning denied winbox/dude connect from 213.57.88.215
14:32:08 warning denied winbox/dude connect from 213.57.88.215
14:32:38 warning denied winbox/dude connect from 213.57.88.215
14:33:08 warning denied winbox/dude connect from 213.57.88.215
14:33:38 warning denied winbox/dude connect from 213.57.88.215


North Idaho Tom Jones
 
User avatar
TomjNorthIdaho
Forum Veteran
Forum Veteran
Topic Author
Posts: 882
Joined: Mon Oct 04, 2010 11:25 pm
Location: North Idaho
Contact:

Re: Public-Mikrotik-Bandwidth-Test-Server(s)

Fri Jun 08, 2018 10:13 pm

Recently , I was asked for a copy of the configuration I use on the 207.32.194.24 btest server.

Below is an export of the configuration. Note - the addres-list part of the export configuration was originally created by planetcoop who runs the other public btest server.

So for Mark Dyer and everybody else interested :



[admin@207-32-194-24-CHR-P10] /system package> print
Flags: X - disabled
# NAME VERSION SCHEDULED
0 X dude 6.42.3
1 routeros-x86 6.42.3
2 system 6.42.3
3 X ipv6 6.42.3
4 X ups 6.42.3
5 X wireless 6.42.3
6 X hotspot 6.42.3
7 X dhcp 6.42.3
8 X mpls 6.42.3
9 routing 6.42.3
10 X ppp 6.42.3
11 security 6.42.3
12 advanced-tools 6.42.3
----------------------------------------------------------------------------------
----------------------------------------------------------------------------------
[admin@207-32-194-24-CHR-P10] > export
# jun/08/2018 11:33:54 by RouterOS 6.42.3
# software id =
#
#
#

/interface ethernet
set [ find default-name=ether1 ] loop-protect=off

/queue simple
add burst-limit=1250M/0 burst-threshold=50M/0 burst-time=8m20s/0s max-limit=105M/0 name=Ether1-A-From-Internet target=ether1
add burst-limit=0/1250M burst-threshold=0/50M burst-time=0s/8m20s max-limit=0/105M name=Ether1-B-To-Internet target=ether1

/snmp community
###### If you use SNMP - then set your SNMP community settings here

/user group
add name=btest policy=test,winbox,romon,tikapp,!local,!telnet,!ssh,!ftp,!reboot,!read,!write,!policy,!password,!web,!sniff,!sensitive,!api,!dude
/user
add comment="system default user" group=full name=admin
add group=btest name=btest
#### set your admin password
#### set the password for the btest user to btest

/ip address
add address=207.32.194.24/26 interface=ether1 network=207.32.194.0
####### You need to change the above IP address for your network ether1 Internet connection

/ip dns
###### You need to insert your DNS servers here

/ip firewall address-list
add address=z.b.c.d/24 comment=00-00-Permanently-Allow-These-IP-Addresses list=tester
### You need to modify and add-repeat the aboce line for your IPs in your networks that you want to "Permanently-Allow"

add address=10.0.0.0/8 comment=01-06-Permanently-BLOCK-These-IP-Addresses list=blocklist
add address=172.16.0.0/12 comment=01-07-Permanently-BLOCK-These-IP-Addresses list=blocklist
add address=192.168.0.0/16 comment=01-08-Permanently-BLOCK-These-IP-Addresses list=blocklist
add address=138.117.109.222 list=blocklist
add address=185.34.121.32 list=blocklist
add address=162.253.51.242 comment=00-RS-BGP-Permanently-Allow-These-IP-Addresses list=tester
add address=50.235.23.218 comment=00-2btest-Permanently-Allow-These-IP-Addresses list=tester
add address=66.35.7.130 comment=00-RS-BGP-Permanently-Allow-These-IP-Addresses list=tester
add address=207.32.194.6 comment=00-00-Permanently-Allow-These-IP-Addresses list=tester
add address=207.32.194.26 comment=00-00-Permanently-Allow-These-IP-Addresses list=tester

/ip firewall raw
add action=accept chain=prerouting comment="testers accepted" src-address-list=tester
add action=drop chain=prerouting comment="previous testers drop" src-address-list=previous
add action=add-src-to-address-list address-list=tester address-list-timeout=2m chain=prerouting comment="add to tester" dst-port=2000-2100 protocol=tcp
add action=add-src-to-address-list address-list=tester address-list-timeout=2m chain=prerouting comment="add to tester" dst-port=2000-2100 protocol=udp
add action=add-src-to-address-list address-list=previous address-list-timeout=15m chain=prerouting comment="add to previous" dst-port=2000-2100 log=yes protocol=tcp
add action=add-src-to-address-list address-list=previous address-list-timeout=15m chain=prerouting comment="add to previous" dst-port=2000-2100 log=yes protocol=udp

/ip route
add distance=1 gateway=207.32.194.17

/ip service
set telnet address=192.168.0.0/16,10.0.0.0/8,172.16.0.0/12,a.b.c.d/24,a.b.c.e/24
set ftp address=192.168.0.0/16,10.0.0.0/8,172.16.0.0/12,a.b.c.d/24,a.b.c.e/24
set www address=192.168.0.0/16,10.0.0.0/8,172.16.0.0/12,a.b.c.d/24,a.b.c.e/24
set ssh address=192.168.0.0/16,10.0.0.0/8,172.16.0.0/12,a.b.c.d/24,a.b.c.e/24
set www-ssl address=192.168.0.0/16,10.0.0.0/8,172.16.0.0/12,a.b.c.d/24,a.b.c.e/24
set api address=192.168.0.0/16,10.0.0.0/8,172.16.0.0/12,a.b.c.d/24,a.b.c.e/24
set winbox address=192.168.0.0/16,10.0.0.0/8,172.16.0.0/12,a.b.c.d/24,a.b.c.e/24
set api-ssl address=192.168.0.0/16,10.0.0.0/8,172.16.0.0/12,a.b.c.d/24,a.b.c.e/24
##### Note - you need to change/modify the above ip-service a.b.c.d/24,a.b.c.e/24 so that a.b.c.d/24 and a.b.c.e/24 IP blocks are actually your IP networks

/snmp
set contact=207-32-194-24-CHR-P10 enabled=yes location=207-32-194-24-CHR-P10
### set the /snmp for your snmp information

/system clock
set time-zone-autodetect=no time-zone-name=America/Los_Angeles
##### set your system clock time-zone

/system hardware
set multi-cpu=no
##### Although this is a CHR running on a VmWare ESXi server , I only allocate 1 CPU core for me btest server to run with

/system identity
set name=207-32-194-24-CHR-P10
#### set your system identity

/system ntp client
##### Set your ntp client settings here

/system package update
set channel=release-candidate

/tool bandwidth-server
set max-sessions=500

/tool graphing interface
add

/tool netwatch
### I might suggest putting some of your gateway and upstream router IP address here


[admin@207-32-194-24-CHR-P10] >



If I missed anything - please let me know

North Idaho Tom Jones
 
User avatar
TomjNorthIdaho
Forum Veteran
Forum Veteran
Topic Author
Posts: 882
Joined: Mon Oct 04, 2010 11:25 pm
Location: North Idaho
Contact:

Re: Public-Mikrotik-Bandwidth-Test-Server(s) ROS 6.42.4

Wed Jun 20, 2018 4:07 am

June 19, 2018
Heads Up - FYI - I just updated the 207.32.194.24 btest server to version 6.42.4

If you have any problems with btest , please drop a posting here

North Idaho Tom Jones
 
User avatar
TomjNorthIdaho
Forum Veteran
Forum Veteran
Topic Author
Posts: 882
Joined: Mon Oct 04, 2010 11:25 pm
Location: North Idaho
Contact:

Re: Public-Mikrotik-Bandwidth-Test-Server(s)

Thu Jun 28, 2018 6:48 pm

June 26, 2018
Heads Up - FYI - I just updated the 207.32.194.24 btest server to version 6.42.5

If you have any problems with btest , please drop a posting here

North Idaho Tom Jones
 
shujanster
just joined
Posts: 14
Joined: Wed Apr 05, 2017 7:02 pm

Re: Public-Mikrotik-Bandwidth-Test-Server(s)

Sat Jul 14, 2018 9:27 pm

June 26, 2018
Heads Up - FYI - I just updated the 207.32.194.24 btest server to version 6.42.5

If you have any problems with btest , please drop a posting here

North Idaho Tom Jones
Show me Can't Connect. i use 6.40.8. Thanks.
 
User avatar
TomjNorthIdaho
Forum Veteran
Forum Veteran
Topic Author
Posts: 882
Joined: Mon Oct 04, 2010 11:25 pm
Location: North Idaho
Contact:

Re: Public-Mikrotik-Bandwidth-Test-Server(s)

Fri Jul 20, 2018 9:24 pm

A typical Internet speedtest ( FYI - We use Mikrotik CHR routers )
You do not have the required permissions to view the files attached to this post.
 
Killian
just joined
Posts: 8
Joined: Thu Sep 01, 2016 11:04 am

Re: Public-Mikrotik-Bandwidth-Test-Server(s)

Sat Jul 28, 2018 10:34 am

Firstly thanks to Tom for providing this Service
I dunno if you guys can help me out, we have a 360Mb connection here based in Europe. I believe that we are having a few issues on the network where as we don't seem to be able to max out the connection from normal internet use, I am unsure if the issue is with the tcp bandwidth test having so many hops to Toms server or is the issue with our provider, before I call them out i would like a bit of reassurance that i am correct.
When testing to Tom's server I can pull the full 360Mb no problem at all but by TCP I can only pull ~200Mb across the link (Am taking the figures from the Ethernet Port "Combo 1")

UDP Test Result
https://imgur.com/a/cKCv71U

TCP Test Result
https://imgur.com/JFKziaW
 
User avatar
Chupaka
Forum Guru
Forum Guru
Posts: 8142
Joined: Mon Jun 19, 2006 11:15 pm
Location: Minsk, Belarus
Contact:

Re: Public-Mikrotik-Bandwidth-Test-Server(s)

Mon Jul 30, 2018 10:51 am

Check CPU load (per-CPU)
Russian-speaking forum: https://forum.mikrotik.by/. Welcome!

For every complex problem, there is a solution that is simple, neat, and wrong.

MikroTik. Your life. Your routing.
 
Killian
just joined
Posts: 8
Joined: Thu Sep 01, 2016 11:04 am

Re: Public-Mikrotik-Bandwidth-Test-Server(s)

Tue Jul 31, 2018 12:51 am

Check CPU load (per-CPU)
Thanks Chupaka, I have multi-queue-ethernet-default enabled for the interfaces combo1 and ether1-local "mq piffo" 100 packets.

CPU's included in screenshots below

UDP test
https://imgur.com/h84JwYJ
TCP Test
https://imgur.com/4LcP4k1
 
planetcoop
Member Candidate
Member Candidate
Posts: 113
Joined: Thu May 15, 2014 2:32 pm
Location: Sacramento, CA

Re: Public-Mikrotik-Bandwidth-Test-Server(s)

Wed Aug 15, 2018 6:14 pm

Sorry to say, btest.planetcoop.com is no longer available. I have completed my move and will be connecting the fiber service ASAP. It has been fun. If i am able to get the service at my new location i will bring it back up.
 
User avatar
TomjNorthIdaho
Forum Veteran
Forum Veteran
Topic Author
Posts: 882
Joined: Mon Oct 04, 2010 11:25 pm
Location: North Idaho
Contact:

Re: Public-Mikrotik-Bandwidth-Test-Server(s)

Wed Aug 15, 2018 7:07 pm

It would be nice of others offered free public accessible btest servers in other locations around the world.

Although 1+ gig bteset servers are nice, I suspect that even some 100 meg btest servers would be very much welcome.

Any body interested in volinterring some bandwidth for some btest servers ?

North Idaho Tom Jones
(my btest server is 207.32.194.24 btest/btest)
 
angboontiong
Forum Guru
Forum Guru
Posts: 1087
Joined: Fri Jan 16, 2009 9:59 am

Re: Public-Mikrotik-Bandwidth-Test-Server(s)

Mon Aug 20, 2018 1:29 pm

It would be nice of others offered free public accessible btest servers in other locations around the world.

Although 1+ gig bteset servers are nice, I suspect that even some 100 meg btest servers would be very much welcome.

Any body interested in volinterring some bandwidth for some btest servers ?

North Idaho Tom Jones
(my btest server is 207.32.194.24 btest/btest)
i just test, it run for awhile and now when i ping it become request time out..
 
User avatar
TomjNorthIdaho
Forum Veteran
Forum Veteran
Topic Author
Posts: 882
Joined: Mon Oct 04, 2010 11:25 pm
Location: North Idaho
Contact:

Re: Public-Mikrotik-Bandwidth-Test-Server(s)

Tue Aug 21, 2018 6:04 pm

It would be nice of others offered free public accessible btest servers in other locations around the world.

Although 1+ gig bteset servers are nice, I suspect that even some 100 meg btest servers would be very much welcome.

Any body interested in volinterring some bandwidth for some btest servers ?

North Idaho Tom Jones
(my btest server is 207.32.194.24 btest/btest)
i just test, it run for awhile and now when i ping it become request time out..
I have a firewall rule in the btest server. Connections to the btest server will eventually get blocked. Then the remote admin will need to wait for a timer to expire. After the btest FW timer expires, then the remote btest user can test again. Then is to help prevent abuse and/or excessive use - thus freeing up bandwidth for other btesters.

North Idaho Tom Jones
 
User avatar
macsrwe
Long time Member
Long time Member
Posts: 625
Joined: Mon Apr 02, 2007 5:43 am
Location: Arizona, USA
Contact:

Re: Public-Mikrotik-Bandwidth-Test-Server(s)

Thu Aug 23, 2018 6:33 pm

(my btest server is 207.32.194.24 btest/btest)
Can't get connected to this any longer. Haven't used it previously, so it's not a hog timeout. Last time I used it, you had a different name and password, so it's been some time. Now I just get a long "connecting" and a "can't connect."
Screen Shot 2018-08-23 at 8.31.11 AM.jpg
You do not have the required permissions to view the files attached to this post.
 
User avatar
TomjNorthIdaho
Forum Veteran
Forum Veteran
Topic Author
Posts: 882
Joined: Mon Oct 04, 2010 11:25 pm
Location: North Idaho
Contact:

macsrwe re: Can't get connected to this any longer.

Thu Aug 23, 2018 10:09 pm

macsrwe re: Can't get connected to this any longer.

What IP address are you testing from ? I can look at the fw logs and see if your IP address shows up in there.

North Idaho Tom Jones (207.32.194.24 btest admin)
  • 1
  • 6
  • 7
  • 8
  • 9
  • 10

Who is online

Users browsing this forum: che, webbsolution and 74 guests