Community discussions

MikroTik App
 
ericsooter
Member Candidate
Member Candidate
Topic Author
Posts: 272
Joined: Mon Mar 07, 2005 6:16 pm
Location: Oklahoma USA

What is a good stable version for OSPF?

Sun Aug 27, 2006 7:09 am

I'm trying to run a pretty simple 3 router OSPF configuration. The main edge router is a Cisco 3640 and the other two are RB532's running 2.9.27 and 2.9.28. The RB532 running 2.9.28 seems to not be functioning properly. It is sending out LSA's all the time, constantly changing link states (like around 150 in about 5 minutes). I even got my CCIE Cisco buddy involved in the troubleshooting and he suggested that the 2.8.28 RB was acting erratic. I guess my question, is there any known problems with OSPF on 2.9.28? Should I try .29? Or drop down to a lower one that is stable?
-eric
 
ericsooter
Member Candidate
Member Candidate
Topic Author
Posts: 272
Joined: Mon Mar 07, 2005 6:16 pm
Location: Oklahoma USA

Mon Aug 28, 2006 5:38 am

Or how about the routing-test OSPF implementation? Is this running very stable?
 
Syonyk
Member Candidate
Member Candidate
Posts: 109
Joined: Mon Feb 14, 2005 6:32 pm
Location: Coralville, IA
Contact:

Mon Aug 28, 2006 7:17 pm

First, make sure you're using routing-test instead of routing - there are some differences.

System->Packages, enable routing-test, disable routing, reboot, add the OSPF stuff again.

If you're still having problems, make a supout.rif & send it to support@mikrotik.com & give them information.

*sigh*

OSPF on RouterOS is a bit flakey right now.

-=Russ=-
 
User avatar
NathanA
Forum Veteran
Forum Veteran
Posts: 801
Joined: Tue Aug 03, 2004 9:01 am

Mon Aug 28, 2006 10:38 pm

Stable? OSPF?

HAHAHAHAHAHA!!!!

...*ahem*, sorry. :)

-- Nathan
 
ericsooter
Member Candidate
Member Candidate
Topic Author
Posts: 272
Joined: Mon Mar 07, 2005 6:16 pm
Location: Oklahoma USA

Tue Aug 29, 2006 1:08 am

Hello Russ from Iowa. I was at MUM Dallas with you.

Would you recommend routing-test over the main routing package?

Eric
 
airtech
newbie
Posts: 36
Joined: Mon Feb 20, 2006 3:06 am

Tue Aug 29, 2006 1:15 am

I currently have at least 10 Mikrotiks running OSPF on the regular routing package and it is running very stable. That is even with a mix and match of firmware versions. Our main router is however still running 2.9.12.

Who is online

Users browsing this forum: DarkNate, Google [Bot], Znevna and 82 guests