Community discussions

MUM Europe 2020
 
User avatar
mbfound
Member Candidate
Member Candidate
Topic Author
Posts: 134
Joined: Tue Jul 01, 2014 1:18 pm
Location: South Africa

Hotspot (sort of) not working on specific PC - might be technical

Mon Mar 07, 2016 4:13 pm

Hi guys,

I've just had the strangest issue with one of our clients. She is completely unable to connect to the hotspot (ie be redirected to the login page) JUST on wireless. I added ether5 to the bridge we run the hotspot on and it works fine with her lan port. The wifi also works fine on a normal wireless OR when I bypass it.

I've reset the network stack, removed the wireless, I've reset and reconfigured the router, I've updated the wireless driver, I've changed the DNS to Google, ISP provider, and Opendns and disabled the firewall.

The router gives out an IP address (10.10.1.0-10.10.10.0 range) but it can't be pinged and it can't ping. I see the user/mac/ip in active users in hotspot window.

No one else has this issue, I can see clients connecting whilst I work on it too. It works at another shop that has the same model 951 and identical config. (still need to confirm this myself).

Chrome only gives this message: err_name_not_resolved (Which points to DNS if I'm right?). We don't redirect HTTPS traffic to the login and even that doesn't work.

/ip hotspot profile
add dns-name=hotspot.xxx.co.za hotspot-address=10.1.1.1 http-proxy=0.0.0.0:8080 login-by=http-chap name=hsprof1 radius-interim-update=10m use-radius=yes

/ip hotspot
add address-pool=dhcp disabled=no idle-timeout=none interface=wds-bridge name=hotspot1 profile=hsprof1

/ip hotspot user profile
set [ find default=yes ] add-mac-cookie=no address-pool=dhcp keepalive-timeout=1h rate-limit="100k/1M 100k/2M 100K/512k 10/10" session-timeout=2h shared-users=unlimited

/ip hotspot user
add name=hotspot-user password=123456789

/radius
add address=xxx.yyy.zzz.163 secret="xxxyyy" service=hotspot,wireless,dhcp timeout=600ms

/ip proxy
set enabled=yes

Laptop in question is an Acer / Wins 8.1 with Broadcom N wireless. I'm guessing this is an issue with the config on the laptop itself but I can't be 100% sure.

Anybody experience a similar issue?

Thanks
mb

Who is online

Users browsing this forum: No registered users and 89 guests