Community discussions

 
mikruser
Member
Member
Topic Author
Posts: 385
Joined: Wed Jan 16, 2013 6:28 pm

Suggestion: "Limit At" should be renamed to "Reserve at least"

Mon Jun 06, 2016 4:47 pm

Hello,

Currently, Queue have "Max Limit" and "Limit At" options.
http://wiki.mikrotik.com/wiki/Manual:Queue
"Max Limit" means "do not exceed"
But "Limit At" its not bandwidth limit! Its bandwidth reservation!
My suggestion: "Limit At" should be renamed to "Reserve at least"

Also, currently "Limit At" by default = "Unlimited". Its misleading misunderstanding. Guaranteed bandwidth can not be unlimited.
And "Reserve at" can not be greater than "Max Limit".
do not ask me why it is necessary.
 
User avatar
ZeroByte
Forum Guru
Forum Guru
Posts: 4051
Joined: Wed May 11, 2011 6:08 pm

Re: Suggestion: "Limit At" should be renamed to "Reserve at least"

Mon Jun 06, 2016 6:33 pm

They could just call it CIR because that's what it is, but I think that term would also confuse those without networking experience....

It'd be hard to change it now because many scripts out there using 'limit-at=xxxx' would have to be changed.
When given a spoon,
you should not cling to your fork.
The soup will get cold.
 
Yekver
just joined
Posts: 17
Joined: Fri Jan 31, 2014 9:47 pm

Re: Suggestion: "Limit At" should be renamed to "Reserve at least"

Fri Jun 10, 2016 5:19 pm

I would recommend to use world-common abbreviations: CIR MIR

Who is online

Users browsing this forum: No registered users and 108 guests