Page 1 of 1

Suggestion: "Limit At" should be renamed to "Reserve at least"

Posted: Mon Jun 06, 2016 4:47 pm
by mikruser
Hello,

Currently, Queue have "Max Limit" and "Limit At" options.
http://wiki.mikrotik.com/wiki/Manual:Queue
"Max Limit" means "do not exceed"
But "Limit At" its not bandwidth limit! Its bandwidth reservation!
My suggestion: "Limit At" should be renamed to "Reserve at least"

Also, currently "Limit At" by default = "Unlimited". Its misleading misunderstanding. Guaranteed bandwidth can not be unlimited.
And "Reserve at" can not be greater than "Max Limit".

Re: Suggestion: "Limit At" should be renamed to "Reserve at least"

Posted: Mon Jun 06, 2016 6:33 pm
by ZeroByte
They could just call it CIR because that's what it is, but I think that term would also confuse those without networking experience....

It'd be hard to change it now because many scripts out there using 'limit-at=xxxx' would have to be changed.

Re: Suggestion: "Limit At" should be renamed to "Reserve at least"

Posted: Fri Jun 10, 2016 5:19 pm
by Yekver
I would recommend to use world-common abbreviations: CIR MIR