Community discussions

MikroTik App
 
George90
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 52
Joined: Mon Sep 27, 2010 4:50 am

Different limit for lan and wan traffic

Fri Sep 02, 2016 1:05 am

Hello,

I want to limit 192.168.251.0/24 to have unlimited speed for LAN traffic (I have address list with local ip classes), and different limit for wan traffic (everything that is not on that lan address list).
I know that this can't be done with simple queue and interface limit, but I'm not sure how to do that with marking packets or using some another method.

Thanks
 
cutedrummerboy
Member Candidate
Member Candidate
Posts: 137
Joined: Thu Nov 14, 2013 6:32 pm

Re: Different limit for lan and wan traffic

Fri Sep 02, 2016 6:45 pm

make two queue, one with target address as your lan subnet and speed you want to give out on lan, other with a target address 0.0.0.0/0 for traffic towards wan and speed you want to give out.
Device: RB2011UIAS-RM, RB750GL, CISCO SG300-28, UNIFI UAP-LR
 
George90
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 52
Joined: Mon Sep 27, 2010 4:50 am

Re: Different limit for lan and wan traffic

Sat Sep 03, 2016 4:19 am

Thanks, this look as good solution.

This is my config:
/queue simple
add dst=192.168.251.0/24 name=Home_lan_1 target=192.168.251.0/24
add dst=192.168.1.0/24 name=Home_lan_2 target=192.168.251.0/24
add max-limit=1M/15M name=Home_wan target=192.168.251.0/24

Who is online

Users browsing this forum: Google [Bot], prozak and 61 guests