Community discussions

 
newlord
just joined
Topic Author
Posts: 7
Joined: Sat Sep 10, 2016 12:04 am

RB953GS-5HnT-RP + LTE HUAWEI ME909s-120 Not Recognized

Sat Sep 10, 2016 12:40 am

I bought RB953GS-5HnT-RP and 2 LTE HUAWEI ME909s-120 MiniPCI-e because there stated that they are compatible
but the modem is not recognized
pci-e.jpg
If I use PCIE MINI Converted to USB the card LTE HUAWEI ME909s-120 then everything works
Usb mode.jpg
But I need to work with the port MiniPCI-e
please help me!
You do not have the required permissions to view the files attached to this post.
 
newlord
just joined
Topic Author
Posts: 7
Joined: Sat Sep 10, 2016 12:04 am

Re: RB953GS-5HnT-RP + LTE HUAWEI ME909s-120 Not Recognized

Sun Sep 11, 2016 9:04 pm

I found a post with a similar problem
 
Quared
Trainer
Trainer
Posts: 61
Joined: Tue Aug 13, 2013 8:29 am
Location: Central Europe

Re: RB953GS-5HnT-RP + LTE HUAWEI ME909s-120 Not Recognized

Mon Sep 12, 2016 9:26 pm

Hello,

just to make sure:

1. you're operating a miniPCIe-module with RB953 which is properly fixed :) (have seen some troublesome fixed modules as well)
2. you set the USB mode to mini PCIe
3. you rebooted the system

then open a terminal window issuing
 /system routerboard settings set init-delay=4 
reboot again and check if the lte interface is present

please report your findings back

greets
 
newlord
just joined
Topic Author
Posts: 7
Joined: Sat Sep 10, 2016 12:04 am

Re: RB953GS-5HnT-RP + LTE HUAWEI ME909s-120 Not Recognized

Mon Sep 12, 2016 9:39 pm

Hello,

just to make sure:

1. you're operating a miniPCIe-module with RB953 which is properly fixed :) (have seen some troublesome fixed modules as well)
2. you set the USB mode to mini PCIe
3. you rebooted the system

then open a terminal window issuing
 /system routerboard settings set init-delay=4 
reboot again and check if the lte interface is present

please report your findings back

greets

Thank you for your help
1. Well fixed
2. yes
3. yes
4. Execute the command - yes
Unfortunately it did not help. LTE interface does not appear.
What firmware version LTE HUAWEI ME909s-120 do you use?
 
hursta
just joined
Posts: 3
Joined: Mon Sep 12, 2016 5:42 pm

Re: RB953GS-5HnT-RP + LTE HUAWEI ME909s-120 Not Recognized

Mon Sep 12, 2016 10:51 pm

seems this workaround works with RB922UAGS-5HPacD but not with RB953GW-5Hnt-RP boards.

Greetings, Andreas
 
newlord
just joined
Topic Author
Posts: 7
Joined: Sat Sep 10, 2016 12:04 am

Re: RB953GS-5HnT-RP + LTE HUAWEI ME909s-120 Not Recognized

Tue Sep 13, 2016 7:51 am

seems this workaround works with RB922UAGS-5HPacD but not with RB953GW-5Hnt-RP boards.

Greetings, Andreas
somebody write what version of firmware LTE HUAWEI ME909s-120 works?
 
Quared
Trainer
Trainer
Posts: 61
Joined: Tue Aug 13, 2013 8:29 am
Location: Central Europe

Re: RB953GS-5HnT-RP + LTE HUAWEI ME909s-120 Not Recognized

Tue Sep 13, 2016 11:27 am

Hello,

got several ME909s-120 working flawlessly,

Huawei firmware 11.617.01.00.00
latest RouterOS release (6.36.3) and latest firmware per device

greets
 
kristaps
Member Candidate
Member Candidate
Posts: 272
Joined: Mon Jan 27, 2014 1:37 pm

Re: RB953GS-5HnT-RP + LTE HUAWEI ME909s-120 Not Recognized

Tue Sep 13, 2016 5:44 pm

If you are experiencing issues with ME909s card in RouterOS or in RouterBoard please send us email support@mikroptik.com

Also you can try to set this setting as mentioned before.
/system routerboard settings set init-delay=5
 
hursta
just joined
Posts: 3
Joined: Mon Sep 12, 2016 5:42 pm

Re: RB953GS-5HnT-RP + LTE HUAWEI ME909s-120 Not Recognized

Tue Sep 13, 2016 9:31 pm

RB922UAGS-5HPacD and ME909s-120 works fine
- V6.37rc32 / firmware 3.34
- 11.617.01.00.00

however RB953GW-5Hnt-RP board and ME909s-120 not!!
- V6.37rc32 / firmware 3.34
- 11.617.01.00.00

- > NO lte1 Interface!

/system routerboard settings set init-delay=5 -> does not fix that issue.


I double checked that with two RB953GW boards and ME909s-120 modules. Always the same!
 
Quared
Trainer
Trainer
Posts: 61
Joined: Tue Aug 13, 2013 8:29 am
Location: Central Europe

Re: RB953GS-5HnT-RP + LTE HUAWEI ME909s-120 Not Recognized

Tue Sep 13, 2016 10:00 pm

Hello,

@Hursta:
Please proceed with Kristaps' hint to find the issue.

Generate supout.rif file from your system (RB + ME909s) and mail it to support@mikrotik.com

Greets
 
pege
just joined
Posts: 1
Joined: Wed Sep 20, 2017 11:31 am

Re: RB953GS-5HnT-RP + LTE HUAWEI ME909s-120 Not Recognized

Wed Sep 20, 2017 11:34 am

Hello,

@Hursta:
Please proceed with Kristaps' hint to find the issue.

Generate supout.rif file from your system (RB + ME909s) and mail it to support@mikrotik.com

Greets
Soooooo was there never any answer to this?
 
Bfalk
just joined
Posts: 2
Joined: Wed Oct 18, 2017 12:32 am

Re: RB953GS-5HnT-RP + LTE HUAWEI ME909s-120 Not Recognized

Thu Oct 19, 2017 10:31 pm

I have the same problem, how can i fix it?
 
leon84
Member Candidate
Member Candidate
Posts: 172
Joined: Wed Dec 02, 2009 12:15 pm

Re: RB953GS-5HnT-RP + LTE HUAWEI ME909s-120 Not Recognized

Thu Dec 21, 2017 1:17 pm

Please,
I'm trying to use Huawei ME909s-120 with RB411 but nothing. I have also changed capacitor n routerboard.
Dear Mikrotik, please, can you send me an official answer please? I bought a lot of ME909s-120and RB411 and I can't use it.

Who is online

Users browsing this forum: Majestic-12 [Bot] and 53 guests