Page 1 of 1

RB953GS-5HnT-RP + LTE HUAWEI ME909s-120 Not Recognized

Posted: Sat Sep 10, 2016 12:40 am
by newlord
I bought RB953GS-5HnT-RP and 2 LTE HUAWEI ME909s-120 MiniPCI-e because there stated that they are compatible
but the modem is not recognized
pci-e.jpg
If I use PCIE MINI Converted to USB the card LTE HUAWEI ME909s-120 then everything works
Usb mode.jpg
But I need to work with the port MiniPCI-e
please help me!

Re: RB953GS-5HnT-RP + LTE HUAWEI ME909s-120 Not Recognized

Posted: Sun Sep 11, 2016 9:04 pm
by newlord
I found a post with a similar problem

Re: RB953GS-5HnT-RP + LTE HUAWEI ME909s-120 Not Recognized

Posted: Mon Sep 12, 2016 9:26 pm
by Quared
Hello,

just to make sure:

1. you're operating a miniPCIe-module with RB953 which is properly fixed :) (have seen some troublesome fixed modules as well)
2. you set the USB mode to mini PCIe
3. you rebooted the system

then open a terminal window issuing
 /system routerboard settings set init-delay=4 
reboot again and check if the lte interface is present

please report your findings back

greets

Re: RB953GS-5HnT-RP + LTE HUAWEI ME909s-120 Not Recognized

Posted: Mon Sep 12, 2016 9:39 pm
by newlord
Hello,

just to make sure:

1. you're operating a miniPCIe-module with RB953 which is properly fixed :) (have seen some troublesome fixed modules as well)
2. you set the USB mode to mini PCIe
3. you rebooted the system

then open a terminal window issuing
 /system routerboard settings set init-delay=4 
reboot again and check if the lte interface is present

please report your findings back

greets

Thank you for your help
1. Well fixed
2. yes
3. yes
4. Execute the command - yes
Unfortunately it did not help. LTE interface does not appear.
What firmware version LTE HUAWEI ME909s-120 do you use?

Re: RB953GS-5HnT-RP + LTE HUAWEI ME909s-120 Not Recognized

Posted: Mon Sep 12, 2016 10:51 pm
by hursta
seems this workaround works with RB922UAGS-5HPacD but not with RB953GW-5Hnt-RP boards.

Greetings, Andreas

Re: RB953GS-5HnT-RP + LTE HUAWEI ME909s-120 Not Recognized

Posted: Tue Sep 13, 2016 7:51 am
by newlord
seems this workaround works with RB922UAGS-5HPacD but not with RB953GW-5Hnt-RP boards.

Greetings, Andreas
somebody write what version of firmware LTE HUAWEI ME909s-120 works?

Re: RB953GS-5HnT-RP + LTE HUAWEI ME909s-120 Not Recognized

Posted: Tue Sep 13, 2016 11:27 am
by Quared
Hello,

got several ME909s-120 working flawlessly,

Huawei firmware 11.617.01.00.00
latest RouterOS release (6.36.3) and latest firmware per device

greets

Re: RB953GS-5HnT-RP + LTE HUAWEI ME909s-120 Not Recognized

Posted: Tue Sep 13, 2016 5:44 pm
by kristaps
If you are experiencing issues with ME909s card in RouterOS or in RouterBoard please send us email support@mikroptik.com

Also you can try to set this setting as mentioned before.
/system routerboard settings set init-delay=5

Re: RB953GS-5HnT-RP + LTE HUAWEI ME909s-120 Not Recognized

Posted: Tue Sep 13, 2016 9:31 pm
by hursta
RB922UAGS-5HPacD and ME909s-120 works fine
- V6.37rc32 / firmware 3.34
- 11.617.01.00.00

however RB953GW-5Hnt-RP board and ME909s-120 not!!
- V6.37rc32 / firmware 3.34
- 11.617.01.00.00

- > NO lte1 Interface!

/system routerboard settings set init-delay=5 -> does not fix that issue.


I double checked that with two RB953GW boards and ME909s-120 modules. Always the same!

Re: RB953GS-5HnT-RP + LTE HUAWEI ME909s-120 Not Recognized

Posted: Tue Sep 13, 2016 10:00 pm
by Quared
Hello,

@Hursta:
Please proceed with Kristaps' hint to find the issue.

Generate supout.rif file from your system (RB + ME909s) and mail it to support@mikrotik.com

Greets

Re: RB953GS-5HnT-RP + LTE HUAWEI ME909s-120 Not Recognized

Posted: Wed Sep 20, 2017 11:34 am
by pege
Hello,

@Hursta:
Please proceed with Kristaps' hint to find the issue.

Generate supout.rif file from your system (RB + ME909s) and mail it to support@mikrotik.com

Greets
Soooooo was there never any answer to this?

Re: RB953GS-5HnT-RP + LTE HUAWEI ME909s-120 Not Recognized

Posted: Thu Oct 19, 2017 10:31 pm
by Bfalk
I have the same problem, how can i fix it?

Re: RB953GS-5HnT-RP + LTE HUAWEI ME909s-120 Not Recognized

Posted: Thu Dec 21, 2017 1:17 pm
by leon84
Please,
I'm trying to use Huawei ME909s-120 with RB411 but nothing. I have also changed capacitor n routerboard.
Dear Mikrotik, please, can you send me an official answer please? I bought a lot of ME909s-120and RB411 and I can't use it.