Community discussions

MikroTik App
 
silversword
newbie
Topic Author
Posts: 43
Joined: Tue Jul 23, 2013 3:36 pm

Intermittent connectivity from Inside network using Hairpin with Dynamic WAN address

Wed Oct 19, 2016 6:14 pm

WAN: Dynamic Public IP
LAN Subnet: 10.0.8.0/24
LAN http server IP: 10.0.8.184 port: 8085
/ip firewall nat
add action=dst-nat chain=dstnat dst-address-type=local dst-port=8085 protocol=tcp to-addresses=10.0.8.184 to-ports=8085
add action=masquerade dst-address=10.0.8.184 dst-port=8085 out-interface=bridge protocol=tcp src-address=10.0.8.0/24 to-addresses=10.0.8.180 to-ports=8443
Testing in browser it'll work one minute, then stop working. Then start working again. Is it just me, or is this a bug?

Connections show the connection comes up with a 24hr timeout, but disappears 10-15 seconds later.
Image

Who is online

Users browsing this forum: aussiewan, oskarsk and 74 guests