Community discussions

MikroTik App
 
evilheart
newbie
Topic Author
Posts: 44
Joined: Thu Jul 02, 2015 9:41 pm

Youtube bandwidth load blance with real bandwidth

Sun Nov 06, 2016 7:17 pm

hi
1 WAN
My Connection Is 5M
Youtube bandwidth 5M

when download video youtube its use youtube speed.. but i want use 2 sped same like..
youtube 5m + 5m real bandwidth = 10m use for download

so can anyone tell me how to do this?

Thanks
Last edited by evilheart on Thu Nov 17, 2016 10:09 pm, edited 1 time in total.
 
evilheart
newbie
Topic Author
Posts: 44
Joined: Thu Jul 02, 2015 9:41 pm

Re: Youtube bandwidth load blance with real bandwidth

Mon Nov 07, 2016 6:51 pm

dhump... nobody help?
 
pe1chl
Forum Guru
Forum Guru
Posts: 6675
Joined: Mon Jun 08, 2015 12:09 pm

Re: Youtube bandwidth load blance with real bandwidth

Mon Nov 07, 2016 9:30 pm

That is what you get for asking a question that has been asked and answered 1000 times before.
Seriously, first do a search on the forum.
 
evilheart
newbie
Topic Author
Posts: 44
Joined: Thu Jul 02, 2015 9:41 pm

Re: Youtube bandwidth load blance with real bandwidth

Tue Nov 08, 2016 12:53 pm

i dont find it can you give me pls???
 
jarda
Forum Guru
Forum Guru
Posts: 7603
Joined: Mon Oct 22, 2012 4:46 pm

Re: Youtube bandwidth load blance with real bandwidth

Wed Nov 09, 2016 10:15 am

Search the forum or use Google first. You will find it.
 
evilheart
newbie
Topic Author
Posts: 44
Joined: Thu Jul 02, 2015 9:41 pm

Re: Youtube bandwidth load blance with real bandwidth

Wed Nov 09, 2016 8:21 pm

jarda sir
im searching google and forum also cant find..
thats why i post topic help people..
 
evilheart
newbie
Topic Author
Posts: 44
Joined: Thu Jul 02, 2015 9:41 pm

Re: Youtube bandwidth load blance with real bandwidth

Thu Nov 17, 2016 10:11 pm

dump nobody help me? im sarching alot this forum but cant found solution

1 WAN
My Connection Is 5M
Youtube bandwidth 5M

when download video youtube its use youtube speed.. but i want use 2 sped same like..
youtube 5m + 5m real bandwidth = 10m use for download

so can anyone tell me how to do this?

Thanks
 
dave864
newbie
Posts: 34
Joined: Fri Mar 11, 2016 2:37 pm

Re: Youtube bandwidth load blance with real bandwidth

Sun Nov 20, 2016 11:20 am

Use a L7 filter, mangle and a simple queue.

/ip firewall layer7-protocol
add name=MicrosoftUpdates regexp="^.+(update.microsoft|windowsupdate|download.microsoft|wustat|ntservicepack).*\$"
/ip firewall mangle
add action=mark-packet chain=prerouting comment="ms list dst" layer7-protocol=MicrosoftUpdates new-packet-mark=ms passthrough=no
/queue simple
add max-limit=1M/1M name=MS packet-marks=ms target=ether1-WAN time=6h-23h59m59s,sun,mon,tue,wed,thu,fri,sat

from a post by KAAS, throttling window update.

Adapt the L7 filter as required. Google regex and you should find a decent website to validate your own formulas
 
evilheart
newbie
Topic Author
Posts: 44
Joined: Thu Jul 02, 2015 9:41 pm

Re: Youtube bandwidth load blance with real bandwidth

Sun Nov 20, 2016 10:53 pm

its not working

i have wan1 only

my ISP give me YouTube bandwidth 5Mbps and for all 5Mbps

same time i can download YouTube 5mbps and other 5Mbps

but i want add my real bandwidth with YouTube bandwidth
 
cutedrummerboy
Member Candidate
Member Candidate
Posts: 137
Joined: Thu Nov 14, 2013 6:32 pm

Re: Youtube bandwidth load blance with real bandwidth

Mon Nov 21, 2016 2:35 pm

its not possible, because your isp router have 2 wan. 1 for google peering or google global cache and another for rest of the internet. and they have policy defined in their router.
Device: RB2011UIAS-RM, RB750GL, CISCO SG300-28, UNIFI UAP-LR
 
evilheart
newbie
Topic Author
Posts: 44
Joined: Thu Jul 02, 2015 9:41 pm

Re: Youtube bandwidth load blance with real bandwidth

Tue Nov 22, 2016 9:41 pm

hmm but my saw someone make it.. but i asking them.. but they don't tell me
 
evilheart
newbie
Topic Author
Posts: 44
Joined: Thu Jul 02, 2015 9:41 pm

Re: Youtube bandwidth load blance with real bandwidth

Tue Oct 10, 2017 2:29 pm

So..anyone found this problem solution ?

Who is online

Users browsing this forum: Bing [Bot], danmiles86 and 170 guests