Community discussions

 
irghost
Member Candidate
Member Candidate
Topic Author
Posts: 281
Joined: Sun Feb 21, 2016 1:49 pm

PPPoE Over PPTP ??? 100% possible !! without EoIP

Fri Nov 11, 2016 9:53 am

hi all
Image

Server:
/interface bridge
add admin-mac=02:B0:ED:BC:0B:83 auto-mac=no name=pptp-Bridge

/ip pool
add name=vpn-pool ranges=172.20.1.0/24
add name=PPPoE ranges=172.19.1.0/24


/ppp profile
add bridge=pptp-Bridge dhcpv6-pd-pool=vpn_pool dns-server=8.8.8.8,8.8.4.4 \
    local-address=1.2.3.4 name=vpn remote-address=vpn-pool 
    
add local-address=1.1.1.1 name=PPPoE remote-address=PPPoE

/interface pppoe-server server
add default-profile=PPPoE disabled=no interface=pptp-Bridge service-name=\
    "PPPoE Over PPTP"
	
/interface pptp-server server
set authentication=pap,chap,mschap1,mschap2 default-profile=vpn enabled=yes

/ppp secret
add name=amir password=123 profile=vpn
add name=test password=test profile=PPPoE service=pppoe
Client:
/interface bridge
add admin-mac=02:B0:ED:BC:0B:84 auto-mac=no name=pptp-Bridge

/ppp profile
add bridge=pptp-Bridge name=pptp

/interface pptp-client
add connect-to=192.168.1.1 disabled=no mrru=1600 name=PPTP password=123 profile=pptp user=amir

/interface pppoe-client
add disabled=no interface=pptp-Bridge name="PPPoE Over PPTP" password=test user=test

MTCNA MTCRE MTCTCE MTCUME MTCWE MTCIPv6E MTCINE
 
User avatar
ptaabodi
Trainer
Trainer
Posts: 10
Joined: Wed Dec 24, 2014 8:48 am
Location: Sharjah - UAE
Contact:

Re: PPPoE Over PPTP ??? 100% possible !! without EoIP

Fri Nov 11, 2016 7:07 pm

Hi...
Yes....
I did it before and It 's 100% Work...
 
User avatar
amt
Long time Member
Long time Member
Posts: 526
Joined: Fri Jan 16, 2015 2:05 pm

Re: PPPoE Over PPTP ??? 100% possible !! without EoIP

Fri Jun 23, 2017 12:57 pm

what about performance ?
 
User avatar
ptaabodi
Trainer
Trainer
Posts: 10
Joined: Wed Dec 24, 2014 8:48 am
Location: Sharjah - UAE
Contact:

Re: PPPoE Over PPTP ??? 100% possible !! without EoIP

Sun Jun 25, 2017 9:42 am

It`s Working Good...
 
User avatar
amt
Long time Member
Long time Member
Posts: 526
Joined: Fri Jan 16, 2015 2:05 pm

Re: PPPoE Over PPTP ??? 100% possible !! without EoIP

Mon Nov 26, 2018 12:22 pm

is that better than EoIP for carry pppoe ? I use EoIP but mtu decrease to 1458 and I want to use higer mtu to supply customer's better mtu on their connections.

Who is online

Users browsing this forum: No registered users and 110 guests