Community discussions

MUM Europe 2020
 
User avatar
Harunaga
newbie
Topic Author
Posts: 29
Joined: Tue May 04, 2010 11:43 am
Location: Chelyabinsk, Russia

v6.36.4 problem with traffic balancing on bonding interface

Wed Dec 21, 2016 11:16 am

After updating routeros traffic incorrectly balanced.
/system routerboard print 
       routerboard: yes
             model: CCR1036-12G-4S
     serial-number: 56060492EDC1
     firmware-type: tilegx
  factory-firmware: 3.18
  current-firmware: 3.33
  upgrade-firmware: 3.33
/system resource pr
             uptime: 1d20h36m6s
            version: 6.36.4 (bugfix)
         build-time: Oct/05/2016 11:24:22
        free-memory: 2753.2MiB
       total-memory: 3966.6MiB
                cpu: tilegx
          cpu-count: 36
      cpu-frequency: 1200MHz
           cpu-load: 8%
     free-hdd-space: 861.4MiB
    total-hdd-space: 1024.0MiB
  architecture-name: tile
         board-name: CCR1036-12G-4S
           platform: MikroTik
/interface bonding export verbose  
# dec/21/2016 14:12:07 by RouterOS 6.36.4
# software id = VJYH-9Y1E
#
/interface bonding
add arp=enabled arp-interval=100ms arp-ip-targets="" arp-timeout=auto disabled=no down-delay=0ms lacp-rate=30secs link-monitoring=mii mii-interval=100ms min-links=0 mode=balance-xor mtu=1500 name=bonding1 primary=none slaves=sfp1,sfp2 transmit-hash-policy=\
    layer-3-and-4 up-delay=0ms
How to solve a problem?
You do not have the required permissions to view the files attached to this post.
 
User avatar
niamul
Frequent Visitor
Frequent Visitor
Posts: 50
Joined: Tue Dec 04, 2007 9:33 am
Location: Dhaka, Bangladesh
Contact:

Re: v6.36.4 problem with traffic balancing on bonding interface

Fri Dec 23, 2016 11:09 am

What is the config at the other end?
- waiting for that last laugh

Who is online

Users browsing this forum: AUsquirrel, Google [Bot], MSN [Bot], tdw, techlord and 106 guests