Community discussions

 
kshitijminhas
just joined
Topic Author
Posts: 8
Joined: Mon Nov 21, 2016 5:16 pm

Poor Bandwidth over RouterBoard WLAN

Tue Jan 03, 2017 8:04 pm

I am using RouterBoard 911 5HacD in ap bridge mode. I am essentially using this board to create a WiFi out of EdgeRouterX (https://www.ubnt.com/edgemax/edgerouter-x/).

I am getting 0.8 Mbps download and 3.81 Mbps upload speeds (ping 17 ms) when over routerboard's wifi.

If I hardwire my computer to the EdgeRouter I get, 52/42 Mbps (down/up). And if I connect a different Access Point on the EdgeRouter, I get 26/23 Mbps over WLAN.

Any changes I can make to improve the WLAN bandwidth of the Routerboard? You can find some settings screenshots attached.
You do not have the required permissions to view the files attached to this post.
 
kshitijminhas
just joined
Topic Author
Posts: 8
Joined: Mon Nov 21, 2016 5:16 pm

Re: Poor Bandwidth over RouterBoard WLAN

Wed Jan 04, 2017 7:12 pm

Hi, any response will be appreciated.
 
scampbell
Trainer
Trainer
Posts: 457
Joined: Thu Jun 22, 2006 5:20 am
Location: Wellington, NZ
Contact:

Re: Poor Bandwidth over RouterBoard WLAN

Fri Feb 10, 2017 10:36 pm

Try setting channel to 20MHz Ceee and protocol=802.11. Also check no other wireless devices are using 5180 Ceee.

Ensure your wireless security profile does not use TKIP. Just AES is best and wpa2-psk only.


Sent from my iPhone using Tapatalk
MTCNA, MTCWE, MTCRE, MTCTCE, MTCSE, MTCINE, Trainer
___________________
Mikrotik Distributor - New Zealand
http://www.campbell.co.nz

Who is online

Users browsing this forum: Google [Bot] and 91 guests