Page 1 of 1

pppoe interfaces resetting for no apparent reason

Posted: Sat Jan 14, 2017 12:35 am
by RLithgo
This has happened twice. Nothing else in the logs to indicate any reason why.
jan/14 05:30:23 pppoe,ppp,info pppoe-TrueDSL: terminating... 
jan/14 05:30:23 pppoe,ppp,info pppoe-TrueDSL: disconnected 
jan/14 05:30:23 pppoe,ppp,info pppoe-TrueDSL: initializing... 
jan/14 05:30:23 pppoe,ppp,info pppoe-TrueDSL: connecting... 
jan/14 05:30:23 pppoe,ppp,info pppoe-TrueDSL: authenticated 
jan/14 05:30:23 pppoe,ppp,info pppoe-TrueDSL: connected 
jan/14 05:30:25 pppoe,ppp,info pppoe-TOTFibre: terminating... 
jan/14 05:30:25 pppoe,ppp,info pppoe-TOTFibre: disconnected 
jan/14 05:30:25 pppoe,ppp,info pppoe-TOTFibre: initializing... 
jan/14 05:30:25 pppoe,ppp,info pppoe-TOTFibre: connecting... 
jan/14 05:30:29 pppoe,ppp,info pppoe-TOTFibre: authenticated 
jan/14 05:30:29 pppoe,ppp,info pppoe-TOTFibre: connected 
Any ideas what can cause this and how to resolve?

Re: pppoe interfaces resetting for no apparent reason

Posted: Mon Jan 16, 2017 1:35 am
by RLithgo
And again today - at the same time exactly
jan/16 05:30:24 pppoe,ppp,info pppoe-TrueDSL: terminating... 
jan/16 05:30:24 pppoe,ppp,info pppoe-TrueDSL: disconnected 
jan/16 05:30:24 pppoe,ppp,info pppoe-TrueDSL: initializing... 
jan/16 05:30:24 pppoe,ppp,info pppoe-TrueDSL: connecting... 
jan/16 05:30:25 pppoe,ppp,info pppoe-TrueDSL: authenticated 
jan/16 05:30:25 pppoe,ppp,info pppoe-TrueDSL: connected 
jan/16 05:30:33 pppoe,ppp,info pppoe-TOTFibre: terminating... 
jan/16 05:30:33 pppoe,ppp,info pppoe-TOTFibre: disconnected 
jan/16 05:30:33 pppoe,ppp,info pppoe-TOTFibre: initializing... 
jan/16 05:30:33 pppoe,ppp,info pppoe-TOTFibre: connecting... 
jan/16 05:30:37 pppoe,ppp,info pppoe-TOTFibre: authenticated 
jan/16 05:30:37 pppoe,ppp,info pppoe-TOTFibre: connected 

Re: pppoe interfaces resetting for no apparent reason

Posted: Tue Jan 17, 2017 3:15 am
by RLithgo
And again today...
05:30:25 pppoe,ppp,info pppoe-TrueDSL: terminating... 
05:30:25 pppoe,ppp,info pppoe-TrueDSL: disconnected 
05:30:25 pppoe,ppp,info pppoe-TrueDSL: initializing... 
05:30:25 pppoe,ppp,info pppoe-TrueDSL: connecting... 
05:30:26 pppoe,ppp,info pppoe-TrueDSL: authenticated 
05:30:26 pppoe,ppp,info pppoe-TrueDSL: connected 
05:30:37 pppoe,ppp,info pppoe-TOTFibre: terminating... 
05:30:37 pppoe,ppp,info pppoe-TOTFibre: disconnected 
05:30:37 pppoe,ppp,info pppoe-TOTFibre: initializing... 
05:30:37 pppoe,ppp,info pppoe-TOTFibre: connecting... 
05:30:41 pppoe,ppp,info pppoe-TOTFibre: authenticated 
05:30:41 pppoe,ppp,info pppoe-TOTFibre: connected 
Anyone have any ideas?