Community discussions

MUM Europe 2020
 
dannyboy
Member Candidate
Member Candidate
Topic Author
Posts: 195
Joined: Fri Sep 16, 2005 4:21 am
Location: Nicaragua/USA
Contact:

Surfing freezing up

Wed Nov 01, 2006 6:01 pm

Hello,
I realy dont know what is happening but for some reason my clients can be surfing the internet and suddenly it just stop surfing, pages stop opening, I also expirenced this connected to the MT. I am using pppoe on the latest version. This is what happends:

I am surfing the internet thani click to goto another page and it just stays connecting to that page, after a while I get the "Page cannot be display" It does this for about 30secs in any page than it just starts workign agian.

I did a test, when this is happening I ping the page I was trying to open and I do get good results..

Any idea?

Daniel
 
User avatar
andrewluck
Forum Veteran
Forum Veteran
Posts: 702
Joined: Fri May 28, 2004 9:05 pm
Location: Norfolk, UK

Wed Nov 01, 2006 11:13 pm

DNS working OK?

Another problem could be MTU related. Search the forum for MSS Mangle issues. This is especially prevalent when using PPPoE.

Regards

Andrew
 
andresdb
just joined
Posts: 4
Joined: Sun Nov 05, 2006 1:44 am

Sun Nov 05, 2006 2:58 am

I have the same problem, I change the MTU to 1440 and the connection not work, freezing. Help please. Regards.
 
andresdb
just joined
Posts: 4
Joined: Sun Nov 05, 2006 1:44 am

Tue Nov 07, 2006 8:17 pm

i needs help, the clients not Access to Internet, down every 5 minutes. I am thinking to change mikrotik by another soft.

not understand the problem.
 
jd6strings
Frequent Visitor
Frequent Visitor
Posts: 73
Joined: Tue Dec 20, 2005 8:24 pm

Mon Nov 13, 2006 6:55 am

I am seeing this as well on a routed AP with approx 45 clients connected to it. Any body solve the problem

Who is online

Users browsing this forum: No registered users and 99 guests