Community discussions

 
technonotux
newbie
Topic Author
Posts: 32
Joined: Tue Jan 18, 2011 6:05 pm

Hotspot with Usermanager limits not working

Tue Feb 21, 2017 7:39 pm

Hi,

I am having RB2011UIAS-RM with ROS Version 6.34.1

Issue: I have configured hotspot with local radius and user manager, limits configured in user manager are not working, i have checked in queues, queues are getting created for each user, but setuped limites are not working, please go through the configuration below, and suggest what's wrong is there .


Below is the out of "export file = abc" command

# feb/21/2017 22:57:22 by RouterOS 6.34.1
#
/interface bridge
add admin-mac=E4:8D:8C:23:B2:E3 ageing-time=5m arp=enabled auto-mac=no \
comment=defconf disabled=no forward-delay=15s max-message-age=20s mtu=\
auto name=bridge priority=0x8000 protocol-mode=rstp transmit-hold-count=6
/interface ethernet
set [ find default-name=ether1 ] advertise=\
10M-half,10M-full,100M-half,100M-full,1000M-half,1000M-full arp=enabled \
auto-negotiation=yes bandwidth=unlimited/unlimited comment=TuxWall \
disabled=no full-duplex=yes l2mtu=1598 mac-address=E4:8D:8C:23:B2:E2 \
master-port=none mtu=1500 name=ether1 orig-mac-address=E4:8D:8C:23:B2:E2 \
poe-out=auto-on poe-priority=10 rx-flow-control=off speed=100Mbps \
tx-flow-control=off
set [ find default-name=ether2 ] advertise=\
10M-half,10M-full,100M-half,100M-full,1000M-half,1000M-full arp=\
reply-only auto-negotiation=yes bandwidth=unlimited/unlimited comment=\
"Testgroup LAN" disabled=no full-duplex=yes l2mtu=1598 mac-address=\
E4:8D:8C:23:B2:E3 master-port=none mtu=1500 name=ether2-master \
orig-mac-address=E4:8D:8C:23:B2:E3 poe-out=auto-on poe-priority=10 \
rx-flow-control=off speed=100Mbps tx-flow-control=off
set [ find default-name=ether3 ] advertise=\
10M-half,10M-full,100M-half,100M-full,1000M-half,1000M-full arp=enabled \
auto-negotiation=yes bandwidth=unlimited/unlimited comment=\
"Connected to Bunglow " disabled=no full-duplex=yes l2mtu=1598 \
mac-address=E4:8D:8C:23:B2:E4 master-port=ether2-master mtu=1500 name=\
ether3 orig-mac-address=E4:8D:8C:23:B2:E4 poe-out=auto-on poe-priority=10 \
rx-flow-control=off speed=100Mbps tx-flow-control=off
set [ find default-name=ether4 ] advertise=\
10M-half,10M-full,100M-half,100M-full,1000M-half,1000M-full arp=enabled \
auto-negotiation=yes bandwidth=unlimited/unlimited disabled=no \
full-duplex=yes l2mtu=1598 mac-address=E4:8D:8C:23:B2:E5 master-port=\
ether2-master mtu=1500 name=ether4 orig-mac-address=E4:8D:8C:23:B2:E5 \
poe-out=auto-on poe-priority=10 rx-flow-control=off speed=100Mbps \
tx-flow-control=off
set [ find default-name=ether5 ] advertise=\
10M-half,10M-full,100M-half,100M-full,1000M-half,1000M-full arp=enabled \
auto-negotiation=yes bandwidth=unlimited/unlimited disabled=no \
full-duplex=yes l2mtu=1598 mac-address=E4:8D:8C:23:B2:E6 master-port=\
ether2-master mtu=1500 name=ether5 orig-mac-address=E4:8D:8C:23:B2:E6 \
poe-out=auto-on poe-priority=10 rx-flow-control=off speed=100Mbps \
tx-flow-control=off
set [ find default-name=ether6 ] advertise=\
10M-half,10M-full,100M-half,100M-full,1000M-half,1000M-full arp=enabled \
auto-negotiation=yes bandwidth=unlimited/unlimited disabled=no \
full-duplex=yes l2mtu=1598 mac-address=E4:8D:8C:23:B2:E7 master-port=none \
mtu=1500 name=ether6-master orig-mac-address=E4:8D:8C:23:B2:E7 poe-out=\
auto-on poe-priority=10 rx-flow-control=off speed=100Mbps \
tx-flow-control=off
set [ find default-name=ether7 ] advertise=\
10M-half,10M-full,100M-half,100M-full,1000M-half,1000M-full arp=enabled \
auto-negotiation=yes bandwidth=unlimited/unlimited disabled=no \
full-duplex=yes l2mtu=1598 mac-address=E4:8D:8C:23:B2:E8 master-port=\
ether6-master mtu=1500 name=ether7 orig-mac-address=E4:8D:8C:23:B2:E8 \
poe-out=auto-on poe-priority=10 rx-flow-control=off speed=100Mbps \
tx-flow-control=off
set [ find default-name=ether8 ] advertise=\
10M-half,10M-full,100M-half,100M-full,1000M-half,1000M-full arp=enabled \
auto-negotiation=yes bandwidth=unlimited/unlimited disabled=no \
full-duplex=yes l2mtu=1598 mac-address=E4:8D:8C:23:B2:E9 master-port=\
ether6-master mtu=1500 name=ether8 orig-mac-address=E4:8D:8C:23:B2:E9 \
poe-out=auto-on poe-priority=10 rx-flow-control=off speed=100Mbps \
tx-flow-control=off
set [ find default-name=ether9 ] advertise=\
10M-half,10M-full,100M-half,100M-full,1000M-half,1000M-full arp=enabled \
auto-negotiation=yes bandwidth=unlimited/unlimited disabled=no \
full-duplex=yes l2mtu=1598 mac-address=E4:8D:8C:23:B2:EA master-port=\
ether6-master mtu=1500 name=ether9 orig-mac-address=E4:8D:8C:23:B2:EA \
poe-out=auto-on poe-priority=10 rx-flow-control=off speed=100Mbps \
tx-flow-control=off
set [ find default-name=ether10 ] advertise=\
10M-half,10M-full,100M-half,100M-full,1000M-half,1000M-full arp=enabled \
auto-negotiation=yes bandwidth=unlimited/unlimited disabled=no \
full-duplex=yes l2mtu=1598 mac-address=E4:8D:8C:23:B2:EB master-port=\
ether6-master mtu=1500 name=ether10 orig-mac-address=E4:8D:8C:23:B2:EB \
poe-out=auto-on poe-priority=10 rx-flow-control=off speed=100Mbps \
tx-flow-control=off
set [ find default-name=sfp1 ] advertise=\
10M-half,10M-full,100M-half,100M-full,1000M-half,1000M-full arp=enabled \
auto-negotiation=yes bandwidth=unlimited/unlimited disabled=no \
full-duplex=yes l2mtu=1598 mac-address=E4:8D:8C:23:B2:E1 master-port=none \
mtu=1500 name=sfp1 orig-mac-address=E4:8D:8C:23:B2:E1 poe-out=auto-on \
poe-priority=10 rx-flow-control=off sfp-rate-select=high speed=1Gbps \
tx-flow-control=off
/ip neighbor discovery
set ether1 comment=TuxWall discover=no
set ether2-master comment="Testgroup LAN" discover=yes
set ether3 comment="Connected to Bunglow " discover=yes
set ether4 discover=yes
set ether5 discover=yes
set ether6-master discover=yes
set ether7 discover=yes
set ether8 discover=yes
set ether9 discover=yes
set ether10 discover=yes
set sfp1 discover=yes
set bridge comment=defconf discover=yes
/interface ethernet switch port
set 0 default-vlan-id=auto vlan-header=leave-as-is vlan-mode=disabled
set 1 default-vlan-id=auto vlan-header=leave-as-is vlan-mode=disabled
set 2 default-vlan-id=auto vlan-header=leave-as-is vlan-mode=disabled
set 3 default-vlan-id=auto vlan-header=leave-as-is vlan-mode=disabled
set 4 default-vlan-id=auto vlan-header=leave-as-is vlan-mode=disabled
set 5 default-vlan-id=auto vlan-header=leave-as-is vlan-mode=disabled
set 6 default-vlan-id=0 vlan-header=leave-as-is vlan-mode=disabled
set 7 default-vlan-id=0 vlan-header=leave-as-is vlan-mode=disabled
set 8 default-vlan-id=0 vlan-header=leave-as-is vlan-mode=disabled
set 9 default-vlan-id=0 vlan-header=leave-as-is vlan-mode=disabled
set 10 default-vlan-id=0 vlan-header=leave-as-is vlan-mode=disabled
set 11 default-vlan-id=auto vlan-header=leave-as-is vlan-mode=disabled
set 12 default-vlan-id=0 vlan-header=leave-as-is vlan-mode=disabled
/interface wireless security-profiles
set [ find default=yes ] authentication-types="" eap-methods=passthrough \
group-ciphers=aes-ccm group-key-update=5m interim-update=0s \
management-protection=disabled mode=none mschapv2-username="" name=\
default radius-eap-accounting=no radius-mac-accounting=no \
radius-mac-authentication=no radius-mac-caching=disabled \
radius-mac-format=XX:XX:XX:XX:XX:XX radius-mac-mode=as-username \
static-algo-0=none static-algo-1=none static-algo-2=none static-algo-3=\
none static-sta-private-algo=none static-transmit-key=key-0 \
supplicant-identity=MikroTik tls-certificate=none tls-mode=\
no-certificates unicast-ciphers=aes-ccm
/ip dhcp-client option
set clientid code=61 name=clientid value="0x01\$(CLIENT_MAC)"
set hostname code=12 name=hostname value="\$(HOSTNAME)"
/ip hotspot profile
set [ find default=yes ] dns-name="" hotspot-address=0.0.0.0 html-directory=\
hotspot html-directory-override="" http-cookie-lifetime=3d http-proxy=\
0.0.0.0:0 login-by=cookie,http-chap name=default rate-limit="" \
smtp-server=0.0.0.0 split-user-domain=no use-radius=no
add dns-name=login.Testgroup.com hotspot-address=192.168.1.110 \
html-directory=hotspot html-directory-override="" http-cookie-lifetime=1d \
http-proxy=0.0.0.0:0 login-by=mac,cookie,http-chap,http-pap,mac-cookie \
mac-auth-mode=mac-as-username mac-auth-password="" name=hsprof1 \
nas-port-type=wireless-802.11 radius-accounting=no radius-default-domain=\
"" radius-location-id="" radius-location-name="" radius-mac-format=\
XX:XX:XX:XX:XX:XX rate-limit="" smtp-server=0.0.0.0 split-user-domain=no \
use-radius=yes
/ip hotspot user profile
set [ find default=yes ] add-mac-cookie=yes address-list="" idle-timeout=none \
!insert-queue-before keepalive-timeout=2m mac-cookie-timeout=12w6d name=\
default !parent-queue !queue-type shared-users=1 status-autorefresh=1m \
transparent-proxy=no
/ip ipsec mode-config
set (unknown) name=request-only send-dns=yes
/ip ipsec policy group
set default name=default
/ip ipsec proposal
set [ find default=yes ] auth-algorithms=sha1 disabled=no enc-algorithms=\
aes-256-cbc,aes-192-cbc,aes-128-cbc lifetime=30m name=default pfs-group=\
modp1024
/ip pool
add name=default-dhcp ranges=192.168.1.10-192.168.3.254
add name=hs-pool-12 ranges=\
192.168.0.1-192.168.1.109,192.168.1.111-192.168.3.254
/ip dhcp-server
add add-arp=yes address-pool=default-dhcp authoritative=after-2sec-delay \
bootp-support=static disabled=no interface=bridge lease-script="" \
lease-time=10m name=defconf
/ip hotspot
add address-pool=hs-pool-12 addresses-per-mac=2 disabled=no idle-timeout=5m \
interface=bridge keepalive-timeout=10m login-timeout=none name=hotspot1 \
profile=hsprof1
/port
set 0 baud-rate=auto data-bits=8 flow-control=none name=serial0 parity=none \
stop-bits=1
/ppp profile
set *0 address-list="" !bridge !bridge-path-cost !bridge-port-priority \
change-tcp-mss=yes !dns-server !idle-timeout !incoming-filter \
!insert-queue-before !local-address name=default on-down="" on-up="" \
only-one=default !outgoing-filter !parent-queue !queue-type !rate-limit \
!remote-address !session-timeout use-compression=default use-encryption=\
default use-mpls=default use-upnp=default !wins-server
set *FFFFFFFE address-list="" !bridge !bridge-path-cost !bridge-port-priority \
change-tcp-mss=yes !dns-server !idle-timeout !incoming-filter \
!insert-queue-before !local-address name=default-encryption on-down="" \
on-up="" only-one=default !outgoing-filter !parent-queue !queue-type \
!rate-limit !remote-address !session-timeout use-compression=default \
use-encryption=yes use-mpls=default use-upnp=default !wins-server
/queue type
set 0 kind=pfifo name=default pfifo-limit=50
set 1 kind=pfifo name=ethernet-default pfifo-limit=50
set 2 kind=sfq name=wireless-default sfq-allot=1514 sfq-perturb=5
set 3 kind=red name=synchronous-default red-avg-packet=1000 red-burst=20 \
red-limit=60 red-max-threshold=50 red-min-threshold=10
set 4 kind=sfq name=hotspot-default sfq-allot=1514 sfq-perturb=5
set 5 kind=pcq name=pcq-upload-default pcq-burst-rate=0 pcq-burst-threshold=0 \
pcq-burst-time=10s pcq-classifier=src-address pcq-dst-address-mask=32 \
pcq-dst-address6-mask=128 pcq-limit=50KiB pcq-rate=0 \
pcq-src-address-mask=32 pcq-src-address6-mask=128 pcq-total-limit=2000KiB
set 6 kind=pcq name=pcq-download-default pcq-burst-rate=0 \
pcq-burst-threshold=0 pcq-burst-time=10s pcq-classifier=dst-address \
pcq-dst-address-mask=32 pcq-dst-address6-mask=128 pcq-limit=50KiB \
pcq-rate=0 pcq-src-address-mask=32 pcq-src-address6-mask=128 \
pcq-total-limit=2000KiB
set 7 kind=none name=only-hardware-queue
set 8 kind=mq-pfifo mq-pfifo-limit=50 name=multi-queue-ethernet-default
set 9 kind=pfifo name=default-small pfifo-limit=10
/routing bgp instance
set default as=65530 client-to-client-reflection=yes !cluster-id \
!confederation disabled=no ignore-as-path-len=no name=default out-filter=\
"" redistribute-connected=no redistribute-ospf=no redistribute-other-bgp=\
no redistribute-rip=no redistribute-static=no router-id=0.0.0.0 \
routing-table=""
/routing ospf instance
set [ find default=yes ] disabled=no distribute-default=never !domain-id \
!domain-tag in-filter=ospf-in metric-bgp=auto metric-connected=20 \
metric-default=1 metric-other-ospf=auto metric-rip=20 metric-static=20 \
!mpls-te-area !mpls-te-router-id name=default out-filter=ospf-out \
redistribute-bgp=no redistribute-connected=no redistribute-other-ospf=no \
redistribute-rip=no redistribute-static=no router-id=0.0.0.0 \
!routing-table !use-dn
/routing ospf area
set [ find default=yes ] area-id=0.0.0.0 disabled=no instance=default name=\
backbone type=default
/snmp community
set [ find default=yes ] addresses=0.0.0.0/0 authentication-protocol=MD5 \
encryption-protocol=DES name=public read-access=yes security=none \
write-access=no
/system logging action
set 0 memory-lines=1000 memory-stop-on-full=no name=memory target=memory
set 1 disk-file-count=2 disk-file-name=log disk-lines-per-file=1000 \
disk-stop-on-full=no name=disk target=disk
set 2 name=echo remember=yes target=echo
set 3 bsd-syslog=no name=remote remote=0.0.0.0 remote-port=514 src-address=\
0.0.0.0 syslog-facility=daemon syslog-severity=auto syslog-time-format=\
bsd-syslog target=remote
/tool user-manager customer
set admin access=\
own-routers,own-users,own-profiles,own-limits,config-payment-gw \
backup-allowed=yes disabled=no login=admin paypal-accept-pending=no \
paypal-allowed=no paypal-secure-response=no permissions=owner \
signup-allowed=no time-zone=-00:00
add access="own-users,own-profiles,own-limits,parent-routers,parent-profiles,p\
arent-limits,parent-payment-gw" backup-allowed=no disabled=no login=\
edpadmin parent=admin paypal-accept-pending=no paypal-allowed=no \
paypal-secure-response=no permissions=full signup-allowed=no time-zone=\
+05:30
add access="own-routers,own-users,parent-routers,parent-profiles,parent-limits\
,parent-payment-gw" backup-allowed=no disabled=no login=guestadmin \
parent=admin paypal-accept-pending=no paypal-allowed=no \
paypal-secure-response=no permissions=full signup-allowed=no time-zone=\
+05:30
/tool user-manager profile
add name=512k name-for-users="" override-shared-users=1 owner=admin price=0 \
starts-at=logon validity=0s
add name=1mbps name-for-users="" override-shared-users=1 owner=admin price=0 \
starts-at=logon validity=0s
add name=Unlimited name-for-users="" override-shared-users=1 owner=admin \
price=0 starts-at=logon validity=0s
add name=Guest-1mbps name-for-users=Guest-1mbps override-shared-users=1 \
owner=admin price=0 starts-at=logon validity=1d
/tool user-manager profile limitation
add address-list="" download-limit=0B group-name="" ip-pool="" name=512k \
owner=admin rate-limit-min-rx=524288B rate-limit-min-tx=524288B \
rate-limit-rx=524288B rate-limit-tx=524288B transfer-limit=0B \
upload-limit=0B uptime-limit=0s
add address-list="" download-limit=0B group-name="" ip-pool="" name=1mbps \
owner=admin rate-limit-min-rx=1048576B rate-limit-min-tx=1048576B \
rate-limit-rx=1048576B rate-limit-tx=1048576B transfer-limit=0B \
upload-limit=0B uptime-limit=0s
add address-list="" download-limit=0B group-name="" ip-pool="" name=\
1mbps-Guest owner=admin rate-limit-min-rx=524288B rate-limit-min-tx=\
524288B rate-limit-rx=1048576B rate-limit-tx=1048576B transfer-limit=0B \
upload-limit=0B uptime-limit=0s
/user group
set read name=read policy="local,telnet,ssh,reboot,read,test,winbox,password,w\
eb,sniff,sensitive,api,!ftp,!write,!policy" skin=default
set write name=write policy="local,telnet,ssh,reboot,read,write,test,winbox,pa\
ssword,web,sniff,sensitive,api,!ftp,!policy" skin=default
set full name=full policy="local,telnet,ssh,ftp,reboot,read,write,policy,test,\
winbox,password,web,sniff,sensitive,api" skin=default
add name=sniffer policy="ssh,read,!local,!telnet,!ftp,!reboot,!write,!policy,!\
test,!winbox,!password,!web,!sniff,!sensitive,!api" skin=default
/caps-man aaa
set interim-update=disabled mac-caching=disabled mac-format=XX:XX:XX:XX:XX:XX \
mac-mode=as-username
/caps-man manager
set ca-certificate=none certificate=none enabled=no package-path="" \
require-peer-certificate=no upgrade-policy=none
/certificate settings
set crl-download=yes
/interface bridge port
add auto-isolate=no bridge=bridge comment=defconf disabled=no edge=auto \
external-fdb=auto horizon=none interface=ether2-master path-cost=10 \
point-to-point=auto priority=0x80
add auto-isolate=no bridge=bridge comment=defconf disabled=no edge=auto \
external-fdb=auto horizon=none interface=ether6-master path-cost=10 \
point-to-point=auto priority=0x80
add auto-isolate=no bridge=bridge comment=defconf disabled=no edge=auto \
external-fdb=auto horizon=none interface=sfp1 path-cost=10 \
point-to-point=auto priority=0x80
/interface bridge settings
set allow-fast-path=yes use-ip-firewall=no use-ip-firewall-for-pppoe=no \
use-ip-firewall-for-vlan=no
/ip firewall connection tracking
set enabled=auto generic-timeout=10m icmp-timeout=10s tcp-close-timeout=10s \
tcp-close-wait-timeout=10s tcp-established-timeout=1d \
tcp-fin-wait-timeout=10s tcp-last-ack-timeout=10s \
tcp-max-retrans-timeout=5m tcp-syn-received-timeout=5s \
tcp-syn-sent-timeout=5s tcp-time-wait-timeout=10s tcp-unacked-timeout=5m \
udp-stream-timeout=3m udp-timeout=10s
/ip neighbor discovery settings
set default=yes default-for-dynamic=no
/ip settings
set accept-redirects=no accept-source-route=no allow-fast-path=yes \
arp-timeout=30s icmp-rate-limit=10 icmp-rate-mask=0x1818 ip-forward=yes \
max-arp-entries=8192 route-cache=yes rp-filter=no secure-redirects=yes \
send-redirects=yes tcp-syncookies=no
/interface l2tp-server server
set authentication=pap,chap,mschap1,mschap2 default-profile=\
default-encryption enabled=no keepalive-timeout=30 max-mru=1450 max-mtu=\
1450 mrru=disabled use-ipsec=no
/interface ovpn-server server
set auth=sha1,md5 cipher=blowfish128,aes128 default-profile=default enabled=\
no keepalive-timeout=60 mac-address=FE:96:CC:35:53:D4 max-mtu=1500 mode=\
ip netmask=24 port=1194 require-client-certificate=no
/interface pptp-server server
set authentication=mschap1,mschap2 default-profile=default-encryption \
enabled=no keepalive-timeout=30 max-mru=1450 max-mtu=1450 mrru=disabled
/interface sstp-server server
set authentication=pap,chap,mschap1,mschap2 certificate=none default-profile=\
default enabled=no force-aes=no keepalive-timeout=60 max-mru=1500 \
max-mtu=1500 mrru=disabled pfs=no port=443 tls-version=any \
verify-client-certificate=no
/interface wireless align
set active-mode=yes audio-max=-20 audio-min=-100 audio-monitor=\
00:00:00:00:00:00 filter-mac=00:00:00:00:00:00 frame-size=300 \
frames-per-second=25 receive-all=no ssid-all=no
/interface wireless cap
set bridge=none caps-man-addresses="" caps-man-certificate-common-names="" \
caps-man-names="" certificate=none discovery-interfaces="" enabled=no \
interfaces="" lock-to-caps-man=no
/interface wireless sniffer
set channel-time=200ms file-limit=10 file-name="" memory-limit=10 \
multiple-channels=no only-headers=no receive-errors=no streaming-enabled=\
no streaming-max-rate=0 streaming-server=0.0.0.0
/interface wireless snooper
set channel-time=200ms multiple-channels=yes receive-errors=no
/ip accounting
set account-local-traffic=no enabled=yes threshold=2560
/ip accounting web-access
set accessible-via-web=yes address=192.168.0.0/22
/ip address
add address=192.168.1.110/22 comment=defconf disabled=no interface=bridge \
network=192.168.0.0
add address=192.168.10.2/24 disabled=no interface=ether1 network=192.168.10.0
/ip cloud
set ddns-enabled=yes update-time=yes
/ip cloud advanced
set use-local-address=no
/ip dhcp-server config
set store-leases-disk=5m
/ip dhcp-server lease
add address=192.168.1.55 address-lists="" client-id=1:0:21:9b:7:ca:ae \
comment="kc qa pradeep patil pc" dhcp-option="" disabled=no \
!insert-queue-before mac-address=00:21:9B:07:CA:AE server=defconf
add address=192.168.1.50 address-lists="" always-broadcast=yes client-id=\
1:0:1f:d0:44:6f:bd comment="kc ff kailas pc" dhcp-option="" disabled=no \
!insert-queue-before mac-address=00:1F:D0:44:6F:BD server=defconf
add address=192.168.1.52 address-lists="" client-id=1:0:1f:d0:44:72:e8 \
comment="kc hr liladhar pc" dhcp-option="" disabled=no \
!insert-queue-before mac-address=00:1F:D0:44:72:E8 server=defconf

/ip dns
set allow-remote-requests=yes cache-max-ttl=1w cache-size=2048KiB \
max-udp-packet-size=4096 query-server-timeout=2s query-total-timeout=10s \
servers=8.8.8.8,8.8.4.4
/ip dns static
add address=192.168.88.1 disabled=no name=router ttl=1d
/ip firewall filter
add action=passthrough chain=unused-hs-chain comment=\
"place hotspot rules here" !connection-bytes !connection-limit \
!connection-mark !connection-nat-state !connection-rate !connection-state \
!connection-type !content disabled=yes !dscp !dst-address \
!dst-address-list !dst-address-type !dst-limit !dst-port !fragment \
!hotspot !icmp-options !in-bridge-port !in-interface !ingress-priority \
!ipsec-policy !ipv4-options !layer7-protocol !limit log=no log-prefix="" \
!nth !out-bridge-port !out-interface !p2p !packet-mark !packet-size \
!per-connection-classifier !port !priority !protocol !psd !random \
!routing-mark !routing-table !src-address !src-address-list \
!src-address-type !src-mac-address !src-port !tcp-flags !tcp-mss !time \
!ttl
add action=accept chain=input comment="defconf: accept ICMP" \
!connection-bytes !connection-limit !connection-mark \
!connection-nat-state !connection-rate !connection-state !connection-type \
!content disabled=no !dscp !dst-address !dst-address-list \
!dst-address-type !dst-limit !dst-port !fragment !hotspot !icmp-options \
!in-bridge-port !in-interface !ingress-priority !ipsec-policy \
!ipv4-options !layer7-protocol !limit log=no log-prefix="" !nth \
!out-bridge-port !out-interface !p2p !packet-mark !packet-size \
!per-connection-classifier !port !priority protocol=icmp !psd !random \
!routing-mark !routing-table !src-address !src-address-list \
!src-address-type !src-mac-address !src-port !tcp-flags !tcp-mss !time \
!ttl
add action=accept chain=input comment="defconf: accept establieshed,related" \
!connection-bytes !connection-limit !connection-mark \
!connection-nat-state !connection-rate connection-state=\
established,related !connection-type !content disabled=no !dscp \
!dst-address !dst-address-list !dst-address-type !dst-limit !dst-port \
!fragment !hotspot !icmp-options !in-bridge-port !in-interface \
!ingress-priority !ipsec-policy !ipv4-options !layer7-protocol !limit \
log=no log-prefix="" !nth !out-bridge-port !out-interface !p2p \
!packet-mark !packet-size !per-connection-classifier !port !priority \
!protocol !psd !random !routing-mark !routing-table !src-address \
!src-address-list !src-address-type !src-mac-address !src-port !tcp-flags \
!tcp-mss !time !ttl
add action=accept chain=input comment="Mikrotik Remote Access Winbox Port" \
!connection-bytes !connection-limit !connection-mark \
!connection-nat-state !connection-rate !connection-state !connection-type \
!content disabled=no !dscp !dst-address !dst-address-list \
!dst-address-type !dst-limit dst-port=8291 !fragment !hotspot \
!icmp-options !in-bridge-port !in-interface !ingress-priority \
!ipsec-policy !ipv4-options !layer7-protocol !limit log=no log-prefix="" \
!nth !out-bridge-port !out-interface !p2p !packet-mark !packet-size \
!per-connection-classifier !port !priority protocol=tcp !psd !random \
!routing-mark !routing-table !src-address !src-address-list \
!src-address-type !src-mac-address !src-port !tcp-flags !tcp-mss !time \
!ttl
add action=accept chain=input comment="Mikrotik Remote Access HTTP Port" \
!connection-bytes !connection-limit !connection-mark \
!connection-nat-state !connection-rate !connection-state !connection-type \
!content disabled=no !dscp !dst-address !dst-address-list \
!dst-address-type !dst-limit dst-port=8181 !fragment !hotspot \
!icmp-options !in-bridge-port !in-interface !ingress-priority \
!ipsec-policy !ipv4-options !layer7-protocol !limit log=no log-prefix="" \
!nth !out-bridge-port !out-interface !p2p !packet-mark !packet-size \
!per-connection-classifier !port !priority protocol=tcp !psd !random \
!routing-mark !routing-table !src-address !src-address-list \
!src-address-type !src-mac-address !src-port !tcp-flags !tcp-mss !time \
!ttl
add action=drop chain=input comment="defconf: drop all from WAN" \
!connection-bytes !connection-limit !connection-mark \
!connection-nat-state !connection-rate !connection-state !connection-type \
!content disabled=no !dscp !dst-address !dst-address-list \
!dst-address-type !dst-limit !dst-port !fragment !hotspot !icmp-options \
!in-bridge-port in-interface=ether1 !ingress-priority !ipsec-policy \
!ipv4-options !layer7-protocol !limit log=no log-prefix="" !nth \
!out-bridge-port !out-interface !p2p !packet-mark !packet-size \
!per-connection-classifier !port !priority !protocol !psd !random \
!routing-mark !routing-table !src-address !src-address-list \
!src-address-type !src-mac-address !src-port !tcp-flags !tcp-mss !time \
!ttl
add action=fasttrack-connection chain=forward comment="defconf: fasttrack" \
!connection-bytes !connection-limit !connection-mark \
!connection-nat-state !connection-rate connection-state=\
established,related !connection-type !content disabled=no !dscp \
!dst-address !dst-address-list !dst-address-type !dst-limit !dst-port \
!fragment !hotspot !icmp-options !in-bridge-port !in-interface \
!ingress-priority !ipsec-policy !ipv4-options !layer7-protocol !limit \
log=no log-prefix="" !nth !out-bridge-port !out-interface !p2p \
!packet-mark !packet-size !per-connection-classifier !port !priority \
!protocol !psd !random !routing-mark !routing-table !src-address \
!src-address-list !src-address-type !src-mac-address !src-port !tcp-flags \
!tcp-mss !time !ttl
add action=drop chain=forward comment=\
"0A:55:FB:0C:49:4E Mac Block Rule for 192.168.1.110" !connection-bytes \
!connection-limit !connection-mark !connection-nat-state !connection-rate \
!connection-state !connection-type !content disabled=no !dscp \
!dst-address !dst-address-list !dst-address-type !dst-limit !dst-port \
!fragment !hotspot !icmp-options !in-bridge-port !in-interface \
!ingress-priority !ipsec-policy !ipv4-options !layer7-protocol !limit \
log=no log-prefix="" !nth !out-bridge-port !out-interface !p2p \
!packet-mark !packet-size !per-connection-classifier !port !priority \
!protocol !psd !random !routing-mark !routing-table !src-address \
!src-address-list !src-address-type src-mac-address=0A:55:FB:0C:49:4E \
!src-port !tcp-flags !tcp-mss !time !ttl
add action=accept chain=forward comment="defconf: accept established,related" \
!connection-bytes !connection-limit !connection-mark \
!connection-nat-state !connection-rate connection-state=\
established,related !connection-type !content disabled=no !dscp \
!dst-address !dst-address-list !dst-address-type !dst-limit !dst-port \
!fragment !hotspot !icmp-options !in-bridge-port !in-interface \
!ingress-priority !ipsec-policy !ipv4-options !layer7-protocol !limit \
log=no log-prefix="" !nth !out-bridge-port !out-interface !p2p \
!packet-mark !packet-size !per-connection-classifier !port !priority \
!protocol !psd !random !routing-mark !routing-table !src-address \
!src-address-list !src-address-type !src-mac-address !src-port !tcp-flags \
!tcp-mss !time !ttl
add action=drop chain=forward comment="defconf: drop invalid" \
!connection-bytes !connection-limit !connection-mark \
!connection-nat-state !connection-rate connection-state=invalid \
!connection-type !content disabled=no !dscp !dst-address \
!dst-address-list !dst-address-type !dst-limit !dst-port !fragment \
!hotspot !icmp-options !in-bridge-port !in-interface !ingress-priority \
!ipsec-policy !ipv4-options !layer7-protocol !limit log=no log-prefix="" \
!nth !out-bridge-port !out-interface !p2p !packet-mark !packet-size \
!per-connection-classifier !port !priority !protocol !psd !random \
!routing-mark !routing-table !src-address !src-address-list \
!src-address-type !src-mac-address !src-port !tcp-flags !tcp-mss !time \
!ttl
add action=drop chain=forward comment=\
"defconf: drop all from WAN not DSTNATed" !connection-bytes \
!connection-limit !connection-mark connection-nat-state=!dstnat \
!connection-rate connection-state=new !connection-type !content disabled=\
no !dscp !dst-address !dst-address-list !dst-address-type !dst-limit \
!dst-port !fragment !hotspot !icmp-options !in-bridge-port in-interface=\
ether1 !ingress-priority !ipsec-policy !ipv4-options !layer7-protocol \
!limit log=no log-prefix="" !nth !out-bridge-port !out-interface !p2p \
!packet-mark !packet-size !per-connection-classifier !port !priority \
!protocol !psd !random !routing-mark !routing-table !src-address \
!src-address-list !src-address-type !src-mac-address !src-port !tcp-flags \
!tcp-mss !time !ttl
/ip firewall nat
add action=passthrough chain=unused-hs-chain comment=\
"place hotspot rules here" !connection-bytes !connection-limit \
!connection-mark !connection-rate !connection-type !content disabled=yes \
!dscp !dst-address !dst-address-list !dst-address-type !dst-limit \
!dst-port !fragment !hotspot !icmp-options !in-bridge-port !in-interface \
!ingress-priority !ipsec-policy !ipv4-options !layer7-protocol !limit \
log=no log-prefix="" !nth !out-bridge-port !out-interface !packet-mark \
!packet-size !per-connection-classifier !port !priority !protocol !psd \
!random !routing-mark !routing-table !src-address !src-address-list \
!src-address-type !src-mac-address !src-port !tcp-mss !time !to-addresses \
!to-ports !ttl
add action=dst-nat chain=dstnat comment=\
"Bunglow Mikrotik Core Router Port Forward" !connection-bytes \
!connection-limit !connection-mark !connection-rate !connection-type \
!content disabled=no !dscp !dst-address !dst-address-list \
!dst-address-type !dst-limit dst-port=8292 !fragment !hotspot \
!icmp-options !in-bridge-port !in-interface !ingress-priority \
!ipsec-policy !ipv4-options !layer7-protocol !limit log=no log-prefix="" \
!nth !out-bridge-port !out-interface !packet-mark !packet-size \
!per-connection-classifier !port !priority protocol=tcp !psd !random \
!routing-mark !routing-table !src-address !src-address-list \
!src-address-type !src-mac-address !src-port !tcp-mss !time to-addresses=\
192.168.1.226 to-ports=8291 !ttl
add action=dst-nat chain=dstnat comment=192.168.1.111 !connection-bytes \
!connection-limit !connection-mark !connection-rate !connection-type \
!content disabled=yes !dscp !dst-address !dst-address-list \
!dst-address-type !dst-limit dst-port=5589 !fragment !hotspot \
!icmp-options !in-bridge-port !in-interface !ingress-priority \
!ipsec-policy !ipv4-options !layer7-protocol !limit log=no log-prefix="" \
!nth !out-bridge-port !out-interface !packet-mark !packet-size \
!per-connection-classifier !port !priority protocol=tcp !psd !random \
!routing-mark !routing-table !src-address !src-address-list \
!src-address-type !src-mac-address !src-port !tcp-mss !time to-addresses=\
192.168.1.111 to-ports=3389 !ttl
add action=dst-nat chain=dstnat comment="win app server (1.28)" \
!connection-bytes !connection-limit !connection-mark !connection-rate \
!connection-type !content disabled=no !dscp !dst-address \
!dst-address-list !dst-address-type !dst-limit dst-port=5003 !fragment \
!hotspot !icmp-options !in-bridge-port !in-interface !ingress-priority \
!ipsec-policy !ipv4-options !layer7-protocol !limit log=no log-prefix="" \
!nth !out-bridge-port !out-interface !packet-mark !packet-size \
!per-connection-classifier !port !priority protocol=tcp !psd !random \
!routing-mark !routing-table !src-address !src-address-list \
!src-address-type !src-mac-address !src-port !tcp-mss !time to-addresses=\
192.168.1.28 to-ports=3389 !ttl
add action=dst-nat chain=dstnat comment="dhruv server" !connection-bytes \
!connection-limit !connection-mark !connection-rate !connection-type \
!content disabled=no !dscp !dst-address !dst-address-list \
!dst-address-type !dst-limit dst-port=5004 !fragment !hotspot \
!icmp-options !in-bridge-port !in-interface !ingress-priority \
!ipsec-policy !ipv4-options !layer7-protocol !limit log=no log-prefix="" \
!nth !out-bridge-port !out-interface !packet-mark !packet-size \
!per-connection-classifier !port !priority protocol=tcp !psd !random \
!routing-mark !routing-table !src-address !src-address-list \
!src-address-type !src-mac-address !src-port !tcp-mss !time to-addresses=\
192.168.1.160 to-ports=3389 !ttl
add action=dst-nat chain=dstnat comment="dcpl i dvr near shering m/c" \
!connection-bytes !connection-limit !connection-mark !connection-rate \
!connection-type !content disabled=no !dscp !dst-address \
!dst-address-list !dst-address-type !dst-limit dst-port=5005 !fragment \
!hotspot !icmp-options !in-bridge-port !in-interface !ingress-priority \
!ipsec-policy !ipv4-options !layer7-protocol !limit log=no log-prefix="" \
!nth !out-bridge-port !out-interface !packet-mark !packet-size \
!per-connection-classifier !port !priority protocol=tcp !psd !random \
!routing-mark !routing-table !src-address !src-address-list \
!src-address-type !src-mac-address !src-port !tcp-mss !time to-addresses=\
192.168.1.12 to-ports=7171 !ttl
add action=dst-nat chain=dstnat comment=\
"dcpl i dvr near shering m/c mobile port" !connection-bytes \
!connection-limit !connection-mark !connection-rate !connection-type \
!content disabled=no !dscp !dst-address !dst-address-list \
!dst-address-type !dst-limit dst-port=5006 !fragment !hotspot \
!icmp-options !in-bridge-port !in-interface !ingress-priority \
!ipsec-policy !ipv4-options !layer7-protocol !limit log=no log-prefix="" \
!nth !out-bridge-port !out-interface !packet-mark !packet-size \
!per-connection-classifier !port !priority protocol=tcp !psd !random \
!routing-mark !routing-table !src-address !src-address-list \
!src-address-type !src-mac-address !src-port !tcp-mss !time to-addresses=\
192.168.1.12 to-ports=8500 !ttl
add action=dst-nat chain=dstnat comment=\
"dcpl i dvr near shering m/c http port" !connection-bytes \
!connection-limit !connection-mark !connection-rate !connection-type \
!content disabled=no !dscp !dst-address !dst-address-list \
!dst-address-type !dst-limit dst-port=5007 !fragment !hotspot \
!icmp-options !in-bridge-port !in-interface !ingress-priority \
!ipsec-policy !ipv4-options !layer7-protocol !limit log=no log-prefix="" \
!nth !out-bridge-port !out-interface !packet-mark !packet-size \
!per-connection-classifier !port !priority protocol=tcp !psd !random \
!routing-mark !routing-table !src-address !src-address-list \
!src-address-type !src-mac-address !src-port !tcp-mss !time to-addresses=\
192.168.1.12 to-ports=80 !ttl
add action=dst-nat chain=dstnat comment="vc lowest tcp" !connection-bytes \
!connection-limit !connection-mark !connection-rate !connection-type \
!content disabled=no !dscp !dst-address !dst-address-list \
!dst-address-type !dst-limit dst-port=60000 !fragment !hotspot \
!icmp-options !in-bridge-port !in-interface !ingress-priority \
!ipsec-policy !ipv4-options !layer7-protocol !limit log=no log-prefix="" \
!nth !out-bridge-port !out-interface !packet-mark !packet-size \
!per-connection-classifier !port !priority protocol=tcp !psd !random \
!routing-mark !routing-table !src-address !src-address-list \
!src-address-type !src-mac-address !src-port !tcp-mss !time to-addresses=\
192.168.1.108 to-ports=60000 !ttl
add action=dst-nat chain=dstnat comment="vc lowest udp" !connection-bytes \
!connection-limit !connection-mark !connection-rate !connection-type \
!content disabled=no !dscp !dst-address !dst-address-list \
!dst-address-type !dst-limit dst-port=60000 !fragment !hotspot \
!icmp-options !in-bridge-port !in-interface !ingress-priority \
!ipsec-policy !ipv4-options !layer7-protocol !limit log=no log-prefix="" \
!nth !out-bridge-port !out-interface !packet-mark !packet-size \
!per-connection-classifier !port !priority protocol=udp !psd !random \
!routing-mark !routing-table !src-address !src-address-list \
!src-address-type !src-mac-address !src-port !tcp-mss !time to-addresses=\
192.168.1.108 to-ports=60000 !ttl
add action=dst-nat chain=dstnat comment="vc highest tcp" !connection-bytes \
!connection-limit !connection-mark !connection-rate !connection-type \
!content disabled=no !dscp !dst-address !dst-address-list \
!dst-address-type !dst-limit dst-port=64999 !fragment !hotspot \
!icmp-options !in-bridge-port !in-interface !ingress-priority \
!ipsec-policy !ipv4-options !layer7-protocol !limit log=no log-prefix="" \
!nth !out-bridge-port !out-interface !packet-mark !packet-size \
!per-connection-classifier !port !priority protocol=tcp !psd !random \
!routing-mark !routing-table !src-address !src-address-list \
!src-address-type !src-mac-address !src-port !tcp-mss !time to-addresses=\
192.168.1.108 to-ports=64999 !ttl
add action=dst-nat chain=dstnat comment="vc udp highest" !connection-bytes \
!connection-limit !connection-mark !connection-rate !connection-type \
!content disabled=no !dscp !dst-address !dst-address-list \
!dst-address-type !dst-limit dst-port=64999 !fragment !hotspot \
!icmp-options !in-bridge-port !in-interface !ingress-priority \
!ipsec-policy !ipv4-options !layer7-protocol !limit log=no log-prefix="" \
!nth !out-bridge-port !out-interface !packet-mark !packet-size \
!per-connection-classifier !port !priority protocol=udp !psd !random \
!routing-mark !routing-table !src-address !src-address-list \
!src-address-type !src-mac-address !src-port !tcp-mss !time to-addresses=\
192.168.1.108 to-ports=64999 !ttl
add action=masquerade chain=srcnat comment="defconf: masquerade" \
!connection-bytes !connection-limit !connection-mark !connection-rate \
!connection-type !content disabled=no !dscp !dst-address \
!dst-address-list !dst-address-type !dst-limit !dst-port !fragment \
!hotspot !icmp-options !in-bridge-port !in-interface !ingress-priority \
!ipsec-policy !ipv4-options !layer7-protocol !limit log=no log-prefix="" \
!nth !out-bridge-port out-interface=ether1 !packet-mark !packet-size \
!per-connection-classifier !port !priority !protocol !psd !random \
!routing-mark !routing-table !src-address !src-address-list \
!src-address-type !src-mac-address !src-port !tcp-mss !time !to-addresses \
!to-ports !ttl
add action=masquerade chain=srcnat comment="masquerade hotspot network" \
!connection-bytes !connection-limit !connection-mark !connection-rate \
!connection-type !content disabled=no !dscp !dst-address \
!dst-address-list !dst-address-type !dst-limit !dst-port !fragment \
!hotspot !icmp-options !in-bridge-port !in-interface !ingress-priority \
!ipsec-policy !ipv4-options !layer7-protocol !limit log=no log-prefix="" \
!nth !out-bridge-port !out-interface !packet-mark !packet-size \
!per-connection-classifier !port !priority !protocol !psd !random \
!routing-mark !routing-table src-address=192.168.0.0/22 !src-address-list \
!src-address-type !src-mac-address !src-port !tcp-mss !time !to-addresses \
!to-ports !ttl
/ip firewall service-port
set ftp disabled=no ports=21
set tftp disabled=no ports=69
set irc disabled=no ports=6667
set h323 disabled=no
set sip disabled=no ports=5060,5061 sip-direct-media=yes sip-timeout=1h
set pptp disabled=no
/ip hotspot ip-binding
add comment="mikrotik cap at office" disabled=no mac-address=\
E4:8D:8C:F8:A8:E0 server=hotspot1 type=bypassed
/ip hotspot service-port
set ftp disabled=no ports=21
/ip hotspot user
set [ find default=yes ] comment="counters and limits for trial users" \
disabled=no name=default-trial
add disabled=no name=admin profile=default
/ip hotspot walled-garden
add action=allow comment="place hotspot rules here" disabled=yes !dst-host \
dst-port="" !method !path !server !src-address
add action=allow disabled=no dst-host=*Testgroup.com dst-port="" !method \
!path !server !src-address
add action=allow disabled=no dst-host=*anydesk.com dst-port="" !method !path \
!server !src-address
add action=allow disabled=no dst-host=*anydesk* dst-port="" !method !path \
!server !src-address
/ip ipsec policy
set 0 disabled=no dst-address=::/0 group=default proposal=default protocol=\
all src-address=::/0 template=yes
/ip proxy
set always-from-cache=no anonymous=no cache-administrator=webmaster \
cache-hit-dscp=4 cache-on-disk=no cache-path=web-proxy enabled=no \
max-cache-object-size=2048KiB max-cache-size=unlimited \
max-client-connections=600 max-fresh-time=3d max-server-connections=600 \
parent-proxy=:: parent-proxy-port=0 port=8080 serialize-connections=no \
src-address=::
/ip route
add !bgp-as-path !bgp-atomic-aggregate !bgp-communities !bgp-local-pref \
!bgp-med !bgp-origin !bgp-prepend !check-gateway disabled=no distance=1 \
dst-address=0.0.0.0/0 gateway=192.168.10.1 !route-tag !routing-mark \
scope=30 target-scope=10
/ip service
set telnet address="" disabled=no port=23
set ftp address="" disabled=no port=21
set www address="" disabled=no port=8181
set ssh address="" disabled=no port=22
set www-ssl address="" certificate=none disabled=yes port=443
set api address="" disabled=no port=8728
set winbox address="" disabled=no port=8291
set api-ssl address="" certificate=none disabled=no port=8729
/ip smb
set allow-guests=yes comment=MikrotikSMB domain=MSHOME enabled=no interfaces=\
all
/ip smb shares
set [ find default=yes ] comment="default share" directory=/pub disabled=no \
max-sessions=10 name=pub
/ip smb users
set [ find default=yes ] disabled=no name=guest read-only=yes
/ip socks
set connection-idle-timeout=2m enabled=no max-connections=200 port=1080
/ip traffic-flow
set active-flow-timeout=30m cache-entries=32k enabled=no \
inactive-flow-timeout=15s interfaces=all
/ip upnp
set allow-disable-external-interface=no enabled=no show-dummy-rule=yes
/lcd
set backlight-timeout=30m color-scheme=dark default-screen=stat-slideshow \
enabled=yes read-only-mode=no time-interval=min touch-screen=enabled
/lcd pin
set hide-pin-number=no pin-number=1234
/lcd interface
set sfp1 disabled=no max-speed=auto timeout=10s
set ether1 disabled=no max-speed=auto timeout=10s
set ether2-master disabled=no max-speed=auto timeout=10s
set ether3 disabled=no max-speed=auto timeout=10s
set ether4 disabled=no max-speed=auto timeout=10s
set ether5 disabled=no max-speed=auto timeout=10s
set ether6-master disabled=no max-speed=auto timeout=10s
set ether7 disabled=no max-speed=auto timeout=10s
set ether8 disabled=no max-speed=auto timeout=10s
set ether9 disabled=no max-speed=auto timeout=10s
set ether10 disabled=no max-speed=auto timeout=10s
/lcd interface pages
set 0 interfaces="sfp1,ether1,ether2-master,ether3,ether4,ether5,ether6-master\
,ether7,ether8,ether9"
/lcd screen
set 0 disabled=no timeout=10s
set 1 disabled=no timeout=10s
set 2 disabled=no timeout=10s
set 3 disabled=no timeout=10s
set 4 disabled=no timeout=10s
set 5 disabled=no timeout=10s
/mpls
set dynamic-label-range=16-1048575 propagate-ttl=yes
/mpls interface
set [ find default=yes ] disabled=no interface=all mpls-mtu=1508
/mpls ldp
set distribute-for-default-route=no enabled=no hop-limit=255 loop-detect=no \
lsr-id=0.0.0.0 path-vector-limit=255 transport-address=0.0.0.0 \
use-explicit-null=no
/port firmware
set directory=firmware ignore-directip-modem=no
/ppp aaa
set accounting=yes interim-update=0s use-circuit-id-in-nas-port-id=no \
use-radius=no
/queue interface
set sfp1 queue=only-hardware-queue
set ether1 queue=only-hardware-queue
set ether2-master queue=only-hardware-queue
set ether3 queue=only-hardware-queue
set ether4 queue=only-hardware-queue
set ether5 queue=only-hardware-queue
set ether6-master queue=only-hardware-queue
set ether7 queue=only-hardware-queue
set ether8 queue=only-hardware-queue
set ether9 queue=only-hardware-queue
set ether10 queue=only-hardware-queue
/radius
add accounting-backup=no accounting-port=1813 address=127.0.0.1 \
authentication-port=1812 called-id="" disabled=no domain="" realm="" \
service=hotspot timeout=300ms
/radius incoming
set accept=yes port=3799
/routing bfd interface
set [ find default=yes ] disabled=no interface=all interval=0.2s min-rx=0.2s \
multiplier=5
/routing igmp-proxy
set query-interval=2m5s query-response-interval=10s quick-leave=no
/routing mme
set bidirectional-timeout=2 gateway-class=none gateway-keepalive=1m \
gateway-selection=no-gateway origination-interval=5s preferred-gateway=\
0.0.0.0 timeout=1m ttl=50
/routing pim
set switch-to-spt=yes switch-to-spt-bytes=0 switch-to-spt-interval=1m40s
/routing rip
set distribute-default=never garbage-timer=2m metric-bgp=1 metric-connected=1 \
metric-default=1 metric-ospf=1 metric-static=1 redistribute-bgp=no \
redistribute-connected=no redistribute-ospf=no redistribute-static=no \
routing-table=main timeout-timer=3m update-timer=30s
/snmp
set contact="" enabled=no engine-id="" location="" trap-community=public \
trap-generators="" trap-target="" trap-version=1
/system clock
set time-zone-autodetect=yes time-zone-name=Asia/Kolkata
/system clock manual
set dst-delta=+00:00 dst-end="jan/01/1970 00:00:00" dst-start=\
"jan/01/1970 00:00:00" time-zone=+00:00
/system console
set [ find port=serial0 ] channel=0 disabled=no port=serial0 term=vt102
/system identity
set name="Test Group Core Router"
/system lcd
set contrast=0 enabled=no port=parallel type=24x4
/system lcd page
set time disabled=yes display-time=5s
set resources disabled=yes display-time=5s
set uptime disabled=yes display-time=5s
set packets disabled=yes display-time=5s
set bits disabled=yes display-time=5s
set version disabled=yes display-time=5s
set identity disabled=yes display-time=5s
set bridge disabled=yes display-time=5s
set sfp1 disabled=yes display-time=5s
set ether1 disabled=yes display-time=5s
set ether2-master disabled=yes display-time=5s
set ether3 disabled=yes display-time=5s
set ether4 disabled=yes display-time=5s
set ether5 disabled=yes display-time=5s
set ether6-master disabled=yes display-time=5s
set ether7 disabled=yes display-time=5s
set ether8 disabled=yes display-time=5s
set ether9 disabled=yes display-time=5s
set ether10 disabled=yes display-time=5s
/system logging
set 0 action=memory disabled=no prefix="" topics=info
set 1 action=memory disabled=no prefix="" topics=error
set 2 action=memory disabled=no prefix="" topics=warning
set 3 action=echo disabled=no prefix="" topics=critical
/system note
set note="" show-at-login=yes
/system ntp client
set enabled=no mode=unicast primary-ntp=0.0.0.0 secondary-ntp=0.0.0.0
/system ntp server
set broadcast=no broadcast-addresses="" enabled=no manycast=yes multicast=no
/system resource irq
set 0 cpu=auto
set 1 cpu=auto
set 2 cpu=auto
set 3 cpu=auto
set 4 cpu=auto
set 5 cpu=auto
set 6 cpu=auto
/system routerboard settings
set baud-rate=115200 boot-delay=2s boot-device=nand-if-fail-then-ethernet \
boot-protocol=bootp cpu-frequency=600MHz enable-jumper-reset=yes \
enter-setup-on=any-key force-backup-booter=no silent-boot=no
/system routerboard usb
set usb-mode=automatic
/system upgrade mirror
set check-interval=1d enabled=no primary-server=0.0.0.0 secondary-server=\
0.0.0.0 user=""
/system watchdog
set auto-send-supout=no automatic-supout=yes no-ping-delay=5m watch-address=\
none watchdog-timer=yes
/tool bandwidth-server
set allocate-udp-ports-from=2000 authenticate=yes enabled=yes max-sessions=\
100
/tool e-mail
set from=<> port=25 start-tls=no user=""
/tool graphing
set page-refresh=300 store-every=5min
/tool mac-server
set [ find default=yes ] disabled=yes interface=all
add disabled=no interface=bridge
/tool mac-server mac-winbox
set [ find default=yes ] disabled=yes interface=all
add disabled=no interface=bridge
/tool mac-server ping
set enabled=yes
/tool romon
set enabled=yes id=00:00:00:00:00:00 secrets=abc123@
/tool romon port
set [ find default=yes ] cost=100 disabled=no forbid=no interface=all \
secrets=""
/tool sms
set allowed-number="" channel=0 keep-max-sms=0 receive-enabled=no
/tool sniffer
set file-limit=1000KiB file-name="" filter-cpu="" filter-direction=any \
filter-interface="" filter-ip-address="" filter-ip-protocol="" \
filter-ipv6-address="" filter-mac-address="" filter-mac-protocol="" \
filter-operator-between-entries=or filter-port="" filter-stream=no \
memory-limit=100KiB memory-scroll=yes only-headers=no streaming-enabled=\
no streaming-server=0.0.0.0
/tool traffic-generator
set latency-distribution-max=100us measure-out-of-order=yes \
stats-samples-to-keep=100 test-id=0
/tool user-manager database
set db-path=user-manager
/tool user-manager profile profile-limitation
add from-time=0s limitation=512k profile=512k till-time=23h59m59s weekdays=\
sunday,monday,tuesday,wednesday,thursday,friday,saturday
add from-time=0s limitation=1mbps profile=1mbps till-time=23h59m59s weekdays=\
sunday,monday,tuesday,wednesday,thursday,friday,saturday
add from-time=0s limitation=1mbps-Guest profile=Guest-1mbps till-time=\
23h59m59s weekdays=\
sunday,monday,tuesday,wednesday,thursday,friday,saturday
/tool user-manager router
add coa-port=1700 customer=admin disabled=no ip-address=127.0.0.1 log=auth-ok \
name=Test-Core-Router shared-secret=abc123@ use-coa=no
/tool user-manager user
add comment=Laptop customer=admin disabled=no first-name=Manish last-name=\
Patil location=EDP shared-users=1 username=28:80:23:E6:F5:74 \
wireless-enc-algo=none wireless-enc-key="" wireless-psk=""
add caller-id=B8:AC:6F:BA:BD:0C customer=edpadmin disabled=no location=dtfpl \
shared-users=1 username=B8:AC:6F:BA:BD:0C wireless-enc-algo=none \
wireless-enc-key="" wireless-psk=""
add caller-id=00:1D:09:32:1F:9B customer=edpadmin disabled=no location=dtfpl \
shared-users=1 username=00:1D:09:32:1F:9B wireless-enc-algo=none \
wireless-enc-key="" wireless-psk=""
/user aaa
set accounting=yes default-group=read exclude-groups="" interim-update=0s \
use-radius=no
 
yyyxyyyz
just joined
Posts: 5
Joined: Sun Apr 09, 2017 7:59 pm

Re: Hotspot with Usermanager limits not working

Sun Apr 09, 2017 8:03 pm

The same issue here.

version 6.38.5

setup using Quick Set>Home AP/WISP AP. and setup hotspot and radius server, using userman. The rate limit sometimes work, most of the time not.

Active Constraints
Always
Download limit: 19.5 GiB
Upload limit: 9.7 GiB
Uptime Limit: 1w
Rate limits: 512K/512K 512K/512K 512K/512K 10s/10s 0 512K/512K

long time ago on 5.x it works fine.
 
yyyxyyyz
just joined
Posts: 5
Joined: Sun Apr 09, 2017 7:59 pm

Re: Hotspot with Usermanager limits not working

Tue Apr 11, 2017 4:38 am

Solve my problem.

I disabled the fasttrack rule in firewall rules. I just recently read that fasttrack and accounting doesnt go will together. After disabled the fasttrack rule everything works.
 
User avatar
Thor187
newbie
Posts: 46
Joined: Sat Oct 21, 2017 10:21 pm

Re: Hotspot with Usermanager limits not working

Sun Oct 22, 2017 4:52 pm

I have the same issue - doesn't seem like userman's limits does anything at all.

Why is that?

Who is online

Users browsing this forum: No registered users and 30 guests