Community discussions

MikroTik App
 
michalsz2
just joined
Topic Author
Posts: 8
Joined: Wed Mar 01, 2017 3:13 pm

DHCP error after reboot

Wed Mar 01, 2017 3:16 pm

Hello,

I’ve been using mikrotiks at my clients for few years now.

In this new place I have couple month’s old Hex2 5 port router.

2 weeks after install every time after a reboot DHCP doesn’t work right.
Logs show multiple instances of “ dhcp1 offering lease: ip: for :mac: without success”
And no device on dhcp can work.
Only way to fix it is to disable and re-enable dhcp server.
Is this a known issue? And is there permanent fix for it?
 
michalsz2
just joined
Topic Author
Posts: 8
Joined: Wed Mar 01, 2017 3:13 pm

Re: DHCP error after reboot

Thu Mar 02, 2017 2:38 pm

Any ideas?
 
User avatar
blajah
Member Candidate
Member Candidate
Posts: 224
Joined: Fri Jun 12, 2015 8:58 pm
Location: Belgrade, Serbia
Contact:

Re: DHCP error after reboot

Thu Mar 02, 2017 3:15 pm

Whats your DHCP config? Is it authoritative ?
I have bigger routing table.
 
arxdust
just joined
Posts: 4
Joined: Sat Nov 05, 2016 5:27 pm

Re: DHCP error after reboot

Thu Mar 02, 2017 6:40 pm

which version ROS you use?
 
michalsz2
just joined
Topic Author
Posts: 8
Joined: Wed Mar 01, 2017 3:13 pm

Re: DHCP error after reboot

Sat Mar 04, 2017 1:31 am

Im using 6.38.3, I was couple behind when issue started, update didn't fix it.
Every time I reboot the mikrotik Im getting that error from all devices on the network, until I disable and re enable DHCP server.

Mike
 
michalsz2
just joined
Topic Author
Posts: 8
Joined: Wed Mar 01, 2017 3:13 pm

Re: DHCP error after reboot

Wed Mar 08, 2017 2:34 pm

What does it mean authoritative DHCP?
 
arxdust
just joined
Posts: 4
Joined: Sat Nov 05, 2016 5:27 pm

Re: DHCP error after reboot

Wed Mar 08, 2017 9:52 pm

Who is online

Users browsing this forum: Bing [Bot], blackbox100, gaopeng, makand1979, reinerotto and 112 guests