Community discussions

 
da_radioman
just joined
Topic Author
Posts: 8
Joined: Tue May 22, 2007 6:06 pm
Location: USA and JAMAICA
Contact:

MULTIPLE UNKNOWN USERS LOGGED ON IN WINBOX

Fri Mar 31, 2017 5:41 am

Hello Everyone,

I am hoping to get some assistance with an issue that I can't seem to figure out with regards to seeing one or two users active in the users list when I log into winbox as I am the only user to this router. I installed RouterOS version 6.35 and run the dude on an x86 server and whenever I log into via Mikrotik winbox and check the connections list in the firewall I see that I am connected however I then see the IP address of the router connected to itself (Source Port is different but the Destination Port is 8291). I followed some steps and did the following to tighten up the security however the results are the same:

/ip service disable 0,1,2,4,5,7
/tool bandwidth-server set enabled=no
/ip dns set allow-remote-requests=no
/ip socks set enabled=no
/ip ssh set strong-crypto=yes
tool mac-server set [find] disabled=yes
tool mac-server mac-winbox set [find] disabled=yes
tool mac-server ping set enabled=no

I even disabled the RoMON feature as we do not use it.

(/tool romon set enabled=no)

I've attached some images to show what it is that I'm seeing and I would greatly appreciate any assistance that can help direct me to resolving this issue. Thanks in advance to anyone that can assist.

Many Regards
You do not have the required permissions to view the files attached to this post.
 
idlemind
Forum Guru
Forum Guru
Posts: 1102
Joined: Fri Mar 24, 2017 11:15 pm
Location: USA

Re: MULTIPLE UNKNOWN USERS LOGGED ON IN WINBOX

Fri Mar 31, 2017 7:00 am

It's just me ... /cheese
 
User avatar
matiaszon
Member
Member
Posts: 305
Joined: Mon Jul 09, 2012 9:26 am

Re: MULTIPLE UNKNOWN USERS LOGGED ON IN WINBOX

Fri Mar 31, 2017 10:12 am

Create new account with different username and password. Disable damin account and see if it happens again. If it still happens, reset configuration (try not to back up old setting to resetted router). I don't think there are any miracles...

Who is online

Users browsing this forum: No registered users and 54 guests