Community discussions

 
meeinter
just joined
Topic Author
Posts: 1
Joined: Sun Apr 23, 2017 4:22 am

ppp,error,critical Encryption got out of sync - disabling

Sun Apr 23, 2017 4:29 am

Hello

Mikrotik CCR1036-12G-4S

Package 6.38.5 lastest version

https://routerboard.com/CCR1036-12G-4S

ppp,error,critical Encryption got out of sync - disabling

Thanks
You do not have the required permissions to view the files attached to this post.
 
angboontiong
Forum Guru
Forum Guru
Posts: 1113
Joined: Fri Jan 16, 2009 9:59 am

Re: ppp,error,critical Encryption got out of sync - disabling

Mon Nov 26, 2018 2:34 pm

any solutions?
 
Makioro
just joined
Posts: 5
Joined: Mon Apr 22, 2013 2:28 pm

Re: ppp,error,critical Encryption got out of sync - disabling

Fri Jan 11, 2019 12:29 pm

6.43.8 on CCR1036-12G-4S
Have same problem with PPTP vpn connection from mobile using 4G network
Error showed up when trying to watch DVR from smartphone
My solution is to disable encryption and compression. Any other solutions?
 
Ape
Member Candidate
Member Candidate
Posts: 177
Joined: Sun Oct 06, 2013 3:32 pm
Location: Freiburg, Germany
Contact:

Re: ppp,error,critical Encryption got out of sync - disabling

Fri Jan 11, 2019 3:54 pm

Hi,

AFAIK this could be due to high packet loss or packet reordering.
Can you dismiss these possible issues?

Regards,
Ape
 
Makioro
just joined
Posts: 5
Joined: Mon Apr 22, 2013 2:28 pm

Re: ppp,error,critical Encryption got out of sync - disabling

Mon Jan 14, 2019 9:41 am

AFAIK this could be due to high packet loss or packet reordering.
Can you dismiss these possible issues?
I'll try to describe my configuration and my goals.
This CCR1036 is our office router. I've configured PPTP server so we can connect to mikrotik from internet and watch ip-cameras in office local and to secure surf the internet using open wifi
Initially I made next configuration:
1) profile "default-encryption"
2) ip from office local network
3) "proxy-arp" on office local interface
It worked without problem "out of sync", but "proxy-arp" in office local inhibit such tools like "arping", So I made changes:
1) profile "default-encryption"
2) ip from another network
3) arp - "enabled" instead of "proxy-arp"
And now I recieve a problem with "out of sync". Now configuration is:
1) custom profile without encryption and compression
2) ip from another network
3) arp - "enabled" instead of "proxy-arp"
It works well, but I don't like not using encryption because I want to secure surf the internet, not just watch dvr
I think if this problem because of high packet loss it should be in initial configuration

Who is online

Users browsing this forum: No registered users and 29 guests