Community discussions

MikroTik App
 
robertEIT
Member Candidate
Member Candidate
Topic Author
Posts: 110
Joined: Tue Sep 08, 2015 6:16 pm

cap Lite locking up? Dead?

Thu Jul 13, 2017 1:13 am

Hi,
I have several cap Lites and since a few days ago one of them started acting up.

The wifi dissapears and it seems to lock up and I can't get access to it via ethernet either. There are three LEDs constantly lit and it stays this way indefinitely. I tried reseting it several times, I did manage to reset it a few times and even contact to it via mac, but after a restart it locks up again.

I sent it back because it's still covered by warranty but after a week I go it back with a paper saying software testing OK. Obviously it's not.

Is there anything I can do? Test? Reinstall firmware?

It does the same thing using poe and directly via micro usb. I tried with another power adaptor as well.

Sent from my STH100-2 using Tapatalk
 
Van9018
Long time Member
Long time Member
Posts: 519
Joined: Mon Jun 16, 2014 6:26 pm
Location: Canada - Abbotsford

Re: cap Lite locking up? Dead?

Thu Jul 13, 2017 2:53 am

There should be a reset button on it that'll reset it to factory default configurations. Then try connection eth2 to your laptop. Does it still lock up at some point? If not, you can do a firmware update. If it still locks up, then maybe a Net install to do a firmware update. After that... I'd deem it defective.

Who is online

Users browsing this forum: Google [Bot], mariuskf, matxanh, soulflyhigh and 100 guests