Community discussions

MUM Europe 2020
 
triac
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 91
Joined: Mon Feb 07, 2005 7:35 pm
Location: Italy

UDP problems through EoIP tunnel

Mon Nov 27, 2006 6:28 pm

Hi, this is my problem...

I have two remote Lan's connected with wireless bridge using tree MT routers and double EoIP configuration.

Image

this is the configuration:

MT1:
eth 1 IP: 192.168.0.10
wlan1 IP: 10.0.0.1
EoIP tunnel 1: remote IP: 10.0.0.2 - Tunnel ID: 1
Bridge 1: ports= eth1, EoIP tunnel 1

MT2:
eth 1 IP: 192.168.0.200
wlan 1 IP: 10.0.0.2
wlan 2 IP: 10.1.1.1
EoIP tunnel 1: remote IP: 10.0.0.1 - Tunnel ID:1
EoIP tunnel 2: remote IP: 10.1.1.2 - Tunnel ID:2
Bridge 1: ports= eth1, EoIP 1, EoIP 2

MT3:
eth 1 IP: 192.168.0.11
wlan1 IP: 10.1.1.2
EoIP tunnel 1: remote IP: 10.1.1.1 - Tunnel ID: 2
Bridge 1: ports= eth1, EoIP tunnel 1

The network from Computer 1 and Computer 2 work fine but I have problems with UDP ports.
Some test result using bandwidth test:

TCP from PC 1 to PC 2 OK (both directions) (about 8/10 Mbps)
TCP from PC 2 to PC 1 OK (both directions) (about 8/10 Mbps)
UDP from PC 1 to PC 2 and from PC 2 to PC 1 FAIL (0 bps).

If I repeat test using Btest utility in winbox from MT1 to MT3 all work fine!!!
From MT 1 to PC 2 FAIL!
From MT 3 to PC 1 FAIL!

I'm becoming crazy with this problem! I need to work with UDP 3001 port.

Suggestions?

Thank You

Paolo
 
User avatar
JJCinAZ
Member
Member
Posts: 473
Joined: Fri Oct 22, 2004 8:03 am
Location: Tucson, AZ
Contact:

Tue Nov 28, 2006 4:21 pm

Are there firewalls on the pc's?
 
triac
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 91
Joined: Mon Feb 07, 2005 7:35 pm
Location: Italy

Tue Nov 28, 2006 11:22 pm

Eh, no.... All firewall are disabled...
Paolo Torri
 
wirdo
Frequent Visitor
Frequent Visitor
Posts: 72
Joined: Fri Jun 18, 2004 8:50 pm

Tue Nov 28, 2006 11:26 pm

1. try using different MAC addresses on each tunnel.
2. mt2 wlan interfaces in ap-bridge mode grouped in bridge together with ether, then eoip tunnel between 1 and 3.
 
garriad
just joined
Posts: 1
Joined: Sat Dec 02, 2017 12:00 pm

Re: UDP problems through EoIP tunnel

Sat Dec 02, 2017 12:15 pm

i have the same problem
try to increase MTU
sry for my english )

Who is online

Users browsing this forum: lostdummy and 51 guests