Community discussions

 
User avatar
kolorasta
Member Candidate
Member Candidate
Topic Author
Posts: 299
Joined: Sun Jun 25, 2006 11:55 pm
Location: Argentina

images in websites not shown in high traffic hours

Tue Nov 28, 2006 2:39 pm

i have web cache enabled and in high traffic hours most of the images are not shown... it´s like a broken link to the images... it happens in images stores in imagehosting sites ... is there a logical reason for that?
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 24268
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Tue Nov 28, 2006 2:45 pm

right-click on the image and click on "view image" (or simply open the path to the image in your browser). what does it show? is it the image, or some error ?
 
User avatar
kolorasta
Member Candidate
Member Candidate
Topic Author
Posts: 299
Joined: Sun Jun 25, 2006 11:55 pm
Location: Argentina

Wed Nov 29, 2006 2:04 pm

right-click on the image and click on "view image" (or simply open the path to the image in your browser). what does it show? is it the image, or some error ?
the image is shown
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 24268
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Wed Nov 29, 2006 2:05 pm

then there is a problem in your browser ... upgrade to firefox :)
 
User avatar
kolorasta
Member Candidate
Member Candidate
Topic Author
Posts: 299
Joined: Sun Jun 25, 2006 11:55 pm
Location: Argentina

Wed Nov 29, 2006 2:15 pm

then there is a problem in your browser ... upgrade to firefox :)
i already have firefox 2.......

i will try disabling some of the extensions then
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 24268
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Wed Nov 29, 2006 3:51 pm

simply try another computer and another browser - is the problem still there? experiment and see what causes this.

Who is online

Users browsing this forum: No registered users and 112 guests