Community discussions

MikroTik App
 
abn
newbie
Topic Author
Posts: 41
Joined: Sun Sep 11, 2016 1:35 pm

pppoe connection was already active closing previous one

Mon Sep 18, 2017 1:50 pm

i am facing this problem from some time plz help me i cold not understand what problem it is .....
You do not have the required permissions to view the files attached to this post.
 
User avatar
amt
Long time Member
Long time Member
Posts: 527
Joined: Fri Jan 16, 2015 2:05 pm

Re: pppoe connection was already active closing previous one  [SOLVED]

Mon Sep 18, 2017 3:04 pm

there is a same mac address device on your connection... check disconnected pppoe_client device mac address.

if you want to use as like this you can disable this option go /interface pppoe-server server and set one-session-per-host=no
 
abn
newbie
Topic Author
Posts: 41
Joined: Sun Sep 11, 2016 1:35 pm

Re: pppoe connection was already active closing previous one

Tue Jan 02, 2018 9:05 pm

there is a same mac address device on your connection... check disconnected pppoe_client device mac address.

if you want to use as like this you can disable this option go /interface pppoe-server server and set one-session-per-host=no
thnx bro
 
jeetlal
just joined
Posts: 9
Joined: Mon Oct 08, 2018 8:14 pm

Re: pppoe connection was already active closing previous one

Sat Jan 25, 2020 11:05 am

I also facing the same issue
I know I can resolve this issue just setting one session per host = no

But in log it says "session already active closing previous one" then why it not close previous session and start new session automatically

I using usermanager to authenticate and accounting for PPP users
Whenever net is down and up again in few minutes then user not authenticating due to session already active in usermanager
So every time when net is down and up again so I have to manually clear session from usermanager which user not authenticating
 
pe1chl
Forum Guru
Forum Guru
Posts: 6331
Joined: Mon Jun 08, 2015 12:09 pm

Re: pppoe connection was already active closing previous one

Sat Jan 25, 2020 11:43 am

The problem with doing that is that it causes "fighting" between users when it happens that two users have the same MAC address.
This could happen when devices are "cloned" (backup made and then restored on another device).
Such practice could go on undetected for some time when you just allow it.
 
fabrix
newbie
Posts: 30
Joined: Fri Apr 19, 2013 10:48 pm

Re: pppoe connection was already active closing previous one

Tue Jan 28, 2020 5:46 pm

Hi people,

With Mikrotik 6.44.6 the problem is the same.
@Normis, I ask if Mikrotik solve this problem.

Best Regards

Fabrix
 
Heinerphilipp
just joined
Posts: 2
Joined: Sun Apr 01, 2018 6:50 pm

Re: pppoe connection was already active closing previous one

Mon Feb 17, 2020 3:16 am

I an having this problem. We are not cloning devices. When we change the IP of one device, some other device begins the same behaviour.

Actually two or three CPE's are acting this way...
Last edited by Heinerphilipp on Mon Feb 17, 2020 4:39 am, edited 1 time in total.

Who is online

Users browsing this forum: crt, MSN [Bot], naywinaung and 229 guests