Community discussions

MUM Europe 2020
 
jonbrewer
Member Candidate
Member Candidate
Topic Author
Posts: 183
Joined: Sat Jun 05, 2004 5:56 am
Location: Wellington, New Zealand
Contact:

2.8.18 - bandwidth test & wireless?

Sun Oct 31, 2004 4:01 am

Have upgraded one link from .17 to .18, now bandwidth test shows a max of 900kbps tx/rx with UDP and immediate disconnect with TCP when link is 36/36mbps and very stable.

I am able to push about 6mbps traffic through the link via f tp.

(not great, but much better than bandwidth test shows!)

Ideas? Did bandwidth test get broken in 2.8.18?
 
dwa
just joined
Posts: 18
Joined: Fri May 28, 2004 12:18 pm

Vlad

Mon Nov 01, 2004 3:34 pm

> bandwidth test shows a max of 900kbps tx/rx with UDP and immediate disconnect with TCP

At me the same problem. 2.8.18
 
User avatar
[ASM]
Member Candidate
Member Candidate
Posts: 285
Joined: Sun Jun 06, 2004 12:59 am
Location: Sofia, Bulgaria
Contact:

Re: 2.8.18 - bandwidth test & wireless?

Mon Nov 01, 2004 8:11 pm

disconnect with TCP when link is 36/36mbps and very stable.
Same here... Bandwidth test works if BTest server is version 2.8.17
 
airwave
just joined
Posts: 5
Joined: Sat Oct 30, 2004 5:56 am

Tue Nov 02, 2004 5:20 am

Why does the TCP bandwidth test never work for me? I can get the UDP to work in both directions. I can't seem to figure this out. It just says disconnected.
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 24361
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Tue Nov 02, 2004 11:53 am

we are working on this already
No answer to your question? How to write posts
 
uldis
MikroTik Support
MikroTik Support
Posts: 3428
Joined: Mon May 31, 2004 2:55 pm

Tue Nov 02, 2004 5:06 pm

In v2.8.19 bandwidth test will be fixed.
 
jonbrewer
Member Candidate
Member Candidate
Topic Author
Posts: 183
Joined: Sat Jun 05, 2004 5:56 am
Location: Wellington, New Zealand
Contact:

Mon Nov 22, 2004 3:00 am

In v2.8.19 bandwidth test will be fixed.
Is it fixed in 2.8.19? The changelog does not mention.
 
jonbrewer
Member Candidate
Member Candidate
Topic Author
Posts: 183
Joined: Sat Jun 05, 2004 5:56 am
Location: Wellington, New Zealand
Contact:

Mon Nov 22, 2004 11:46 pm

In v2.8.19 bandwidth test will be fixed.
Is it fixed in 2.8.19? The changelog does not mention.
I have tested it. It does not seem to be fixed in v2.8.19. When will it work?
 
Michaelg
newbie
Posts: 27
Joined: Thu Jul 08, 2004 12:22 am

Mon Nov 22, 2004 11:52 pm

Works for me :) (2.8.19)

Who is online

Users browsing this forum: Bing [Bot], mbovenka, mkx and 104 guests