Community discussions

MikroTik App
Topic Author
Posts: 39
Joined: Sun Aug 01, 2010 7:00 pm

Router with ports not working all of a sudden

Tue Jan 16, 2018 7:39 pm

1009 router, 6.41, with at least a couple ports stopped working after a reboot. Needed another reboot to get half of the ports working... Seems related to my other post about ports showing as down when they aren't. Ports still down, and are showing up.

This is a different router than my other post(s)
User avatar
Frequent Visitor
Frequent Visitor
Posts: 68
Joined: Thu Oct 31, 2013 6:38 pm

Re: Router with ports not working all of a sudden

Wed Jan 17, 2018 3:04 pm

I had similar issues with SFP on a CCR1072.
Have you tried to disable and then enable the affected ports?
For me it worked.
User avatar
Posts: 547
Joined: Mon Oct 08, 2012 8:39 pm
Location: Hungary

Re: Router with ports not working all of a sudden

Wed Jan 17, 2018 3:37 pm

which one do you have, the 7xGE or the 8xGE version?
the 8xGE version has ports 1-4 on a switch. as 6.41 has a different bridge implementation, the ports on the switch (if they were configured as master/slave) get an automatic conversion to the new style of config. if something fails, it will not be forwarding traffic and feels like it's broken.

there was another annoying issue with one of the CCR1016s i had: the led configuration was faulty - somehow port 4 as i reckon lost the appropriate led setting, so the tiny led next to the port was never lit, regardless the interface was running or link was detected.
i had to manually connect the corresponding led in '/system leds' with the appropriate interface (sfp4 in my case) to re-enable it.

other than that i don't see no valid reason other than a hw issue for your ports to stop working.
either way, you should check whether the ports are actually "there" in the "/interface" section.

Who is online

Users browsing this forum: eworm, lferraro11, MSN [Bot], sindy and 129 guests