Page 1 of 1

Unable to Access UBNT AP

Posted: Wed Jan 24, 2018 11:41 pm
by Falklan
OS: 6.41
Firmware: 6.41
hEX RB750Gr3: 6 months old
default configuration

Since updating to 6.41 I am unable to access my Loco m2 gui through the hEX. I must plug a laptop directly into the LAN port on the injector to access the AP. Once the AP is configured and reconnected to the hEX it has no internet connection. I also disabled all firewall rules for testing and still no access to the AP. I've tried two different M2 and two different M5. I can access none of them.

I've only noticed one difference since the update.There is no longer a firewall NAT LAN masquerade. I added it and nothing changed.

I tried downgrading the OS to 6.39.3 and back to the original firmware with no resolution.

All computers connected to the hEX have access to local shares and internet access. Everything seems to be functioning properly with the exception of accessing the UBNT equipment.

Does anyone have any suggestions that may help fix this problem?

I appreciate any and all assistance!

Re: Unable to Access UBNT AP  [SOLVED]

Posted: Thu Jan 25, 2018 1:16 pm
by Falklan
If I need to access the AP after connecting it to the hEX, I am forced to hard reset the AP to regain access via laptop. This is insane!

But I figured out how to resolve the problem.

Re: Unable to Access UBNT AP

Posted: Fri Jan 26, 2018 3:35 pm
by sejtam
So what the cause/is the solution?

Re: Unable to Access UBNT AP

Posted: Tue Feb 06, 2018 11:20 pm
by Falklan
This little router has simply gone round the bend. If I connect a PC or laptop to the router, it drops the interface and reacquires it a few seconds later no matter which interface is used. Interface 1 will only connect at 100Mbps.

I do not know exactly what the update did to this router, but I'm going to replace this one.

*** Update 2/13/2018 ***
It appears update 6.41.2 may have resolved this problem. It looks like the bridge interface ARP settings fix worked.
After an hour, the router started dropping interfaces again. I have an RMA and will be returning this device.