Community discussions

 
Matymic
just joined
Topic Author
Posts: 16
Joined: Wed Jan 31, 2018 11:47 am

L2tp / ipsec doesn't work anymore

Wed Jan 31, 2018 1:02 pm

Code: Select all

hello everybody! I am New here and my english is not so good. Maybe you can help me.
I have a Mikrotik Router and a internet connection with fix ip address on wan Port
In this Mikrotik Router i have a l2tp/ipsec Server Running and it Works because Connection over Mobile Phone is possible.....
My Brother also have a Mikrotik Router with Dynamic Internet address and a l2tp/ipsec Client the vpn Connection to my mikrotik Router Works fine a long Time as to the Point where my Brother switched his Modem to Single user and establish the internet Connection over pppoe Client at this Moment the vpn connection does not work anymore.... i see in the logs sometimes a Connection but it disconnecting at the same Time i try to fix the Problem a lot of hours... Please help me Maybe you have a Solution for me
 
cancel
just joined
Posts: 1
Joined: Thu Nov 09, 2017 6:29 pm

Re: L2tp / ipsec doesn't work anymore

Wed Jan 31, 2018 6:42 pm

Hi.

Firstly you should check l2tp ipsec passthrough on your brother router.
 
User avatar
donsergio
newbie
Posts: 48
Joined: Wed Jan 31, 2018 8:35 pm
Location: Spain

Re: L2tp / ipsec doesn't work anymore

Wed Jan 31, 2018 8:41 pm

Code: Select all

hello everybody! I am New here and my english is not so good. Maybe you can help me.
I have a Mikrotik Router and a internet connection with fix ip address on wan Port
In this Mikrotik Router i have a l2tp/ipsec Server Running and it Works because Connection over Mobile Phone is possible.....
My Brother also have a Mikrotik Router with Dynamic Internet address and a l2tp/ipsec Client the vpn Connection to my mikrotik Router Works fine a long Time as to the Point where my Brother switched his Modem to Single user and establish the internet Connection over pppoe Client at this Moment the vpn connection does not work anymore.... i see in the logs sometimes a Connection but it disconnecting at the same Time i try to fix the Problem a lot of hours... Please help me Maybe you have a Solution for me
Hi, have you checked for L2TP/IPSEC open ports on MK server?
 
Matymic
just joined
Topic Author
Posts: 16
Joined: Wed Jan 31, 2018 11:47 am

Re: L2tp / ipsec doesn't work anymore

Wed Jan 31, 2018 10:44 pm

Thx for help i found The Problem i dont know why but i have to use the same Profile for l2tp/ipsec connection like the pppoe connection have

Who is online

Users browsing this forum: Google [Bot] and 131 guests