Community discussions

 
Azendale
newbie
Topic Author
Posts: 43
Joined: Thu Feb 06, 2014 8:49 pm

What is the right way to assign a management IP on a CRS326-24G-2S+RM (or other 3xx series)?

Wed Feb 07, 2018 5:52 am

I have two configs that seem to do the same thing. Which one is better? Is setting the bridge interface name as one of the untagged ports in a bridge vlan wrong? It seems to work. I was expirimenting with this because I'm trying to understand how the port between the CPU and switch chip is managed when the bridge is offloaded to the hardware and has vlan filtering on. I'm trying to understand that because I can't seem to figure out how you could have two vlans in the switch, and put a management IP on each of those vlans.
Anyway, here is the config that seems to have equivalent behavior:

Code: Select all

# jan/02/1970 03:49:14 by RouterOS 6.41.1
# software id = 7TLJ-AXWW
#
# model = CRS326-24G-2S+
# serial number = 763D07B90633
/interface bridge
add admin-mac=64:D1:54:D6:C6:D8 auto-mac=no comment="created from master port" name=bridge1 protocol-mode=none pvid=201 vlan-filtering=yes
/interface bridge port
add bridge=bridge1 interface=ether2 pvid=201
add bridge=bridge1 interface=ether3 pvid=201
add bridge=bridge1 interface=ether4 pvid=201
add bridge=bridge1 interface=ether5 pvid=201
add bridge=bridge1 interface=ether6 pvid=201
add bridge=bridge1 interface=ether7 pvid=201
add bridge=bridge1 interface=ether8 pvid=201
add bridge=bridge1 interface=ether9 pvid=201
add bridge=bridge1 interface=ether10 pvid=201
add bridge=bridge1 interface=ether11 pvid=201
add bridge=bridge1 interface=ether12 pvid=201
add bridge=bridge1 interface=ether13 pvid=201
add bridge=bridge1 interface=ether14 pvid=201
add bridge=bridge1 interface=ether15 pvid=201
add bridge=bridge1 interface=ether16 pvid=201
add bridge=bridge1 interface=ether17 pvid=201
add bridge=bridge1 interface=ether18 pvid=201
add bridge=bridge1 interface=ether19 pvid=201
add bridge=bridge1 interface=ether20 pvid=201
add bridge=bridge1 interface=ether21 pvid=201
add bridge=bridge1 interface=ether22 pvid=201
add bridge=bridge1 interface=ether23 pvid=201
add bridge=bridge1 interface=ether24 pvid=201
add bridge=bridge1 interface=sfp-sfpplus1
add bridge=bridge1 interface=sfp-sfpplus2
add bridge=bridge1 interface=ether1 pvid=201
/interface bridge vlan
add bridge=bridge1 tagged=sfp-sfpplus2,sfp-sfpplus1 untagged=\
ether1,ether2,ether3,ether4,ether5,ether6,ether7,ether8,ether9,ether10,ether11,ether12,ether13,ether14,ether15,ether16,ether17,ether18,ether19,ether20,ether21,ether22,ether23,ether24 vlan-ids=201
/ip address
add address=10.201.4.3/24 interface=bridge1 network=10.201.4.0
/system routerboard settings
set boot-os=router-os
or

Code: Select all

[admin@MikroTik] > export
# jan/02/1970 03:49:59 by RouterOS 6.41.1
# software id = 7TLJ-AXWW
#
# model = CRS326-24G-2S+
# serial number = 763D07B90633
/interface bridge
add admin-mac=64:D1:54:D6:C6:D8 auto-mac=no comment="created from master port" name=bridge1 protocol-mode=none vlan-filtering=yes
/interface bridge port
add bridge=bridge1 interface=ether2 pvid=201
add bridge=bridge1 interface=ether3 pvid=201
add bridge=bridge1 interface=ether4 pvid=201
add bridge=bridge1 interface=ether5 pvid=201
add bridge=bridge1 interface=ether6 pvid=201
add bridge=bridge1 interface=ether7 pvid=201
add bridge=bridge1 interface=ether8 pvid=201
add bridge=bridge1 interface=ether9 pvid=201
add bridge=bridge1 interface=ether10 pvid=201
add bridge=bridge1 interface=ether11 pvid=201
add bridge=bridge1 interface=ether12 pvid=201
add bridge=bridge1 interface=ether13 pvid=201
add bridge=bridge1 interface=ether14 pvid=201
add bridge=bridge1 interface=ether15 pvid=201
add bridge=bridge1 interface=ether16 pvid=201
add bridge=bridge1 interface=ether17 pvid=201
add bridge=bridge1 interface=ether18 pvid=201
add bridge=bridge1 interface=ether19 pvid=201
add bridge=bridge1 interface=ether20 pvid=201
add bridge=bridge1 interface=ether21 pvid=201
add bridge=bridge1 interface=ether22 pvid=201
add bridge=bridge1 interface=ether23 pvid=201
add bridge=bridge1 interface=ether24 pvid=201
add bridge=bridge1 interface=sfp-sfpplus1
add bridge=bridge1 interface=sfp-sfpplus2
add bridge=bridge1 interface=ether1 pvid=201
/interface bridge vlan
add bridge=bridge1 tagged=sfp-sfpplus2,sfp-sfpplus1 untagged=\
ether1,ether2,ether3,ether4,ether5,ether6,ether7,ether8,ether9,ether10,ether11,ether12,ether13,ether14,ether15,ether16,ether17,ether18,ether19,ether20,ether21,ether22,ether23,ether24,bridge1 vlan-ids=201
/ip address
add address=10.201.4.3/24 interface=bridge1 network=10.201.4.0
/system routerboard settings
set boot-os=router-os

Who is online

Users browsing this forum: MSN [Bot] and 123 guests