Community discussions

 
Azendale
newbie
Topic Author
Posts: 43
Joined: Thu Feb 06, 2014 8:49 pm

Assigning multiple IP addresses on different VLANs in a CRS 3xx switch?

Wed Feb 07, 2018 6:06 am

What is the right way to put multiple management IP addresses on one of the CRS 3xx switches, on different VLANs?

Is it right to refer to the link from the switch chip to the CPU as the name of the bridge?

Here is the config I have now. I have a packet capture running on the computer connected to the ether1 interface; it is not picking up any ARP requests when I try to ping from the switch to anything in the 10.201.5.0/24 address range. (If my config was working, I would expect to pick up ARP requests that were tagged with VLAN 202).

Code: Select all

# jan/02/1970 04:03:35 by RouterOS 6.41.1
# software id = 7TLJ-AXWW
#
# model = CRS326-24G-2S+
# serial number = 763D07B90633
/interface bridge
add admin-mac=64:D1:54:D6:C6:D8 auto-mac=no comment="created from master port" name=bridge1 protocol-mode=none vlan-filtering=yes
/interface vlan
add interface=bridge1 name=vlan202 vlan-id=202
/interface bridge port
add bridge=bridge1 interface=ether2 pvid=201
add bridge=bridge1 interface=ether3 pvid=201
add bridge=bridge1 interface=ether4 pvid=201
add bridge=bridge1 interface=ether5 pvid=201
add bridge=bridge1 interface=ether6 pvid=201
add bridge=bridge1 interface=ether7 pvid=201
add bridge=bridge1 interface=ether8 pvid=201
add bridge=bridge1 interface=ether9 pvid=201
add bridge=bridge1 interface=ether10 pvid=201
add bridge=bridge1 interface=ether11 pvid=201
add bridge=bridge1 interface=ether12 pvid=201
add bridge=bridge1 interface=ether13 pvid=201
add bridge=bridge1 interface=ether14 pvid=201
add bridge=bridge1 interface=ether15 pvid=201
add bridge=bridge1 interface=ether16 pvid=201
add bridge=bridge1 interface=ether17 pvid=201
add bridge=bridge1 interface=ether18 pvid=201
add bridge=bridge1 interface=ether19 pvid=201
add bridge=bridge1 interface=ether20 pvid=201
add bridge=bridge1 interface=ether21 pvid=201
add bridge=bridge1 interface=ether22 pvid=201
add bridge=bridge1 interface=ether23 pvid=201
add bridge=bridge1 interface=ether24 pvid=201
add bridge=bridge1 interface=sfp-sfpplus1
add bridge=bridge1 interface=sfp-sfpplus2
add bridge=bridge1 interface=ether1 pvid=201
/interface bridge vlan
add bridge=bridge1 tagged=sfp-sfpplus2,sfp-sfpplus1 untagged=\
ether1,ether2,ether3,ether4,ether5,ether6,ether7,ether8,ether9,ether10,ether11,ether12,ether13,ether14,ether15,ether16,ether17,ether18,ether19,ether20,ether21,ether22,ether23,ether24,bridge1 vlan-ids=201
add bridge=bridge1 tagged=bridge1,ether1,ether2,ether3,ether4,ether5,ether6,ether7,ether8,ether9,ether10,ether11,ether12,ether13,ether14,ether15,ether16,ether17,ether18,ether19,ether20,ether21,ether22,ether23,ether24 vlan-ids=\
202
/ip address
add address=10.201.4.3/24 interface=bridge1 network=10.201.4.0
add address=10.201.5.3/24 interface=vlan202 network=10.201.5.0
/system routerboard settings
set boot-os=router-os
What's wrong with this config? How do I get it so that the CPU can have an IP address assigned on a VLAN and participate in that VLAN?

Who is online

Users browsing this forum: MSN [Bot] and 93 guests