Community discussions

MikroTik App
 
marwooj
newbie
Topic Author
Posts: 35
Joined: Mon Nov 06, 2017 10:44 am

SSTP VPN issue - router WWW GUI not accessable sometimes

Wed Feb 28, 2018 11:18 pm

I have "working" SSTP VPN for mobile users, except it has no split tunneling works pretty good, but sometimes there is an issue with getting to router GUI WWW over VPN. HTTP is just not responding.
Mikrotik support told me that, I have the same IP on two interfaces. That would be /ip address add address=10.8.8.1/24 for LAN and local-address=10.8.8.1 on profile. I think.

But how can this be solved differently when using proxy-arp?

/interface bridge
add admin-mac=64:D2:54:AB:29:22 arp=proxy-arp auto-mac=no name=bridge1
/interface ethernet
set [ find default-name=ether1 ] comment=WAN
set [ find default-name=ether2 ] arp=proxy-arp name=ether2-master
set [ find default-name=ether3 ] arp=proxy-arp
set [ find default-name=ether4 ] arp=proxy-arp
set [ find default-name=ether5 ] arp=proxy-arp

/ip pool
add name=dhcp ranges=10.8.8.100-10.8.8.254

/ppp profile
add change-tcp-mss=yes comment=firstovpn dns-server=10.8.8.5,8.8.8.8 \
    local-address=10.8.8.1 name=oprofile remote-address=dhcp \
    use-encryption=required

/interface sstp-server server
set certificate=ca.crt_0 default-profile=oprofile enabled=yes

/ip address
add address=10.8.8.1/24 comment=defconf interface=ether2-master network=10.8.8.0

Who is online

Users browsing this forum: Bing [Bot], faxxe, MikroPlan, mur, sindy, zakynthoswifi and 183 guests