Community discussions

MUM Europe 2020
 
kchris
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 62
Joined: Wed Oct 27, 2004 2:58 pm

ACK timeout problem - users cannot connect or get kicked out

Thu Nov 04, 2004 6:36 pm

We have a problem with ap-bridge:
ack-timeout is set to dynamic.
We have around 15-30 users/sector. There are specific users - when these users connect the ACK-timeout raises to around 400us - and then the MikroTik sometimes kicks out one previously connected user and doesn't let new user to connect. The users are suffering from continous disconnect/etc.

Previously we had Buffalo WLA-s and didn't have any problem like that, anyone could connect. We had higher ping times an slightly higher packet loss ratios in the peak times when everyone was connected but that's all, so I think that nothign wrong with the "joker" solution - the cabling. In addition the minipci cards are more powerful than the WLA's.
Last edited by kchris on Fri Nov 05, 2004 11:41 am, edited 1 time in total.
 
kchris
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 62
Joined: Wed Oct 27, 2004 2:58 pm

Re: ACK timeout in interface settings

Fri Nov 05, 2004 10:18 am

[quote="kchris"]We have a ...[quote]

Additional info: the users with high ack timeout may have also excellent connection - tx/rx speed 24/36 mbit/s!!!!
 
kchris
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 62
Joined: Wed Oct 27, 2004 2:58 pm

Re: ACK timeout in interface settings

Fri Nov 05, 2004 11:43 am

We have 2.8.16 with wireless-legacy and AR5213 mini-pci cards with 4-in-1 PCI
 
User avatar
mag
Member
Member
Posts: 378
Joined: Thu Jul 01, 2004 12:32 pm
Location: Cologne, NRW, Germany
Contact:

Re: ACK timeout in interface settings

Tue Nov 16, 2004 3:59 pm

did 2.8.19 or anything else solve the problem? (we have a similar problem, but changing ack-timeouts didn't help).
regards.
   matthias
 
kchris
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 62
Joined: Wed Oct 27, 2004 2:58 pm

Re: ACK timeout in interface settings

Wed Nov 17, 2004 3:26 pm

did 2.8.19 or anything else solve the problem? (we have a similar problem, but changing ack-timeouts didn't help).
regards.
matthias
we changed the ack timeout from dynamic to static and found out that 1-300us is the optimal but despite of that the network doesn't function properly, but the connect/disconnect error doesn't come up.
 
kallocom
just joined
Posts: 10
Joined: Sat May 29, 2004 3:23 pm

Sat Dec 04, 2004 2:06 pm

We replaced 5213s to 5212s, and get 30 as ack time with dynamic settings. with 5213s we had the same problems...
(we use 2.8.19)

Who is online

Users browsing this forum: digitexwireless, mbovenka, MSN [Bot], Sob and 135 guests