Community discussions

 
irghost
Member Candidate
Member Candidate
Topic Author
Posts: 281
Joined: Sun Feb 21, 2016 1:49 pm

Mikrotik Bonding with Cisco switch etherchannel - 802.3ad

Thu Apr 12, 2018 10:25 am

interface GigabitEthernet1/0/47
 switchport trunk allowed vlan 105
 switchport mode trunk
 channel-group 1 mode active
!
interface GigabitEthernet1/0/48
 switchport trunk allowed vlan 105
 switchport mode trunk
 channel-group 1 mode active
!
Image


traffic does not balance between 2 interfaces
what should i do?
MTCNA MTCRE MTCTCE MTCUME MTCWE MTCIPv6E MTCINE
 
User avatar
artz
MikroTik Support
MikroTik Support
Posts: 88
Joined: Tue Oct 17, 2017 5:51 pm
Location: Riga
Contact:

Re: Mikrotik Bonding with Cisco switch etherchannel - 802.3ad

Thu Apr 12, 2018 3:30 pm

Make sure that the traffic is not single destination and make sure you are using a proper transmit hash policy.
You can read more about it here:
https://wiki.mikrotik.com/wiki/Manual:L ... _balancing

Who is online

Users browsing this forum: Baidu [Spider] and 102 guests