Community discussions

 
WirelessRudy
Forum Guru
Forum Guru
Topic Author
Posts: 3089
Joined: Tue Aug 08, 2006 5:54 pm
Location: Spain

PPPoE-Client issue on arm device

Tue Apr 17, 2018 4:44 pm

We have one LHG-5ac that is in bridge mode but its Usermanager assigned authentication is coming and going....
/interface bridge
add admin-mac=E4:8D:8C:53:5A:9B auto-mac=no fast-forward=no name=bridge1
/interface bridge port
add bridge=bridge1 interface=wlan1
add bridge=bridge1 interface=ether1-local
/interface pppoe-client
add add-default-route=yes disabled=no interface=bridge1 keepalive-timeout=60 max-mru=1500 max-mtu=1500 name=pppoe-out1 service-name=internet use-peer-dns=yes \
    user="**************************"
"************" is actually real name...
/interface pppoe-client> pr
Flags: X - disabled, I - invalid, R - running 
 0  R name="pppoe-out1" max-mtu=1500 max-mru=1500 mrru=disabled interface=bridge1 user="************************" password="" profile=default 
      keepalive-timeout=60 service-name="internet" ac-name="" add-default-route=yes default-route-distance=1 dial-on-demand=no use-peer-dns=yes 
      allow=pap,chap,mschap1,mschap2
When we make a telnet to this router we see the client getting its assigned IP.
  /ip address> pr
Flags: X - disabled, I - invalid, D - dynamic 
 #   ADDRESS            NETWORK         INTERFACE                                                                                                                 
 0 D 192.168.226.80/24  192.168.226.0   vlan2_Gestion_P2MP                                                                                                        
 1 D 192.168.201.210/32 192.168.200.1   pppoe-out1  It also creates the gw  /ip route> pr
Flags: X - disabled, A - active, D - dynamic, C - connect, S - static, r - rip, b - bgp, o - ospf, m - mme, B - blackhole, U - unreachable, P - prohibit 
 #      DST-ADDRESS        PREF-SRC        GATEWAY            DISTANCE
 0 ADS  0.0.0.0/0                          pppoe-out1                1
 1  DS  0.0.0.0/0                          192.168.226.1             2
 2 ADC  192.168.200.1/32   192.168.201.210 pppoe-out1                0
 3 ADC  192.168.226.0/24   192.168.226.80  vlan2_Gestion_P2MP        0 
We had 6.42rc37 installed when the problem was noticed (We needed this version to have the 'arm' radio to connect anyway....)
After the updateto 6.42 current this issue is still around...

We have several 'arm' units running with pppoe-clients where the pppoe client sits usually on the wlan1 interface. In this case it is on the bridge. That's the only difference. Why is the 'tunnel' going and dropping (every 20 seconds). We also cannot reach this unit over the assigned IP. Where any other unit can, even adjacent devices that are part of the same physical network.

Anybody any suggestions?
Show your appreciation of this post by giving me Karma! Thanks.

Rudy R. Puister

WISP operator based on MT routerboard & ROS.

Who is online

Users browsing this forum: MSN [Bot] and 62 guests